Arlo|Smart Home Security|Wireless HD Security Cameras

VMB3000 camera sensitivity. Set at 80% and needs to be around 30%. Tried saving but reverts back.

Reply
Discussion stats
  • 3 Replies
  • 164 Views
  • 0 Likes
  • 2 In Conversation
flrockyttop
Aspirant
Aspirant

I have VMB3000 with three cameras.  The cameras are all  default set at at 80% sensitivity.  For one camera this is too high.  It needs to be around 30%.  I have gone into settings and changed it but there is no save button so If I log out and then back in the setting is right back to 80%.  If I could change the schedule for the one camera to only work from 8pm to 8am that would also work but when I try to change the schedule it only give the option to change for the base and not one camera.

Model: VMB3000 | Arlo Base Station
3 REPLIES 3
StephenB
Guru Guru
Guru

@flrockyttop wrote:

I have gone into settings and changed it but there is no save button 


Are you setting this in the motion detection test?  Or in the rule for the camera?  https://kb.arlo.com/42/What-are-modes-and-rules-and-how-does-Arlo-use-them

 

 

 

flrockyttop
Aspirant
Aspirant

ok  I have sensitivity to the lowest it will go.  It still picks up cars 100ft away.  I live across the street from a school and now that they are back I get hundreds of recordings a day.  What I need to do is schedule that one camera to only be active from 9pm to 6am.  When I go to schedule I can only schedule the base and not a particular camera.  Is there a way.  thanks.  roger 

StephenB
Guru Guru
Guru

@flrockyttop wrote:

What I need to do is schedule that one camera to only be active from 9pm to 6am.  When I go to schedule I can only schedule the base and not a particular camera.  Is there a way.  thanks.  roger 


You create a custom mode that has that camera off, and the other cameras on.

 

Then schedule that mode (from 9 pm to midnight, and from midnight to 6 am).

 


@flrockyttop wrote:

ok  I have sensitivity to the lowest it will go.  It still picks up cars 100ft away.  


Can you confirm that you set this in the mode, and not in the motion detection test?