Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 2475 Views
  • 0 Likes
  • 5 In Conversation
Lpcs2014
Follower
Follower
Had Arlo working just fine for a couple of months, then it suddenly stopped working. I uninstalled it and tried to set it up and resync the device. I have used multiple browsers. I have deleted app from my HTC phone and set it up again.

It does sense motion and will record 2-3 second videos. No matter what I do, I cannot access the live feed.

Please help.
5 REPLIES 5
JohnnyFRX
Luminary
Luminary

Are there ANY other environmental factors that have changed? Even something very small/minor?

Jefflw1957
Aspirant
Aspirant
System seems to work but nothing will display
jguerdat
Guru Guru
Guru
You say you "uninstalled" it. Does that mean a total reset? If not, use the reset button on the base until the LEDs flash amber. Remove all devices in Settings, My Devices. Open and close all battery doors and be sure batteries are bgood. Start fresh using the Add Device button in the Devices tab to add the base and sync the cameras.
Jefflw1957
Aspirant
Aspirant
I have completed all that system reconnects but no video at all even infred kites are on and go off like that are working no clue
JamesC
Community Manager
Community Manager

Jefflw1957,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link. If you have any additional questions/concerns feel free to private message me. I would be happy to help.

 

JamesC