Arlo|Smart Home Security|Wireless HD Security Cameras

Re: VMB3500 Arlo Base Station power light stuck on amber

Reply
Discussion stats
  • 5 Replies
  • 434 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

I have new Arlo that will not connect to internet.  Tried everything I found on internet.  Returned the product and swapped with the same model, get the same result.  Green power light, two amber lights.  Gave static IP on my router, opened ports 80, 123, 443 and still no luck.  Called Tech Support, they could not fix, asked for senior support and now waiting for a return call.  Very disappointed, really wanted this solutiont to work.

Highlighted
Master Master
Master

Have you tried restarting your router?

I was going to suggest resetting the base but you have already exchanged it so it's unlikely to help but may still be worth a try.

Highlighted
Aspirant
Aspirant

Yes, restarted the router and reset the base... multiple times

Highlighted
Master
Master

@mhoehlerking

some modem/routers have built in firewalls. What equipment are you using?

 

Brian

Highlighted
Guru Guru
Guru

An amber Internet LED means the base is connected to the router but something in the router is blocking access to the servers. It could be a security setting in the router or something the ISP is blocking. Who owns the router? If it's the ISP, they need to help change settings.

Aspirant
Aspirant

I finally got an answer from Arlo Tech Support.  The VMB3500's sent to Walmart are having issues.  The Engineering team is working on a resolution.  I am returning my Arlo and getting a VMB4000 from Amazon.