Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 2 Replies
  • 1381 Views
  • 1 Like
  • 2 In Conversation
jmrathbun
Aspirant
Aspirant

I've had a thoroughly miserable time trying to get this unit to work this autumn as it did last year. I installed new batteries and mounted the camera on the same spot after registering the base station and connecting the two. For some reason, the reception showed up weaker this year than last, so I went through setting up a wireless client upstairs and connecting the base station to that. Now I have about 95% battery power and the camera appears to function normally from my desktop system, which is hard-wired to our wireless router.

 

The remaining problem is with our older laptop that we use when traveling. Obviously we want to be able to check the condition of the driveway before returning home when there's snow. That worked fine with the same laptop last year, using a variety of hotel access points. The laptop has a strong connection to our router, and it can show me what's in Arlo's library and turn the camera on and off. What it can't do is get the camera to take a current picture. There's no problem with this function using my desktop.

 

When I click on "Current Conditions" with the laptop, the small screen that has the last motion-activated photo goes dark for about half a minute, then instead of current conditions I see the same still as before, except it shows it's a minute older now. The desktop unit obligingly shows current conditions within a few seconds.

 

I'm using the current version of Firefox on both computers. My desktop is Win 7 Pro and the laptop is Win 10. Any idea how to fix this? It kinda makes the whole thing useless and I hate to think of wasting my whole day for nothing!

 

1 ACCEPTED SOLUTION

Accepted Solutions
steve_t
Master Master
Master

The latest round of browser updates disabled Flash by default. The "Live" viewing requires Flash. Go into your Firefox settings and enable Flash

View solution in original post

2 REPLIES 2
steve_t
Master Master
Master

The latest round of browser updates disabled Flash by default. The "Live" viewing requires Flash. Go into your Firefox settings and enable Flash

jmrathbun
Aspirant
Aspirant

Thanks for the accurate and helpful solution! For those even less technically sophisticated than me, in Firefox you go to Tools/Add-ons Manager/Plugins and set Shockwave Flash to "Always Activate".

 

I think it would be better programming technique to have a pop-up on the site to give the user at least a hint about how to fix the problem, rather than a long pause and then a guessing game and involvement of an online expert.