Arlo|Smart Home Security|Wireless HD Security Cameras

Re: (0) http status code to '(null)'. Message

Reply
Discussion stats
corywagner
Guide
Guide

Ok, check that, I now can no longer log in from either my phone or my computer.  Should I create a new account and start over?  I can't be paying hundreds per month for something that doesn't work at all.

Model: VML4030 | Arlo Go 3G/4G LTE Wire-Free Camera
Mkelleytoo
Tutor
Tutor
I cannot sign in either in my iPhone X but no problem signing in on iPad. Is there a way to fix this?
Mkelleytoo
Tutor
Tutor
I cannot sign on to my arlo app on my iPhone X. It stays repeatedly on sign on screen. I have no problem signing in on my iPad. What can I do as I need to be able to sign in on my phone to watch cameras?
Model: VMC3030 | Arlo Wire-Free Camera
md1053
Guide
Guide

Hi MKelleyToo,

This is a really annoying issue that many Arlo users are putting up. But, there are two options that have allowed me to log in to the iPhone Arlo App. One, which is the most annoying of the two is to power your phone down, then on again. This will give you a one-time access to the App. The second option, which is easier but I'm not sure of the ramifications, is to switch off the VPN in your iPhone Settings. This will give you access to your Arlo cameras for as long as your VPN is in the off mode. The Arlo support team (or lack of support team, I should say) has been unresponsive to this problem. I first reported the difficulty back in early June. The only way I discovered the work arounds is by reading the posts in the user community forum. Good luck, I hope this helps.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Mkelleytoo
Tutor
Tutor
Thank you so much!!! I hope they get this figured out quickly otherwise I will need to invest in different cameras.
Model: VMC3030 | Arlo Wire-Free Camera
majuda
Aspirant
Aspirant

cannot log in. shows user name but will not go to cameras. 

Have reinstalled app (3x) rebooted router

Able to log in from home computer and wife's phone (same model and IOS) no problem

Created a secondary account with different username and email. Same issue.......

 

Any help is appreciated. 

 

regards

 

Model: VMB3000 | Arlo Base Station
dvass96
Aspirant
Aspirant
I have to shut down my iPhone each time I try to log in on the Arlo app.
SMS200
Aspirant
Aspirant

I’m getting this error message while away, not connected to home WIFI. (0) http status code to ‘(null)’

Model: VMB4500 | Arlo Pro/Pro2 Base Station
michaelkenward
Sensei Sensei
Sensei

What is that message from, and what are you doing when you see it?

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
michaelkenward
Sensei Sensei
Sensei

@dvass96 wrote:
I have to shut down my iPhone each time I try to log in on the Arlo app.

Not enough to go on there.

 

What are you doing when this happens? What prompts and error messages do you see?

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
SMS200
Aspirant
Aspirant
When I’m away from home, when I try to log in, no log in happens and this error message pops up. I have attempted on both cell data and other non home base WiFi connection.
I log out, attempt login again, same error. Thanks.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
michaelkenward
Sensei Sensei
Sensei

@SMS200 wrote:
When I’m away from home, when I try to log in, no log in happens and this error message pops up.

Login to what?

 

Your my.arlo account in an app?A bookmark somewhere?

 

Is this a mobile device? Android? iOS?

 

Something else?

 

You'll have to provide some useful details before anyone can begin to guess what is going wrong.

 

What are you doing when you see that message? Take us through the process a step at a time.


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
dvass96
Aspirant
Aspirant
Each time I try to open Arlo it won’t let me log in. I’ve tried logging off, deleting the app and adding again. The only code it gives is “null”
Model: VMC3030 | Arlo Wire-Free Camera
ppatterson81
Aspirant
Aspirant
Can’t log in on iPhone
SMS200
Aspirant
Aspirant
Got it. Thanks. I have an Iphone10x using the app while not on home WiFi. I get the error message upon trying to login via the app on my phone. I have also reloaded the app and get same message. I recently updated to the new ios update.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Steve_Mc
Aspirant
Aspirant

Not able to log in with iPhone.  Able to log in on browser and iPad.  Just updated to iOS 13.6 on both devices, and deleted then re-installed Arlo App on phone, but still unable to log in.

Model: VMB4540 | Arlo Pro 3 SmartHub
dcfox1
Master
Master

I am still on 13.5 IOS but see the update and not have updated it.  It works fine on phone. It is possible the update caused it. I may hold off on updating to see if it is the problem and if Arlo updates the app this week. 

Model: VMB4540 | Arlo Pro 3 SmartHub
gunner1263
Aspirant
Aspirant
I have the same issue, it defaults back to “ log in” every time I put in email and pass word. I can’t figure it out even if I delete app and reinstall. Let me know if you figure it out, I’ve tried everything, I’m contacting support as well. SG
Model: VMB4000 | Arlo Pro/Pro2 Base Station
dvass96
Aspirant
Aspirant
I will let you know if I can figure it out. Let me know what you find out please.
Thanks.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
dcfox1
Master
Master

 


@Steve_Mc wrote:

Not able to log in with iPhone.  Able to log in on browser and iPad.  Just updated to iOS 13.6 on both devices, and deleted then re-installed Arlo App on phone, but still unable to log in

 

Just to let you know I just updated to IOS 13.6 and the app works fine so that is not the problem. 


 

corywagner
Guide
Guide

As far as I know, I am up to date on software and firmware on the Arlo since it does it automatically but it is 1.096.3.0_1.8.56.0_0.6.5.18.AT.025 .  I have 2 phones, an Iphone Xs and an old Iphone SE on another line.  I've tried sharing access with the other phone and, after creating another account on that device, the invite sends a link to the site and there's no place to actually accept the invitation to share access.  It even didn't recognize my Iphone XS as a trusted device even though it is the device I set it up with and is my primary and has been the whole time.  My Iphone software is updated to iOS 13.6 and has been since the problem started weeks ago, app is updated, I've uninstalled and reinstalled many times.  I am getting ready to removed the device from my account, take out the battery, reinstall battery, then re-add to account.  It worked last time when the damned thing wasn't detecting motion.  I'm about fed up with this.  Its actually hasn't been working properly more than when it has in the past 3 months.  I had some former employees break in yesterday and I didn't even know until I finally got logged in on my laptop.  No notifications via email, no alerts, nothing.

Model: VML4030 | Arlo Go 3G/4G LTE Wire-Free Camera
mcrev93
Aspirant
Aspirant

Are you running the VPN on your phone?  Someone in an earlier thread mentioned it.  I turned my VPN off and the app booted up like a charm.  Now, the question is, will it do it again in about 20 minutes.

Catherine81
Tutor
Tutor
Yes if VPN is off it works 🤷‍♀️ But need long term solution as want to have VPN on for security but so far no fix from Arlo
Kdog63
Guide
Guide

Jessica, those of us on this string have ascertained that the issue seems to stem from VPN. If we turn off VPN, the app works. However, this is not a solution. Can you give us any additional progress with the developer regarding the issue?

Basilisk
Aspirant
Aspirant

Is the problem not solved in the meantime? Same problem with iPad Pro iOS 13.5.1. Re-installed App but still the same problem...

Model: VMB4500 | Arlo Pro/Pro2 Base Station