Arlo|Smart Home Security|Wireless HD Security Cameras

Antworten
Diskussionsstatistiken
  • 54 Antworten
  • 34610 Aufrufe
  • 29 Kudos
  • 16 in Unterhaltung
Vito214
Apprentice
Apprentice
Ich habe gestern am 15.5 das neue Update meiner App für mein Iphone 6 s installiert und nun funktioniert das Abrufen des Status nicht mehr und ich kann diesen nicht mehr ändern. Auf meinem Ipad, wo das Update nicht drauf ist, funktioniert noch alles. App neu installiert, alles neu gestartet und es funktioniert einfach nicht mehr. Eine Frechheit ein neues Update raus zu schicken ohne es zu testen. Es gibt hier viele andere gleichartige Berichte und der Support ist nicht zu erreichen. In einem solchen Preissegment nicht akzeptabel!!!!
54 ANTWORTEN 54
ram81
Guide
Guide

Hallo.

 

Soeben hat der Tipp Modus anlegen bei mir funktioniert.

Ich habe jedoch folgendes getan.

 

1. neuen Modus angelegt - über die Weboberfläche

 

Überprüfung: kein Erfolg in der APP und in der Weboberfläche; erste Antowrt zu Android Problemen und Weboberflächenproblem geschrieben

 

2. neuen Modus gelöscht - über die Weboberfläche

 

Überprüfung in der weboberfläche. Zeitplan ließ sich öffnen und anpassen.

Android App erhält Reiter Modus zurück. Funktionen wieder nutzbar.

 

Danke für den Tipp Anna 

 

Vito214
Apprentice
Apprentice

So, neues Update installiert. Jetzt funktioniert zwar die Änderung des Modus wieder, vermutlich auch wegen des neu Anlegen und wieder Löschung eines Modus, jedoch besteht immer noch das Problem, dass ich über die App keinen Zeitplan mehr ändern oder anlegen kann, da dieser dann sofort gelöscht wird. Wenn der Zeitplan angewählt ist, sollte im Modus normalerweise stehen welche Kamera gerade aktiv ist oder ob komplett aktiviert oder deaktiviert ist. Wenn bei mir eine Kamera aktiv ist durch den Zeitplan, steht trotzdem deaktiviert dran.

ich habe den direkten Vergleich, da auf meinem Ipad die App noch die alte Version installiert ist.

Also Problem noch nicht gelöst, aber das war ja klar. Solange Arlo nicht endlich mal seine unfähigen Programmierer austauscht, wird das wohl nicht besser werden. Es lohnt sich nicht mehr, sich über dieses Laden aufzuregen. Bitte versucht endlich die Probleme in den Griff zu bekommen.

Nie nie wieder Arlo!

AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

danke für das Feedback!

 

@Vito214 könntest du bitte mitteilen, wie der Zeitplan auf deinem System eingestellt werden sollte?

Die App, auf der der Zeitplan nicht funktioniert, ist auch iOS App Version 2.5.1, stimmt?

 

Viele Grüße

Anna

Arlo Community Team

Vito214
Apprentice
Apprentice
Ja, ist die App 2.5.1.
Ich habe den Zeitpln wie folgt versucht einzustellen. Von 0:00 Uhr bis 7:29 alle Kameras aktiv, von 7:30 bis 19:59 nur eine Kamera aktiv und von 20:00 uhr bis 23:59 uhr wieder alle aktiv. Es wird aber die eine Kamera nicht mehr aktiv geschaltet, obwohl dies so eingestellt ist. Wenn ich den Zeitplan morgens von 0:00 bis 7:29 einstelle, löscht es den kompletten Zeitplan, stelle ich von 0:01 bis 7:29 ein dann geht es. Er schaltet dann auch von aktiv auf deaktiviert. Nur die eine Kamera wird nicht aktiv gestellt. Im Modus steht immer deaktiviert mit der Uhr für Zeitplan hinten dran obwohl dort Überwachung Garage steht. Über mein Tablet mit der alten App kann ich es dann wieder richtig einstellen. Log ich mich mit dem Handy ein, dann wird es wieder verstellt. Gibt es jetzt endlich mal eine Info, bis wann ihr das endlich in den Griff bekommt?
AnnaB
Arlo Employee
Arlo Employee

Hallo @Vito214,

 

danke für die Informationen.

 

Wird mit der Einstellung 00.00 - 7.29 der gesamte Zeitplan gelöscht oder nur Montag? Könntest du bitte das nochmal überprüfen?

 

Versuch für den Montag den Zeitrahmen 00.01 - 7.29 einzustellen und überprüfe, ob mit dieser Einstellung der Modus bei der Basisstation nach Zeitplan geändert wird.

 

Wenn du bereits eine Support-Anfrage hast, dann teile mir bitte die Anfrage-Nummer mit.

 

Viele Grüße

Anna

Arlo Community Team

Vito214
Apprentice
Apprentice
Es wird genau der Zeitplan gelöscht, den ich ändern bzw erstellen möchte. D.h. Wenn ich den Zeitplan für Montag auf 0:00 - 7:29 änder, dann wird dieser nur am Montag gelöscht. Mach ich es für die ganze Woche, wird er für die ganze Woche gelöscht.
Egal was ich einstelle, es wird niemals eine einzelne Kamera im Modus aktiv geschaltet. Immer nur aktiviert oder deaktiviert. Aber nie dieser Modus, den ich im Zeitplan anwähle wie z.b. Überwachung Garage.
Ich möchte hier jetzt auch nicht tagelang probieren und hier schreiben und erklären. Ich möchte dass es wieder so funktioniert wie es vorher war und wofür ich bezahlt habe.
Die Nummer für den Support #30133226.
Hc130681
Aspirant
Aspirant

Seit dem letzten Uptades muss ich mich immer wieder neu Anmelden das ist mühsam, ich verstehe nicht warum mann immer was ändern muss wenn alles gut läuft. Ich warte immer noch auf das nächste Uptades und ich hoffe das dann alles wieder normal Funktioniert, wenn nicht werde ich alles Runterreissen und im Müll entsorgen wofür ich über 1000€ Bezahlt habe, es gibt noch andere Überachungs Anlagen auch wenn ich Kabel ziehen muss. Ich habe die Schnauze VOLL . Auch mein Sohn hat die gleiche Anlage auch er hat die Schnauze VOLL.

Vito214
Apprentice
Apprentice
So, heute kam wieder ein neues Update. Dieses eingespielt und es hat sich überhaupt nichts geändert. Nichts! Keines von den genannten Problemen an den Support oder hier wurden bearbeitet. Mir reicht es jetzt wirklich. Meine Kameras sind nunmehr seit über 2 Wochen nicht mehr einsatzbereit. ES REICHT!!!!!!!!!
Denen ist glaub echt nicht bewusst, was die aktuell für einen Schaden anrichten. Die Amazonbewertungen sollten doch Ausschlaggebend dafür sein, dass die das endlich in den Griff bekommen müssen. Leider haben die sich in den AGB schon auf Nummer sicher gestellt für solche Dinge, da dies ja öfters vorkommen muss. lass dies aber aktuell noch prüfen.

KMatrix
Aspirant
Aspirant

Hallo,
seit dem neusten Update über den App Store funktioniert das komplette System nicht mehr!
Ich habe 3 Apple Geräte (IPhone X, IPhone SE und IPad Pro) auf keinem dieser Geräte kann die App bedient werden.
Sobald die App geöffnet wird erscheint in den 4 Kameras "Status wird abgerufen" dies bleibt unverändert so stehen. Auch kann ich keinen Modus mehr umstellen, da auch hier steht "Abrufen von Informationen" und keine Auswahl möglich ist. Über den PC wenn ich mich bei "Mein Arlo" einlogge funktioniert alles wie gewohnt, somit liegt hier ein großen Problem mit mein neustem Apple Update vor!!!
Bitte beheben Sie umgehend diesen Fehler und Testen Sie bitte vor veröffentlichen eines neuen Updates die Version auf Fehler :-(.

Update: Mit dieser Beanstandung wurde ein Ticket Nr. # 30144214 erstellt. Leider wurde es geschlossen ohne das dass Problem behoben wurden.

Auch nach dem heutigen Update funktioniert immer noch nix!!!!!!

AnnaB
Arlo Employee
Arlo Employee

Hallo @KMatrix,

 

versuche bitte die App erneut zu installieren und das iPhone neuzustarten.

 

Viele Grüße

Anna

Arlo Community Team

KMatrix
Aspirant
Aspirant

Hallo Anna,

 

dies und weiteres habe ich schon alles probiert:

-App deinstalliert und neu installiert

-IOS Geräte neugestartet

-Basisstation neugestartet

-Basisstation entfernt und neu hinzugefügt 

-Kameras neu synchronisiert 

Der Fehler liegt an eurer Software! Keine Apple App funktioniert!!!

Über den PC und dem Web-Browser funktioniert es ja!

Hoffentlich erkennt ihr bald, dass ihr jetzt sehr schnell handeln solltet, das System ist jetzt seit 2 Wochen nicht zu gebrauchen!

 

Gruß

Stefan Marth

b4ncr0f7
Initiate
Initiate

Hallo Arlo-Team,

 

nun war ich zwei Wochen im Urlaub und muss feststellen, dass sich bezüglich der Bedienung eurer Software mittels iOS nichts wirkliches getan hat.

Frecherweise wurde mein Supportcase #: 30138386 am 22.5.2018 ohne weitere Erläuterung geschlossen und ich wurde einzig auf die Community verwiesen.

Zwischenzeitlich habe ich die neuen Updates installiert und es hat sich am Verhalten ("...Abrufen von Informationen...", ohne die Möglichkeit mobil den Modus zu verändern) nichts verändert. Via Webbrowser habe ich meinen manuell hinzugefügten Modus gelöscht mit dem Ergebnis, dass ich nun nicht mehr auf den Geofencing-Modus wechseln kann, da der Webbrowser diesen nicht unterstützt.

Und ja, ich habe schon alles durchgespielt, was hier als vermeindliche Lösungsansätze (und mehr ist das nicht) vorgeschlagen wurde (schließlich macht es nicht Sinn, das System alle paar Wochen neu einzurichten, um im Nachhinein festzustellen dass der Aufwand völlig unnötig war).

Ich weise auch explizit nochmal darauf hin, dass das Problem nur an der iOS-App liegt und mit dem Update auf die Version 2.5.0 kam. Vorher war alles einwandfrei.

Aktuell bin ich mehr als unzufrieden und kann - obwohl mich mehrere Nachbarn interessiert auf die Kameras angesprochen haben - das System nicht weiterempfehlen, da der Support mehr als mangelhaft ist.

Bei einem professionellen Betrieb ist ein Rollback auf eine Vorabversion übrigens immer möglich. Daher kann ich die Vorgehensweise seitens Netgear nicht nachvollziehen.

Ich hoffe, irgendein Entwickler testet die nächste Version mal auf Funktion, bevor es eine weitere Freigabe gibt.

 

Mit äußerst verärgerten Grüßen

b4ncr0f7

AnnaB
Arlo Employee
Arlo Employee

Hallo @KMatrix und @b4ncr0f7,

 

wenn die Erstellung eines neuen Modus oder Löschung eines alten in dem Web Browser, sowie Entfernung und Reset der Basisstation nicht geholfen haben, dann bitte mir folgende Informationen in einer privaten Nachricht senden:

 

1. Welche Version der iOS App wird verwendet? Falls Probleme mit Android auftreten, bitte auch Android App Version mitteilen.

2. Seriennummer der Basisstation.

3. Nummer der neuen Support-Anfrage.

4. Symptomen: z.B. die Schaltfläche Modus ist in der App nicht vorhanden, Status beim Modus: Abrufen von Informationen usw.

5. Screenshot von der Seite Modus auf dem betroffenen Gerät.

 

Um eine private Nachricht zu senden, bitte meinen Nick-Namen anklicken und dann die graue Schaltfläche: diesem Benutzer eine private Nachricht senden.

 

Ich möchte euch für alle Umstände entschuldigen.

 

Viele Grüße

Anna

Arlo Community Team

KMatrix
Aspirant
Aspirant

Die Private Nachricht mit alles Infos ist raus, ich bin sehr gespannt ob es was an dem Problem ändert...

Vito214
Apprentice
Apprentice
Jetzt habe ich wieder das neue Update installiert und musste feststellen dass nur eine Kleinigkeit verbessert wurde. Aktuell zeigt es wieder den Status der Kamera an, d.h. wenn nur eine Kamera aktiv ist wird auch angezeigt dass diese Kamera aktiv ist, aber der Zeitplan lässt sich noch immer nicht einstellen wie vorher. Netgear ist es aktuell wichtiger ihren neuen Router zu vermarkten anstatt endlich die vorhandenen Probleme in den Griff zu bekommen. Es kann doch nicht sein das schon seit bald vier Wochen diese selbst gebauten Probleme nicht wieder in Griff zu bekommen sind.
AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

das Problem mit dem Zeitplan wurde noch nicht gelöst.

 

@KMatrix, danke für die Informationen. Der Support sollte dich kontaktieren.

 

Viele Grüße

Anna

Arlo Community Team

Vito214
Apprentice
Apprentice

Hat sich eigentlich bei jemanden etwas getan?
Jetzt sind 2,5 Monate vergangen und meine Probleme wurden noch in keinster Weise gelöst. Vor 2 Wochen habe ich endlich jemanden vom Support erreicht und ihm nochmal die ganzen Probleme geschildert. Er machte einen kompetenten Eindruck und hat sich alles dokumentiert und versicherte, er kümmere sich persönlich darum. Ich würde nach ein paar Tage eine Email erhalten.
Wie erwartet kam nichts, überhaupt nichts!!!!!
Im Gegenteil, heute kam eine Email mit dem schrieb, da ich ja keine Rückmeldung mehr gegenen habe, wird meine Anfrage nun geschlossen!!!
So ein abartiger **********. Mir reicht es jetzt!
Arlo ist in der Pflicht mir ein funktionierendes System bereit zu stellen. Dafür wurde bezahlt.
Das kann man sich doch nicht mehr gefallen lassen!!!!!!!

KMatrix
Aspirant
Aspirant

Bei mir hat sich absolut nichts getan.

Auch der Support hat sich naturlich nicht gemeldet obwohl @AnnaB es geschrieben hat.

Ich haben noch niemals so einen schlechten Service erlebt!

Jeder der auch dieses Problem hat, sollte im AppleStore eine negative Bewertung hinterlassen, und zwar bei jeden Update der App.

Das ist alles eine absolute Frechheit...

AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

könntet ihr mir bitte eure Fallnummer senden?

 

Viele Grüße

Anna

Arlo Community Team

Vito214
Apprentice
Apprentice
40065918
KMatrix
Aspirant
Aspirant

# 30144214

AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

vielen Dank für die Fallnummer,

 

Ich werde mich bezüglich des Problems mit der Zeitplan-Einstellung erkündigen.

 

Viele Grüße

Anna

Arlo Community Team

AnnaB
Arlo Employee
Arlo Employee

Hallo zusammen,

 

das Problem mit der Zeitplan-Einrichtung sollte mit der nächsten iOS Version 2.5.5. gelöst werden.

 

Viele Grüße

Anna

Arlo Community Team

Vito214
Apprentice
Apprentice
Hallo Anna,

wann soll denn dieses beschi....... Update kommen? Dieses Jahr noch??
Und die ganzen anderen bestehenden Probleme die schon mehrmals durch mich und andere Kunden durchgegeben wurden, wird daran gearbeitet oder sagt sich dieser Laden einfach, dass es ihm völlig egal ist was mit den Bestandskunden geschieht? Diese haben ja schon bezahlt!!!!
Bitte um Antwort!!!
AnnaB
Arlo Employee
Arlo Employee

Hallo @Vito214,

 

mir ist noch nicht bekannt, an welchem Tag die Aktualisierung veröffentlicht wird.

 

Viele Grüße

Anna

Arlo Community Team