Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro Cameras Recording without Schedule

Reply
Discussion stats
TTTF
Tutor
Tutor

Arlo Pro 2 with 5 cameras and light bridge with 4 lights.  I have been using this system for about a year and keep the mode set to schedule.  I have several custom modes and use the schedule mode to switch between them.  I have tried to use geofencing, but it is way to buggy.  I just noticed (so this started very recently) that the system will not stay in Schedule mode, but rather switches back instantly to Armed mode.  I have tried unplugging the base station several times, and restarting phone, computer, iPad.  Nothing has worked.  Anyone else having this issue and is there a fix?  I have made no recent adjustments to the system, btw, and it has been setup this way for months with no issues.  Thanks.  

TheWolk
Apprentice
Apprentice

Hahahaha - Let me guess, Arlo had a release last night! All QA personal is on Thanksgiving vacation already and untested pile of s#it splashed right into Production environment. BOOM!

Results:

1. Schedule functionality f-ed completely

2. App event notifications f-ed completely

 

No point to reboot, remove and add cameras and base stations, and/or try to modify schedule. Won't work for you. Benefits of cloud-manages system...

 

And, as icing on this stinky cake, the system status page: https://status.arlo.com/ reports that all is just peachy and could not be better! 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
woseyjales
Luminary
Luminary

I hope everyone with this same issue is chiming in, so that we can get Arlo's attention.

 

It's so frustrating when support centers ask you to do the most redundant tasks, that anyone with any snap at all has already done, knowing full well, this ain't gonna fix anything!!!

JessicaP
Arlo Moderator
Arlo Moderator

The development team was able to identify the issue and was able to resolve the problem. Schedule mode should now be working properly and not skip to "Armed" mode.

 

If you're still experiencing this issue, please let us know.

View solution in original post

Your_PCMD
Aspirant
Aspirant

We have the Arlo Pro 2 system that we just installed about 2 weeks ago into our business. All was fine until we logged into the web portal and noticed that on this week (11th - 15th) there are tons of recordings that should not be there. Why? Well, we set a schedule when we first installed it but now, you cannot do that. 

 

Our schedule is still there but you cannot enable it under the Mode settings, it wants to switch back to Armed automatically. We can set it to Schedule on the phone App but after about 10 seconds, it switches to Armed. Although we can set it to Disarm and it will stay until we log back in and then it reads Armed.

 

Now then, this as I said is in a business. If this security system is not going to work as intended and something happens like a break in and it is not recorded as it should be, do we have our lawyers contact Netgear?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
TheWolk
Apprentice
Apprentice

This is to confirm that scheduling functionality is back to normal. Thank you for FAST resolution!

TTTF
Tutor
Tutor

I'm having the same issue and just started a thread about it.  Arlo needs to be way more conservative with software updates; as you noted these are security cameras not fancy lighting or AV automation.  We don't need more features, we need the system to be bullet proof and work reliably and consistently. 

BGKen
Aspirant
Aspirant

Thanks, I can confirm I am no longer having the issue.

TTTF
Tutor
Tutor

Ok, everything seems to be working now.  Thanks.

rdc19
Aspirant
Aspirant

Mine appears to be working now...thanks!

xflisa
Aspirant
Aspirant

I appreciated the quick fix! Thank you!

cyberjunkyfreak
Apprentice
Apprentice

Excellent, thank you for the update Jessica!

Jpsk
Aspirant
Aspirant
Confirmed to be working again, thanks for quick resolution.
jdubintsi
Aspirant
Aspirant

I have a schedule setup that has worked for a long time without issue.  It turns our cameras armed at 9 PM and off at 6 AM on weekdays and on weekends it keeps the armed all weekend.  This morning at 6 AM, it turned the website to disarmed like normal, but it kept recording on motion this morning even though it was not armed.  I eventually disarmed from schedule mode, then set back to schedule and it is no longer recording.  I wanted to report this bug.  It obviously doesn't happen often since this is the first time it's happened in many months of using this, but I wanted to make sure you were aware.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
rb8grand
Aspirant
Aspirant

I can now select the radio button for Schedule, but the status of the camera still shows disabled, which I had set earlier to avoid a million recordings.

APbham
Tutor
Tutor

I guess I'm one of the unlucky ones because I'm still experiencing the issue.  I'm in "Schedule" mode and this is outside of my hours of being armed yet it shows my system as currently "Armed" and I just now got another alert for motion at my house when I shouldn't.  It is 9:15 AM Pacific Time.

APbham
Tutor
Tutor

I was just able to fix mine by changing from "Schedule" mode to "Disarmed" and then back to "Schedule". 

 

 

 

 

Minburn57
Apprentice
Apprentice

Yep.  Same issue here and came as a shock as the camera that notified me that was picking up motion (a bird in the window) is one that would be 'uber' critical security wise as it would have meant someone broke into the central area of my residence.

 

As if the years of stability weren't enough . . .

 

At first I was wondering if Arlo's servers had been hacked and people are viewing from outside.

 

Will try ending 'Schedule' and re-enabling, but Arlo, no more of this kind of BS, okay??

Model: VMC3030 | Arlo Wire-Free Camera
Yeddy
Initiate
Initiate
I wasn't having this problem, but I am now. I even had a friend say they had the issue and I wasn't. Today it's now doing it. I am running in schedule mode and it isn't coming out of Armed when it should.
Tylerprk
Aspirant
Aspirant
Can’t get to schedule mode😡😡😡Just goes to armed or disarmed.
cyberjunkyfreak
Apprentice
Apprentice
Are you sure your looking at the right screen? On schedule mode, if it is outside of schedule it will report as “Disarmed” in the mode screen and during scheduled time it will report the name of the custom mode that is scheduled. If you select “disarmed” in the mode screen the next screen should show you what mode is set.