Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Schedule mode no longer works

Reply
Discussion stats
cyberjunkyfreak
Apprentice
Apprentice

This morning woke up and started getting alerts for some cameras that should not be active for motion. Logged into Arlo and noticed the system was “armed” when it should have been on schedule. Changed it back to schedule and logged out, log back in and it’s back to “armed” so all cameras are armed and not just the ones on schedule.

Anybody else experience this today?

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

The development team was able to identify the issue and was able to resolve the problem. Schedule mode should now be working properly and not skip to "Armed" mode.

 

If you're still experiencing this issue, please let us know.

View solution in original post

45 REPLIES 45
Jpsk
Aspirant
Aspirant
Same issue. Have standard Arlo base and a Base Pro. Schedule has been running fine until this morning. Tried to select schedule via phone and desktop interface and it won’t let me.
Dbensette
Luminary
Luminary
Same here. I have arlo ultra, pro 2 and two bridges for lights. All of them were armed this morning, when geofence is in “home” mode and should be set to “schedule”. But they all are armed. I manually switched to “schedule“, and logged out and back in, they were all “armed” again.

Come on arlo.... stop messing with good settings.
secaz
Virtuoso
Virtuoso

You can always tell when it's the end of the week - Arlo breaks.

 

Schedule mode no longer works - reverts to default Armed mode.

 

Behavior is same whether using web portal or Android app.

 

All base stations and cameras up to date, latest Android app installed, all base stations rebooted, cameras toggled off/on.

 

Cannot edit/save existing schedules reverts to previous settings (for ex - deselect one day of week in a schedule and save - will revert to previous schedule setting).

 

Deleted and added back schedules for one of my base stations - no change, still reverts to default Armed mode.

 

If there is no schedule set (ie, not armed) for a block of time, running in schedule mode will set it to Armed regardless.

 

Discovered schedule problem since I didn't get many videos overnight - and that's because the Armed mode, which I do not use, is set to 80%, only.  I only use custom modes and my night mode is set to 100% - but night mode wasn't in force since Arlo decided all my base stations should be running Armed mode instead of what was defined in my schedules.

 

Thanks again, Arlo, for breaking things - top notch security system (sarcasm).

Model: VMC4030 | Arlo Pro Wire-Free Camera
rdc19
Aspirant
Aspirant

Arlo system has  started arming itself outside of scheduled hours.  I deleted the schedule, rebooted system. recreated the schedule.  When I click on schedule (outside of armed hours) it immediately switches to armed.

Model: VMC3030 | Arlo Wire-Free Camera
Frostbach
Star
Star

Noticed the same thing because I had some recordings from early in the morning that I normally wouldn't have.

 

It's actually harder to notice on the iPhone because it appears to change modes, but if you force close the app and reopen you will see that it is armed.

 

I noticed on the web app, as soon as you click schedule, it switches to armed.

 

Now geofencing and schedule are not working on iOS...really wonderful 😐

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ralfyguy1
Luminary
Luminary

Same here as well.

BGKen
Aspirant
Aspirant

I am having the same issue. I have rebuilt the schedule, rebooted the base station but when i click to turn on schedule mode it automatically enables armed mode

xflisa
Aspirant
Aspirant

This is happening to me as well. I am going to contact them. It needs to be fixed ASAP.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
woseyjales
Luminary
Luminary

I'm having the same issue. Also, when I have my system running under my only schedule for (3) camera's, the system goes from scheduled to armed and all (5) cameras become active. I've deleted the schedule and the system still goes from scheduled to armed, with no schedule programmed.

 

I rebooted the entire system and once rebooted , it arms all (5) cameras. What,s happened overnight???

JoeCymru
Virtuoso
Virtuoso

Schedule change diverts to Armed. Not good. Mobile or web interface. Individual modes work but Schedule is toast.  Nothing on my end to try to repair works. Must be on Arlo end. Manually changing modes is not what I signed up for so it would be appreciated if Arlo got busy with their tape and baling wire and got this fixed.

jguerdat
Guru Guru
Guru

I'm having no schedule problems with multiple systems. For starters I would try using the web interface to delete and recreate the schedule.

xflisa
Aspirant
Aspirant

I chatted with someone from support and they are aware of the issue at least. Hopefully they will have a fix soon that doesn't involve deleting and re-creating everything.

JoeCymru
Virtuoso
Virtuoso

Did that. Recreated mode, recreated schedule, same result. Probably tied to specific server area.

kennykraft
Aspirant
Aspirant

I am having the exact same issue. Up until today everything was working fine. Don’t understand what changed to create this problem. Every time I select schedule mode it reverts to armed mode.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
fubar2224
Aspirant
Aspirant

Today all of my Arlo Pro Cameras suddenly starting recording when any motion happened. Looking at my Schedules, none of these cameras should be recording and/or do not have a Schedule set. I have tried restarting the cameras, the base station, making a schedule and deleting it for each camera and they are still recording when they shouldn't be. Looking at my library this started at 5am EST.

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera
mcsewell
Aspirant
Aspirant

Same issue - started about an hour or so ago.  Cameras won't say on schedule - automatically going to Armed. 

Model: VMB3500 | Arlo Base Station
adalm
Aspirant
Aspirant

When I go to the web based mode control, If I click on "Schedule", it automatically switches to "Armed".

 

Nothing I do fixes this. I have deleted the entire schedule and it still does this. 

 

It happens in the app (although doesn't show me instantly, it takes a few minutes to show that it is back to armed). When I do it on the PC version, it shows instantly flipping to "Armed".

 

Anyone have an idea how to fix this?

 

Model: VMB3000 | Arlo Base Station
JT_Hunter
Aspirant
Aspirant

I am having the exact same issue.  It seemed to start this morning 11/15.  I have rebooted system, tried to set the mode on the app as well as the website, I even changed my password JIC.  Nothing works, it keeps going back to armed.  I have sent an email to support, but heard nothing back yet.

keyboardxbully
Guide
Guide

i noticed mine doing the same starting yesterday as well, reset the base station and nothing, mobile app lets you change it, reverts right back to "armed" shortly after, website just defaults right back to "armed" once schedule is selected. tad bit frustrating.

woseyjales
Luminary
Luminary

Here's a link to another Arlo community thread having the same issues

 

Arlo (not Pro) H7 1.3.319 - Arms itself even when outside scheduled hours

https://community.arlo.com/t5/Arlo/Arlo-not-Pro-H7-1-3-319-Arms-itself-even-when-outside-scheduled/m...

adalm
Aspirant
Aspirant

This happens to me as well. It's more obvious on the PC than in the app. Click on the "schedule", it automatically flips to "armed"

ZacW
Aspirant
Aspirant

I'm seeing the same issue as well. Just started happening today.

woseyjales
Luminary
Luminary

I chatted with Arlo, and they want me to jump through all sorts of hoops, most I've already done. My camera's are communicating with the base and work as they should in all other modes except the schedule. If I reboot the system, it automatically activates all camera's.

 

I think that dismounting all the cameras and resynching as Arlo wants me to do, would be a waste of time, as this is obviously a software issue recently pushed through!!!

No88Fan
Star
Star

Same with my 10 camera system. I have the base station that carries 4 indoor cameras set on a schedule and I can't get it to stay on schedule, either from the desktop or the ARLO app on the iPhone. On the desktop, when I select Schedule, It immediately jumps back to Armed. On the iPhone, it seems to take but when logged back in, it again shows Armed. That said, the system seems to be working as desired. I'm not getting videos on the Indoor cameras that should have been triggered if that base station were really Armed.

Model: VMS5440 | Arlo Ultra 4 Camera Kit