Arlo|Smart Home Security|Wireless HD Security Cameras

Really need help please!

Reply
Discussion stats
  • 3 Replies
  • 396 Views
  • 0 Likes
  • 3 In Conversation
Chrismids
Aspirant
Aspirant
Apologies for the long one but this system is driving me to distraction. I have the arlo wireless VMB3500 base station with 3 cameras. It was all working fine at home with geofencing for daytime and schedule for night time, never had to touch it with 2 android phones linked to it it mine and my partners, shes set up with all permissions etc. And then I moved house.. no problem setting them up the all come on but geofencing will not recognise my partners phone and shows unavailable, says mines in zone then when were at home its just a constant stream of home mode away mode home mode away mode etc. If i go onto the geofence settings it shows me back at my old house no matter how many times i drag it to the new house and put the new address in etc. I have tried resetting the whole system and starting from scratch but still get the same problem. On top of that the schedule does not work. I set the times i want it armed, save, go back into it and its gone back to being armed all day! Doesnt matter what i do. Im having to manually arm/disarm which i know isnt the worst thing but its annoying me why its stopped working. Any help would be appreciated
Model: VMB3500 | Arlo Base Station
3 REPLIES 3
TomMac
Guru Guru
Guru

Have you removed the apps from the phones and re-install?

--------------------------------------
Morse is faster than texting!
--------------------------------------
Chrismids
Aspirant
Aspirant

@TomMac Yes, have deleted and reinstalled on both phones, and tried clearing the cache

ShayneS
Arlo Moderator
Arlo Moderator

Please contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link. Arlo Tech Support