Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 17 risposte
  • 3717 visualizzazioni
  • 1 kudo
  • 7 con conversazione attiva
Cicciuzzo
Tutor
Tutor

Ciao a tutti, da qualche settimana ormai non posso più accedere da PC a my.arlo in quanto ottengo un messaggio che mi dice di aggiornare la versione flash (allego screenshot).

Ovviamente Flash è aggiornatissimo (versione Versione 32.0.0.270) così come lo sono sia Firefox che Chrome...ma niente.

Qualche idea? In passato mi era già successo....ma non ricordo come ho fatto a risolvere.

17 RISPOSTE 17
AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Cicciuzzo,

grazie per il suo post e Benvenuto nella Community!

 

Siamo consapevoli della richiesta da parte degli utenti del supporto HTML 5 (relativo al problema con Adobe Flash Player) per migliorare l'esperienza Arlo per gli utenti del app Web desktop. Il nostro team prevede ancora il rilascio di ulteriori aggiornamenti ed apprezza la vostra pazienza mentre lavoriamo sulla transizione a HTML 5. Nel frattempo, l'app Arlo per iOS e l'app Arlo per Android offrono un esperienza migliore per la gestione dei vostri dispositivi Arlo.

 

Aleksandra

Team Arlo

Cicciuzzo
Tutor
Tutor

Gentilissima nessuna novità? Ma ci stanno lavorando davvero?

Guido1964
Aspirant
Aspirant

Salve, ci sono aggiornamenti per il problema del messaggio di aggiornare flash player?

Grazie

Juliusal
Aspirant
Aspirant

Anch'io ho lo stesso problema nessuna novità???

Cicciuzzo
Tutor
Tutor

Novità? Siamo a 3 mesi dalla segnalazione e a 4 dal bug....

 

Esistono browser che conoscete che aggirano la problematica dell'HTML 5? Certo non sarebbe una soluzione, ma una buona pezza...

Juliusal
Aspirant
Aspirant

Grazie Cicciuzzo per il tuo tentativo di smuovere il "fango" .... a quanto pare non si riesce a risolvere questo problema!!

Fidiamo nel tempo!

JurekT
Arlo Moderator
Arlo Moderator

Gentili @Cicciuzzo e @Juliusal,

 

vi ringraziamo per i vostri post.

 

I lavori per la transizione ad HTML5 sono ancora in corso. Per il momento, se non già fatto, vi preghiamo di procedere con la seguente prova:

 

Da Google Chrome:

  1. Accediamo all'account Arlo
  2. In alto a sinistra clicchiamo sull'icona del lucchetto
  3. Selezioniamo "Site settings"
  4. Cerchiamo l'opzione "Flash" e, nel menù a tendina, selezioniamo "Permetti/Allow"
  5. Nella pagina my.arlo.com verrà richiesto di riavviarla; confermiamo ciò
  6. Rieseguiamo il log-in

Distinti saluti,

 

Jurek
Team Arlo

Juliusal
Aspirant
Aspirant

é un peccato che io usi Mozilla Firefox?

Grazie

JurekT
Arlo Moderator
Arlo Moderator

Gentile @Juliusal,

 

La ringraziamo per il suo post.

 

Con Firefox è possibile provare nel seguente modo:

  1. Accedere a my.arlo.com e avviare lo streaming di una camera
  2. Quando apparirà il messaggio relativo all'aggiornamento di Flash Player, dovrebbe comparire un'iconcina di colore grigio scuro, in alto a sinistra nella barra degli indirizzi, alla sinistra dell'iconcina dells "i" e un lucchetto verde; clicchiamo l'icona grigio scuro
  3. Clicchiamo su "Permetti Flash" oppure "Continua a permettere"
  4. Chiudiamo il messaggio relativo all'aggiornamento di Flash Player tramite la "X" in alto a destra, nella schermata dello streaming della camera
  5. Proviamo a riavviare lo streaming nuovamente

Distinti saluti,

 

Jurek
Team Arlo

Cicciuzzo
Tutor
Tutor

Carissimo @JurekT  ......funziona!

 

Ho provato sia con Chrome che con Firefox e le tue istruzioni sono precisissime ed efficaci.

 

Grazie ancora per il supporto.

PaoloMaru
Aspirant
Aspirant

Funziona !!!

Piso
Aspirant
Aspirant

A me non dice più di installare Flash, bensi mi compare il messaggio Timeout della richiesta (praticamente immediatamente) sia su firefox che su chrome

 

non è davvero possibile

JurekT
Arlo Moderator
Arlo Moderator

Gentile @Piso,

 

La ringraziamo per il post e benvenuto nella community Arlo!

 

Ciò appare sia quando è connesso alla rete locale sia per es. via dati mobili?

 

Ciò si verifica con tutte le camere in Suo possesso? Ha provato ad avvicinarne una alla stazione base, o al modem router se si tratta di un modello senza stazione base?

 

Ha provato a riavviare la Sua stazione base o la singola camera, se è un modello senza base?

 

Distinti saluti,

 

Jurek
Team Arlo

Piso
Aspirant
Aspirant

Salve, le videocamere sono state in quel posto da sempre ed da sempre riuscivo a vedere da PC....il problema è iniziato con il problema di Flash e adesso si è trasformato nel messaggio che le ho riportato.

Questa risposta mi sembra un tantino interlocutoria, per favore fatemi avere una risposta risolutoria.

 

Grazie

JurekT
Arlo Moderator
Arlo Moderator

Gentile @Piso,

 

La ringraziamo per il suo post.

 

Le domande che Le sono state poste servono a comprendere meglio la problematica e individuare una potenziale soluzione.

 

La pregherei gentilmente di confermarmi se ha già provato ad avvicinare una delle camere alla base e se ha provato a riavviare quest'ultima.

 

Inoltre, ha provato a rimuovere una delle camere e riaggiungerla all'account?

 

Qual è il valore in upload della connessione internet a cui la stazione base è collegata?

 

Distinti saluti,

 

Jurek
Team Arlo

Piso
Aspirant
Aspirant

ripeto per me sono domande interlocutorie che fanno perdere solo tempo....ad ogni modo tutte le vostre prove le ho fatte, e non hanno portato nessun risultato.....stasera verifico upload e vi faccio sapere

 

dalla App, tutto funziona perfettamente collegandomi dal wifi dell ufficio, che è la stessa wifi che utilizzo per il PC..

 

Il problema è nato con Flash, dove mi chiedeva di installare ultima versione e dopo il messaggio si è trasformato in timeout

 

JurekT
Arlo Moderator
Arlo Moderator

Gentile @Piso,

 

La ringraziamo per il suo post.

 

In questo caso La preghiamo di entrare in contatto con il nostro supporto tecnico, per poter procedere con l'opportuna assistenza.

 

Distinti saluti,

 

Jurek
Team Arlo