Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Statistiques de discussion
  • 3 réponses
  • 13849 visites
  • 2 compliments
  • 2 en conversation
Meilleurs contributeurs
Caught on Arlo Video Contest
Share Video

Partagez votre vidéo!
Vous avez filmé quelque chose d'amusant avec Arlo? Partagez-le avec la communauté Arlo.

Publiez une vidéo
Répondre
Initiate

Problème connexion/application Arlo

Bonjour,

 

cela fait à peu près 1 mois que je possède 2 caméras arlo.Aucun problème d'installation et tout fonctionnait correctement jusqu'à il y a une dizaine de jours.

Désormais je peine à me connecter à l'application que ce soit via mon téléphone ou ma tablette.Quand je passe par le PC j'obtiens généralement le même message que via le réseau cellulaire.

 

Différents types de messages rencontrés  :

--> soit une page blanche (juste le logo arlo en haut à gauche);

-->soit le message "arlo non disponible voulez vous attendre?

-->Soit j'arrive jusqu'à la page habituelle  de consultation et lorsque je veux visionner les vidéos cela mouline indéfiniment.

-->Soit il m'indique un probleme de connexion internet alors que tout est bien relié

 

Evidemment des fois cela marche...

 

J'ai déja éteint/rallumé le sytème ; la connexion internet...Réinstallé l'application Arlo sur mon smartphone.

 

Est-ce que d'autres personnes rencontrent des problèmes similaires?

Model: Arlo Wire-Free
Message 1 sur 4

Solutions approuvées
Highlighted
Arlo Employee

Re: Problème connexion/application Arlo

Bonjour @WFoster

 

Bienvenue sur le forum Arlo et félicitations pour votre premier message Smiley heureux

 

Ce n’est pas un fonctionnement normal. Avez-vous vérifié si au moment où vous avez des problèmes pour vous connecter à votre compte Arlo les autres appareils connectés au réseau ont accès Internet ? Quel est le débit de votre connexion ?

 

Vous  pouvez encore rétablir les paramètres d’usine sur votre système. Pour cela allez dans l’onglet Paramètres et supprimez toutes les périphériques. Ensuite faites reset de la station de base en appuyant sur le bouton Reset (Réinitialisation) à l'arrière de la station Arlo  environ 10 secondes ou jusqu'à ce que tous les voyants de la station clignotent en orange. Attendez que la station redémarre. Allez dans onglet Périphériques et cliquez sur Ajouter un appareil (votre ordinateur/smartphone doit être connecté au même réseau que la station de base). Choisissez la station de base et continuez en suivant les instructions sur l’écran.

 

Bonne journée à vous

Justyna

Equipe Arlo

Message 2 sur 4

Toutes les réponses
Highlighted
Arlo Employee

Re: Problème connexion/application Arlo

Bonjour @WFoster

 

Bienvenue sur le forum Arlo et félicitations pour votre premier message Smiley heureux

 

Ce n’est pas un fonctionnement normal. Avez-vous vérifié si au moment où vous avez des problèmes pour vous connecter à votre compte Arlo les autres appareils connectés au réseau ont accès Internet ? Quel est le débit de votre connexion ?

 

Vous  pouvez encore rétablir les paramètres d’usine sur votre système. Pour cela allez dans l’onglet Paramètres et supprimez toutes les périphériques. Ensuite faites reset de la station de base en appuyant sur le bouton Reset (Réinitialisation) à l'arrière de la station Arlo  environ 10 secondes ou jusqu'à ce que tous les voyants de la station clignotent en orange. Attendez que la station redémarre. Allez dans onglet Périphériques et cliquez sur Ajouter un appareil (votre ordinateur/smartphone doit être connecté au même réseau que la station de base). Choisissez la station de base et continuez en suivant les instructions sur l’écran.

 

Bonne journée à vous

Justyna

Equipe Arlo

Message 2 sur 4
Initiate

Re : Problème connexion/application Arlo

Merci pour cette réponse détaillée.J'ai suivi vos conseils et après la réinstallation complète cela marche à nouveau.Quand on éteint la base arlo et/ou la box(orages,coupure d'électricité etc..),doit on également tout réinitialiser ?
Message 3 sur 4
Arlo Employee

Re: Re : Problème connexion/application Arlo

Bonjour @WFoster

 

Ravie de savoir que tout est rentré dans l'ordre !

 

Non, on ne doit pas réinstaller le système à chaque fois quand on l’éteint. La station et les caméras se synchronisent automatiquement.

 

S’il vous plaît marquez la réponse appropriée en cliquant sur « Accepter comme solution » afin que les autres utilisateurs puissent en bénéficier.

 

Bonne journée à vous

Justyna

Equipe Arlo

Message 4 sur 4