Arlo|Smart Home Security|Wireless HD Security Cameras

PC de détecte pas station base Neatgear

Répondre
Statistiques de discussion
  • 3 réponses
  • 444 visites
  • 1 compliment
  • 2 en conversation
Julien57100
Initiate
Initiate

Bonjour,

 

Mon pc ou application sur téléphone ne détecte pas ma station.

J'utilise déjà le même matériel dans d'autres endroit sans problème. 

J'ai déjà tenter plusieurs fois un Reset , cela ne change rien.

Le voyant internet est en vert .

Mon pc et téléphone sont connectés au WIFI lord des tentatives pourtant aucun résultat.

Pourrait on s'il vous plait m'aider?

 

Merci d'avance,

 

Julien

3 RÉPONSES 3
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Julien57100,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Si votre station de base est toujours visible sur votre compte, il faut la supprimer : Paramètres > Mes périphériques > Station de base > Supprimer l'appareil. Après, effectuez le reset en appuyant 20-30 sec ; le voyant Power devrait clignoter si le reset est bien fait. Est-ce que l'installation est possible après cette manipulation ? 🙂

 

 

Bonne journée,
Paula
Équipe Arlo

Julien57100
Initiate
Initiate

Bonjour,

 

Merci de votre retour.

Oui le reset a été fait correctement plusieurs fois. Le voyant Power clignotait.

Après chaque reset ça ne fonctionnait quand même pas.

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Julien57100,


Je vous remercie pour ces informations. Je suis désolée que cela ne fonctionne pas même après le reset. Je vous prie donc de signaler ce problème à nos experts du support technique. Ils sont disponibles du lundi au vendredi de 9h à 17h30 sans interruption. 🙂


Bonne journée,
Paula
Équipe Arlo