Arlo|Smart Home Security|Wireless HD Security Cameras

One camera constantly showing "Getting Status" and can't discover base station from web app

Reply
Discussion stats
  • 2 Replies
  • 2887 Views
  • 2 Likes
  • 2 In Conversation
johnkitchen
Initiate
Initiate
One of my (three) cameras kept showing "Getting status" constantly within the iPhone app and in the web interface, it showed as "Your camera is offline and cannot be streamed".
This thread (https://community.netgear.com/t5/Arlo/Camera-Getting-Status-and-not-changing/td-p/8857) suggested making sure that the "Auto Update FW" setting is set to the ON position.
My base station wasn't showing in the web app however, even though my other cameras are showing.
I tried adding my base station (using both the web app and iPhone app), but it wasn't discovered, even though both the Power and Internet icons are lit green.
I followed instructions to "Push the Reset and Sync button together for 10 seconds until all the LED lights blink amber", but even after 20 seconds, the LED lights didn't blink amber.

 

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Be sure to use the latest information - you're using VERY old info. The current FAQs should give you the current procedures like using only the reset button to reset the base. Likewise, the autoupdate has long been removed and the location of various things has moved around. Perusing the current FAQs and videos, along with the latest user manual, would get you going fast.

View solution in original post

2 REPLIES 2
jguerdat
Guru Guru
Guru

Be sure to use the latest information - you're using VERY old info. The current FAQs should give you the current procedures like using only the reset button to reset the base. Likewise, the autoupdate has long been removed and the location of various things has moved around. Perusing the current FAQs and videos, along with the latest user manual, would get you going fast.

johnkitchen
Initiate
Initiate

Thanks for that information.

I've now been able to reset everything and have it all up and running again.