Arlo|Smart Home Security|Wireless HD Security Cameras

No Library Recordings (Empty) - Devices Status OK

Reply
Highlighted
Fishe2a Tutor
Tutor

Where has my basic plan and all my videos gone? I was sold the system with on the basis that I could use 5 cameras with 7 days storage and then the first day would be deleted?

Model: VMS3330|Arlo Smart Home
SandiBeach Guide
Guide

As of last night, all of my saved recordings for the month have disappeared, and no new motion recordings have been added despite being notified of motion.  Also, on my settings, my paid subscription information is now gone and I've lost all the upgraded uses that I'm paying for.  

Model: VMC4030 | Arlo Pro Wire-Free Camera
Larson1978 Initiate
Initiate

I'm having the same issue. Cameras will show live vidoe, but won't save any.

Diafra Initiate
Initiate

Receiving alerts but no recordings and cloud storage no longer available

Model: VMC4030 | Arlo Pro Wire-Free Camera
Diafra Initiate
Initiate
Having the same problems. This system is hopeless. Thought battery draining was the biggest issue but with no videos this is not fit for purpose.
slmitchell Aspirant
Aspirant

Have not had a recording on either continuous camera since 1/15/2019...all other cameras are working and saving just fine

Model: VMC3040S | Arlo Q Plus Security Camera with Audio|Ethernet|PoE
Guru jguerdat Guru
Guru

What have you tried? Have you opened a case with support?

 

https://www.arlo.com/en-us/support/contact.aspx

ShayneS Arlo Moderator
Arlo Moderator

Have you tried rebooting the base station? What firmware is your cameras/base station on?

SandiBeach Guide
Guide

I was having the same issue so I called tech support.  Clearing my cache and history on my browser fixed the issues.

 

SandiBeach Guide
Guide

I called tech support today and fixed my problems.  I had to clear my cache and history on my browser.  Everything is now working correctly.

SandiBeach Guide
Guide

I just responded to someone else, but I'll repeat it because I know how frustrating it's been!

 

I called tech support today and fixed my problems.  I had to clear my cache and history on my browser.  Everything is now working correctly.

 

I hope it works for you, too.

slmitchell Aspirant
Aspirant

@jguerdat

 

This happened one other time....when they introduced the smart update....had to disable it on the continuous cameras and they worked fine...now with this update there is no option to totally disable arlo smart...must choose at least one option...i opened one the last time we had issues and they were of no help at all...it was this community that identified the solution

 

SoCalShark Aspirant
Aspirant

Last night at 1130 PM I went out to the mail box, as as soon as I go out my garage lights come on so I am well light. I have no footage of me going to the mailbox on the Front door or garage cam. BTW. there is a rule when one records it trips the other one. I have footage of me on my way back from the mailbox to the front door. Question What could have happened to the recording of my walk to the mailbox or what could have made it not record.  My neighbor was doing a drug deal at the time and I wanted that to show the police. (fyi 🙂 I was putting a netflix back in the mailbox after watiching it before bed in case your wondering why I was walking out to the mailbox at 11:30PM)

Model: VMB3000|Arlo Smart Home Security
Taieri Aspirant
Aspirant

All of my library recordingshave disappeared, and even though the cameras are detecting motion and are otherwise working OK, no recordings are being made.

I have removed one of the cameras and re-installed it, but no change.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Wuff Aspirant
Aspirant

My library is empty as of this morning, also.

 

Model: VMC3040 | Arlo-Q HD with Audio
Taieri Aspirant
Aspirant

I read elsewhere about trying a different browser.

I am using Chrome. I first cleared the browsing data, cookies etc, and that fixed the problem.

 

 

Club1820 Star
Star
I have the same thing. No recordings at all. I’m looking at the mobile app so no refreshing of any browser needed here. What’s going on??!?!?
Model: VMC4030 | Arlo Pro Wire-Free Camera
Club1820 Star
Star
Please remove the “solved” from this thread. This is NOT solved
Model: VMC4030 | Arlo Pro Wire-Free Camera
Club1820 Star
Star
Ha! As soon as I finished posting and went back to Arlo mobile app I was prompted to login, where as I am normally already logged in by default.

I signed in and yes, my recordings were back! Hmmmmm

For a minute there I thought Arlo was trying to charge us for the videos .

Go figure
Model: VMC4030 | Arlo Pro Wire-Free Camera
mountainhigh Tutor
Tutor

Same missing library plus multiple non motion detecting problems............See my previous posts (with no help).

 

This system is looking like a total waste of time and money.

 

I'm 150 miles from a illl patent that I MUST reliably monitor and this system is not providing the reliably we need.

 

Can anyone recommend a system that really works and can be counted on?

bergeo Initiate
Initiate

My camera records motion activity, and the mobile app alerts me and shows the recordings in my library, but the library page on the website shows 'no recordings'.  This used to work fine -- I could view library recordings on either the website or my app, but now I can only see them in the app.

 

Any ideas how to get them back on the website?

Model: VMC3030 | Arlo Wire-Free Camera
MG77 Aspirant
Aspirant

I have the same exact problem since yesterday! What happened, Arlo? Is it a temporary error?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
meizydavid Apprentice
Apprentice

The IOS app updated, I click Library can see the lists of recordings click on one

and will only play the last recording made by the system, will not play older ones, only the latest

 

this is typical, no quality assurance just throw it out and see what happens

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
takeshi74 Aspirant
Aspirant

@Club1820 wrote:
Please remove the “solved” from this thread. This is NOT solved

I know yours has been sorted out but there are at least 2 different issues with similar symptoms being reported in this thread.  I had the same problem as the OP which is that when you go to your Library on the Arlo web site it is empty and states that there are no recordings. However, the cameras are detecting motion and recording as notifications are going out about the recordings. If you are having this specific issue then using a different browser or clearing browsing data will resolve this issue. For Chrome users, you can go to Settings->Advanced->Content Settings->Cookies->See all cookies and site data and then search for anything with Arlo and delete all entries.

 

If you are having problems with the Arlo app the above will not be relevant.

 


@mountainhigh wrote:

Can anyone recommend a system that really works and can be counted on?


No specific recommendations but generally speaking, if reliability is paramount then you really need to look into wired solutions.

Cards Aspirant
Aspirant
No longer have library