Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo app on iPhones (iPhone 5)

Reply
Discussion stats
Lalitha Tutor
Tutor
The arlo app states that it is compatible with iOS 10.3 and higher. This is incorrect information. The app crashes with any software less than iOS 11. Arlo customers cannot be forced to purchase a new phone just to be able to download the app. We wnat to see compatibility of 10.3 and higher as stated in the app.
Normandroy Star
Star

This problem continues to confuse and anger - and there is no response from Arlo.  Here's another twist. Finally downloaded new app to my iphone and it appears to be working. Downloaded new app to my iPad and it won't work (no matter how many times I remove it and re-install. Arlo, you guys are really the pits!

George5639 Guide
Guide

So it's 10/1/19 at 2:58 CST and my Arlo legacy app is still working. Not sure why or for how long. I feel like I'm in that Seinfeld episode where Michael Richards is test driving a car with the gas gauge on empty. Good luck everybody it'll probably all end like "Dallas" just a dream.

ArloAlex Arlo Employee
Arlo Employee

Hey everyone - thanks for posting about your experience with the new app on iOS 10.3.x here. I wanted to quickly jump in to give an update:

 

  • iOS 10.3 is indeed the minimum supported version of iOS for Arlo app 2.8 and 2.9.x

  • We’d like to ask for additional data to troubleshoot the issue that some of you are seeing where the new Arlo app will not open on iOS 10.3.x. Please message @JamesC  with the following :
    • Your Arlo account login email address
    • The iOS 10.3.x iOS devices (ala iPhone 5c) where you are seeing the issue (as well as any where you are not)
    • Some basic information about your system setup; which Arlo devices are on your account?
    • Do you have Arlo Smart?

  • Until this bug on the new Arlo app is resolved, the older apps you were using will continue to function. (Support did officially end on Sept 30, but you will be able to log in and use the older app for a while longer as we resolve this issue)

 

Thanks for your help in identifying this issue and for providing more info that can help us with the resolution. We hope that we can get this fixed for you all soon so you can properly moved over to the new app and enjoy features like two-step verification, Mute Notifications, and support for newer Arlo devices!

Bundyguy Tutor
Tutor

I just downloaded the OLDER LEGACY app and i can now use my arlo system again on my iPad, apart from the annoying update now screen that pops up on opening. Hopefully this keeps working until the bug is fixed.

TMcat Aspirant
Aspirant

Arlo Alex,

 

My family and I are using several iPhone 4c running iOS 10.3.3. My system has 3 Arlo Pro cameras with a VMB4000 hub. And the system has worked well for over 2 years.

 

Last night on the legacy app I could still access my system. Today 10/1/2019, on opening, the old app tells me to login and then says invalid eMail and PW. The app also won’t  let me reset the PW.  I tried deleting the legacy app(had already deleted the new app) and of course when setting it up it asks for my Email address which it says is already in use.  I am still receiving notifications telling how many and which of the cameras is in detection but can’t get into the system to see anything.  So,  the old app is no longer working.  What now!!! Somebody has sure screwed up this transition.

TMcat

 

TMcat

ArloAlex Arlo Employee
Arlo Employee
Hey @TMcat - you should still be able to login with the Legacy app (I’m still able to on my device, and it seems from others in the thread that they are too). Resetting your password should also be working (by tapping “Forgot?” on the app login page) - can you try resetting your password from my.arlo.com on the web? And if that’s also not working, could you please let me know so we can track down what might be going on here?

Highlighted
aa021812 Aspirant
Aspirant

Hi @ArloAlex @JamesC 

 

Jumping onto this thread as well. I've been having the same issues as everyone else. The new app was installed on an older iPad running 10.3.3. It constantly closes on its own and refuses to open afterwards. I've tried uninstalling/reinstalling and performed restarts to no avail with the new app. I still have the legacy app that continues to work and will continue to use that. Please let us all know when this issue is fixed! Thanks!

Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
ArloAlex Arlo Employee
Arlo Employee

Hi @aa021812 - can you please advise what generation of iPad you are using? Also, from your signature, it looks like you only have an Arlo Q+ on your account?

aa021812 Aspirant
Aspirant
Hi @ArloAlex,

The iPad is 4th Gen. Release date was back in Nov 2012. Yes, I'm currently only using an Arlo Q+.
Model: VMC3040S| Arlo Q Plus Security Camera with Audio | Ethernet | PoE
ARLO_ROCKS Star
Star

The issue I have always had (and complained to ARLO) with the Legacy app is that my Live motion does not work.  It shows a still of the last library image captured.  Right now, it's better than nothing as I can at least view the library. 

 

 I have a first or second generation ipad working with ARLO 2.5.5 version.  It works perfectly.  I called ARLO to ask them if I can download that version somewhere for my older 4th Generation IPAD running 10.3.3 and they said I could not!  I have spent hours on the phones/messaging with ARLO, and I'm quite tired of it.  I've also lost trust, as at anytime you could update the software and we start this all over again.  These are not cheap cameras.  THE ONLY advantage is that they are completely wireless (at the compromise of losing seconds of recording time and running on batteries).  Other than that, the stress of not knowing if when I really need them, will they function.   This is not a consumer issue, this is a company issue which is why it is perfectly warranted to contact the Attorney General's office at this point.   Unless this issue is not only fixed, but that I have the confidence that when it is, *I* have the option to upgrade or not, and if I mistakenly do, that I can revert back to a working version.

ARLO_ROCKS Star
Star

P.S.  I created my username when I first purchased ARLO.   Don't know if I can change it, but it no longer fits!

😜

George5639 Guide
Guide

Try using Arlo legacy

Normandroy Star
Star

Ipad 4. I don't know what an Arlo Q is, but I have three Arlo Pro cameras and a base station.

fireman1 Guide
Guide
I have exactly the same problem, new app does not work anymore on my iphone 5C with ios 10.3. Had this system for over two years worked great, new app is totally useless.
TMcat Aspirant
Aspirant

When I try to reset the PW, tapping Forgot PW asks me to send my email address to a website which then sends an email to me with a link. When i press the 'click here' link button, I get a Arlo logo screen that has an unending long running script. In short the system won't allow me to reset my PD.

 

TMcat

Lalitha Tutor
Tutor

Update - the Arlo app decides to work whenever it feels like on my iOS 10.3.4 but also crashes whenever (almost always). I truly hope Arlo can fix this bug. Either it works on phones 10.3 and higher as they state on the app or stop misleading your customers. I shouldn't have to buy a new phone just because Arlo wrongfully states information on their app. 

Guru StephenB Guru
Guru

@Lalitha wrote:

Update - the Arlo app decides to work whenever it feels like on my iOS 10.3.4 but also crashes whenever (almost always). I truly hope Arlo can fix this bug. Either it works on phones 10.3 and higher as they state on the app or stop misleading your customers. I shouldn't have to buy a new phone just because Arlo wrongfully states information on their app. 


Well, they have said they are extending use of the legacy app until they fix this.  https://community.arlo.com/t5/Arlo/New-Arlo-app-won-t-stay-open-and-crashes-on-iOS-10-x/m-p/1730507#...

Gar7 Aspirant
Aspirant

I've had luck on my iPhone 5c with the Arlo legacy app. It appears to be designed for the apple TV device but appears to work fine on the 5C. I do hope Arlo corrects thew bug though, the new app is extremely buggy aside from the crashing.

Model: VMC3030 | Arlo Wire-Free Camera
Lalitha Tutor
Tutor

@StephenB  Thanks for pointing it out. I did not see that message until I posted the update. Anyhow, got a response from Arlo that their development team is working hard to resolve the issue. Thanks all.

Normandroy Star
Star

Working on it? At this rate something might freeze over before they fix this. And it would be nice if the legacy app would stop sending warnings about it's demise every time I try to use it and not keep getting push notices about it.

TMcat Aspirant
Aspirant

Finally got access to my system using the legacy app on an iPhone 4c running iOS 10.3.3. BUT, an hour later it refused to open. Then I deleted the legacy and downloaded the new app(which I have done twice yesterday).  However, this time the new app is allowing me access. At least it has for an hour. Has something been done to the new app?

TMcat Aspirant
Aspirant

Update!!!

Last night I downloaded the new Arlo app (again)and it ran OK but slow on my iPhone 4s using iOS 10.3.3.

This morning 10/4/19, I opened the new app and it then immediately closed. Multiple tries - same result.

 

Deleted the new app(only one on the phone) and reinstalled the new app again. It allowed me to login and showed my cameras. It did detect motion but could not show a view from that camera and the 'notification' delay was about 2 minutes with the detected image not appearing until another minute later. Tried again on another camera and this time the 'notification' never came. Access to the 'Library' took about 3 minutes. Come on Arlo, this is unforgivable!

 

TMcat

fireman1 Guide
Guide
I have downloaded the new arlo app again after reading your post, same thing again. It opens first time but will not live feed, then when you try to open it a second time just get the arlo logo and it closes. I have even redownloaded the old arlo legacy app which I never had a problem with since I bought the system over two yrs ago, it wont live feed at all anymore. They have totally screwed it up for anyone with an iphone 5C or earlier with IOS 10.3.3 or earlier. My wife has a newer model iphone and ipad with higher versions of ios and the new app runs fine. This new app doesnt work with 10.3 and has somehow ruined my ability now to even use the old arlo legacy app.
GB999 Aspirant
Aspirant
Is this Arlo's official response and new approach now under the new company structure? Will we see a continuing pattern to rapid device and end point end of support. I invested in Netgear equipment specifically to receive a good return over a long life. If I need to investigate another supplier who will give me 5+ years life from my home security investment please update us with your product EOL intention for your existing and legacy products.
Model: VMB3500 | Arlo Base Station