Arlo|Smart Home Security|Wireless HD Security Cameras

Betreff: Livestream nach Update sehr langsam, wenn überhaupt möglich

Antworten
Diskussionsstatistiken
  • 18 Antworten
  • 7818 Aufrufe
  • 10 Kudos
  • 10 in Unterhaltung
JanBausL- Star
Star

 

Hallo und schönes neues Jahr!

 

Seit dem Update auf Version 2.0 der IOS-App ist das Aufrufen des Livestreams reine Glückssache. Oft erscheint: Wiedergabe nicht möglich. Versuchen Sie es bitte erneut. Falls ich doch das Glück habe, in den Livestream schauen zu können, dauert es ca. 30 sec. ehe ich dann das sehr ruckelige Bild habe. Weitere Fehler der neuen Appversion sind: Mischung aus Deutsch und Englisch, Aufzeichnung erfolgt zwar, jedoch kann ich diese erst nach über zwei Minuten anschauen (bis dahin ist der langsamste Bösewicht weg) zumal ich die Alarmmail auch erst nach 2 min bekomme. Vorher fast zeitgleich mit der Pushmeldung. Positionsmodus auch sehr langsam und zeitverzögert und dann ruckelig. Insgesamt scheint es mir, als ob ein Azubi dieses Update programmiert hat.

 

Nachdem ich vor dem Update über den Kauf einer vierten Kamera nachgedacht habe, überlege ich nun ernsthaft, ob ich nicht doch auf andere (zwar kabelgebundene Systeme, aber funktionierende Systeme) Systeme umschwenke. Eine Empfehlung des Arlo-Systems an zwei Nachbarn habe ich umgehend zurückgenommen, gerade noch rechtzeitig vor einer Bestellung.

 

Ich fordere ( ja ich fordere, schließlich hab ich nicht wenig für das System bezahlt) ein umgehendes Update, welches die genannten Fehler beseitigt.

 

Meine Routereinstellungen und alles was von meiner Seite stören könnte, hab ich überprüft.

Und ja, die Leitung meines Internetanschlusses gibt knapp 5000 im Upload und knapp 25000 im Download her. Reicht also dicke. 

 

MfG


Akzeptierte Lösungen
OceansEleven Apprentice
Apprentice

Hallo,

 

ich stimme Euch voll und ganz zu!

 

Was erwartet Ihr Euch für eine Antwort von Netgear Arlo - sie werden jetzt versuchen die ganzen Fehler und Problme schön zu reden, dafür müssen sie sich noch überlegen wie. 

 

 

Viele Grüße

 

Martin 


Alle Antworten
toni4646 Guide
Guide
Hallo ich kann mich nur anschließen, es ist eine Katastrophe... vor dem Update War es schnell und zuverlässig, nun aber echter Horror. Habe VDSL 100.000 und das muss schneller gehen.

Ich finde es auch sehr spannend das sich vom arlo support mal keiner zu dem Thema äußert? Ist ein Update wg Schnelligkeit zu erwarten?

Wollte auch die arlo q kaufen, das überlege ich mir nun drei mal.

Also arlo support ein paar mehr Infos Bitte...
OceansEleven Apprentice
Apprentice

Hallo,

 

ich stimme Euch voll und ganz zu!

 

Was erwartet Ihr Euch für eine Antwort von Netgear Arlo - sie werden jetzt versuchen die ganzen Fehler und Problme schön zu reden, dafür müssen sie sich noch überlegen wie. 

 

 

Viele Grüße

 

Martin 

Wolfer Star
Star

Guten Tag,

ich habe das gleiche Problem mit meinem System, alles vor dem Update gut lief, ist nun völlig unbrauchbar geworden.

Schlechte Verbindung trotz sehr schnellem DSL... zeitversetztes Live-Bild (bis zu mehreren Minuten) und keine Pushnachrichten mehr nur die eMails kommen noch, das allerdings providerabhängig, auch viel zu spät.

Ein Downgrade auf die Vorversion würde sicher Abhilfe schaffen,  um wenigestens wieder ein "Alarmsystem" zu haben, denn so wie es jetzt ist, ist es nämlich Keines.

Da ich Arlo schon mehrfach weiterempfohlen habe, hatte ich die letzten Tage auch ein paar "nette" Gespräche mit meinen Bekannten Verlegener Mann

Wolfer Star
Star

Push-Nachrichten waren deaktiviert (warum auch immer) auf jeden Fall geht das nun wieder.

Highlighted
MartaL
Arlo Employee Retired

Hallo Zusammen!

 

Ich persönlich kann es gut nachvollziehen, dass Ihr mit dem Update unzufrieden seid. Er verlangt eine große Umstellung. Wir als Support sind auch in der Umstellungsphase, was nicht unbedingt bequem und nett für uns ist. Es gibt einige Macken, die wir auf dem laufenden unseren Ingenieure melden. 

 

Ich habe momentan keine schnelle Lösung für Euch und auch keine Erklärung, wieso das System zurzeit langsamer arbeitet. Es muss mit der Cloud zusammen hängen. Ich habe nur eine Bitte an Euch - lasst den Ingenieuren arbeiten. Sie wissen Bescheid, wo es noch hackt und arbeiten die ganze Zeit dran, das System wieder in Ordnung zu bringen, so dass alle User zufrieden sind. Vielleicht konntet Ihr selber merken, dass manchmal etwas plötzlich von alleine wieder funktioniert hat.

 

Wir als Moderatoren und Support versuchen so viel wie möglich Euch zu helfen. Wenn wir uns über längere Zeit nicht melden, heißt es nicht dass wir Eure Probleme ignorieren. Ihr könnt Euch vielleicht vorstellen (oder auch nicht), wie sich das Volumen der Anfragen bei dem Support nach dem Update erhöht hat. Wir kommen also nicht immer dazu, in der Community zu schreiben. 

 

Viele Grüße

Marta

Arlo Team

ArloFan20002 Tutor
Tutor

Dass sich das Support-Volumen nach diesem "Update" erhöht hat kann ich nachvollziehen.

 

Nicht nachvollziehen kann ich warum man dieses "Update" nicht vorher getestet hat. Die schlechte Übersetzung ins Deutsche wäre jedem Azubi nach 20 Sekunden aufgefallen.

 

Weiterhin nicht nachvollziehen kann ich warum man zu diesem "Update" gezwungen wurde. Ich war gerade im Ski-Urlaub und musste quasi von der Skipiste aus ein Update durchführen was ich als eher ungünstig empfinde. Nach dem Update war die Kamera an der Haustür (die wichtigste Kamera) Offline. Die Batterie leer war anscheinend zeitgleich mit dem Update leer ( was für einen Zufall).

 

Der Zeitpunkt des Updates war auch denkbar ungünstig gewählt. (Urlaubszeit)

Hätte ich den Zeitpunkt des Updates selber bestimmen können hätte ich gewartet bis die Firmwareversion bei anderen Kunden gereift ist und hätte mir diese Anmerkungen sparen können.

 

OceansEleven Apprentice
Apprentice

Das mit dem Zeitpunkt ist immer so eine Sache. Es gibt hier bestimmt viele Kunden die jetzt gerade auf Urlaub sind und nicht fortgefahren sind, sitzen zu Hause und diese können den Fehler gleich beheben. 

 

 

Gregor901 Guide
Guide

Diese seit einiger Zeit allseits anzutreffende Bevormundung von Usern mittels Zwangs-Update treibt ARLO geradezu auf die Spitze. Auch Microsoft z.B. versucht dies gerade mit ständigen "Ermahungen" Win 10 zu installieren. Aber da kann man wenigstens noch "nein" sagen.

 

Bei ARLO wird man via Update Zwangs-Sterilisiert. (Es geht nicht mehr das, was vorher ging).

 

So richtig scheint das aber bei Netgear niemand zu interessieren. Jedenfalls scheinen alle Interventionen ignoriert zu werden. Wer kann, sollte darüber nachdenken, das System innerhalb der Gewährleistungszeit zurück zu geben.

 

Gruß

Gregor

 

OceansEleven Apprentice
Apprentice

Hallo!

 

Heute werden die Kunden überall bevormundet - das ist so, alle wollen nur unser Geld, und bei Netgear Arlo ist das nicht anders, man möchte mit diesem System durch den Verkauf der Abos, wie es mir aussieht mit Zwang, Geld machen. 

 

Daher wird man auch die automatische Löschung verbessert haben und den Papierkorb aufgelassen haben.

 

 

Viele Grüße

 

Martin

ArloFan20002 Tutor
Tutor

Die Kunden können den Fehler gleich beheben ? Kann man die Softwarefehler selber beheben ? 

Oder war das so gemeint dass man die Kameras abbauen und andere installieren soll?

bob0504 Aspirant
Aspirant

Hall Arlo Team

gibt es eigentlich jetzt eine Lösung zu dem Thema 

Betreff: Livestream nach Update sehr langsam, wenn überhaupt möglich...

bitte um Antwort

JanBausL- Star
Star
Nein, leider nicht.
european Aspirant
Aspirant

hallo,

 

Modell

Netgear Arlo VMS3330

 

 

ich hab jetzt selbes problem, habe das system aber erst vor 2 tagen gekauft, installiert, und lief eigentlich.

nach einer weile sagte das system ich muss ein update auf die kameras spielen, also gemacht.

 

seitdem hab ich probleme, die eine kamera mit dem schlechtesten empfangspegel ( immernoch 90%) überträgt die livebilder

meist verpixelt oder nurnoch zu 30% der rest ist eine kunterpunte farbmischung. meist wenn man livebild aktiviert oder der sensor

bewegungen registriert.

die anderen kameras fangen auch an, immer häufiger total kunterbuntes bild, und bei einer kkamera musste ich jetzt das zweite mal

die batterien rausnehmen, wieder einsetzen, weil die sich komplett aufgehangen hat.

 

gibt es eine möglichkeit das update zurück zu spielen, oder nochmal drüber?

 

kann doch nicht sein, oder? leider lese ich erst jetzt dieses forum, da wird ja arlo ganz schön zerpflückt 😞

JanBausL- Star
Star

Na wenn du mich nach meiner ehrlichen Meinung fragst, tu dir einen Gefallen und schick das ganze zurück, so lange es noch ohne Probleme zurück zu schicken geht. Ich kann dieses tolle System nur noch als sau teure Bewegungsmelder nutzen. Livestream kann ich voll vergessen. Seit dem ich dem Support mitgeteilt habe, dass ich den Kaufvertrag wegen Nichtvorhandensein von beworbenen Features wandeln möchte, habe ich auch nichts mehr von Netgear/Arlo gehört. Hab nächste Woche einen Termin mit meiner Anwältin. Soll sie sich halt drum kümmern.

AnnaK
Arlo Employee Retired

Hallo zusammen,

 

@bob0504, @ european erstmal herzlich willkommen in der Arlo-Community!

 

@bob0504 Was für ein Problem gibt es bei Dir? Könntest Du uns etwas mehr Details mitteilen?

 

Bei dem hier diskutierten Problem mit dem Livestream handelt es sich um kein allgemeines Problem.

 

@JanBausL-

 

die Anfrage befindet sich immer noch in Bearbeitung. Ich habe noch keine Antwort diesbezüglich erhalten. Ich werde eine entsprechende Nachfrage senden und teile Dir die Antwort mit. Es tut mir leid, dass dies so lange dauert.

 

@european

 

welche Firmware Versionen sind derzeit genau auf der Basisstation und den Kameras installiert?

 

Die aktuellen Versionen sind: 1.7.3_5005 für die Basisstation und 1.2.4941 für die Kameras.

 

Hast Du versucht die Kameras komplett vom System zu trennen? Falls nicht wähle Einstellungen - Meine Geräte - wähle die Kamera und lösche die, indem Du auf  'Gerät entfernen' klickst. Danach synchronisiere diese erneut und schaue wie das Bild angezeigt wird.

 

@JanBausL- könntest Du auch prüfen, ob auf Deinem System die aktuelle Version installiert ist?

 
 
Viele Grüße
Anna
Arlo Team
JanBausL- Star
Star
Hallo Anna, alle Firmwarestände entsprechen den von dir genannten. Leider 😭 Lieber wäre mir die Firmwareversion 1.4.2695 , mit der war alles Prima 😁
european Aspirant
Aspirant

Das Probelm scheint die Übertragung zum Server zu sein, Hier wird wohl dringends mind. 1Mbit upload benötigt, ich habe knapp 0,9 je nach

Tageszeit.

Dem System fehlt es wohl an Puffer, merke ich auffällig, wenn alle drei Kameras Livebilder senden sollen,  nach ein paar Sekunden hat mind. eine

starke Bildfehler. Noch schlimmer wird es, wenn Bewegungen nacheinander alle kameras erfassen.

 

Würde man die USB Buchsen dafür verwenden, um z.b. einen ext. Speicher zu bedienen, wären die Probleme sicherlich weg.

So, wie jetzt, ist es eine unsichere spielerei.

 

JanBausL- Star
Star
Selbst bei meinen 4,5 Mbit im Upload funktioniert es nicht.