Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Library video isn't playing - only shows a static image?

Reply
Discussion stats
  • 8 Replies
  • 361 Views
  • 1 Like
  • 6 In Conversation
CasadeVita Follower
Follower
I get library notifications and can see that there is a visitor, but the image is static and the video won't play (although the video counter is progressing?). This is on the Arlo iPhone App, and is specific to my iPhone (it works fine on my wife's iPhone and on my PC). Any suggestions?
Highlighted
Fmartinis Aspirant
Aspirant
I have the same exact issue
Npam01 Aspirant
Aspirant
Same here. It’s been happening for a while and I can’t find a solution. My wife has the exact same iPhone and she can watch the videos fine.
Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru
Guru

Since her phone works fine, reinstall the app and reboot the phone. Any better? WHo has the primary account? Are either of you using an account that was granted access?

Npam01 Aspirant
Aspirant
I’ve already tried reinstalling the app and rebooting my phone. Does the same thing. I’m the primary account holder. She is an authorized user
flywright Aspirant
Aspirant

Same problem on my iPhone.  Works OK on home PC.

JessicaP Arlo Moderator
Arlo Moderator

Hey everyone,

 

What device do you have and what OS are you running on your phone? Make sure you have installed the latest version for both the app and for your phone OS.

flywright Aspirant
Aspirant

Using iPhone XR with IOS 12.0.1.  Same problem with iPhone 6S Plus with IOS 12.0.

Model: VMC3030 | Arlo Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Make sure that both your iPhones are on the latest version, which is iOS 12.1 and see if the issue resolves.