Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Discussion stats
  • 8 replies
  • 308 views
  • 1 kudo
  • 6 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Follower

Library video isn't playing - only shows a static image?

I get library notifications and can see that there is a visitor, but the image is static and the video won't play (although the video counter is progressing?). This is on the Arlo iPhone App, and is specific to my iPhone (it works fine on my wife's iPhone and on my PC). Any suggestions?
Message 1 of 9
Highlighted
Aspirant

Re: Library video isn't playing - only shows a static image?

I have the same exact issue
Message 2 of 9
Aspirant

Re: Library video isn't playing - only shows a static image?

Same here. It’s been happening for a while and I can’t find a solution. My wife has the exact same iPhone and she can watch the videos fine.
Model: VMC3030 | Arlo Wire-Free Camera
Message 3 of 9
Guru

Re: Library video isn't playing - only shows a static image?

Since her phone works fine, reinstall the app and reboot the phone. Any better? WHo has the primary account? Are either of you using an account that was granted access?

Message 4 of 9
Aspirant

Re: Library video isn't playing - only shows a static image?

I’ve already tried reinstalling the app and rebooting my phone. Does the same thing. I’m the primary account holder. She is an authorized user
Message 5 of 9
Aspirant

Re: Library video isn't playing - only shows a static image?

Same problem on my iPhone.  Works OK on home PC.

Message 6 of 9
Arlo Moderator

Re: Library video isn't playing - only shows a static image?

Hey everyone,

 

What device do you have and what OS are you running on your phone? Make sure you have installed the latest version for both the app and for your phone OS.

Message 7 of 9
Aspirant

Re: Library video isn't playing - only shows a static image?

Using iPhone XR with IOS 12.0.1.  Same problem with iPhone 6S Plus with IOS 12.0.

Model: VMC3030 | Arlo Wire-Free Camera
Message 8 of 9
Arlo Moderator

Re: Library video isn't playing - only shows a static image?

Make sure that both your iPhones are on the latest version, which is iOS 12.1 and see if the issue resolves.

Message 9 of 9