Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Library Videos Still Only Show A Still Frame Rather Than A Video Even After 12.1 Upgrade

Reply
Discussion stats
deeastman
Aspirant
Aspirant

@pK206 wrote:

I have a Arlo Pro 2 one camera system. And i am using a Iphone x on AT&T network with Comcast internet at home. When i open the Arlo App on my iphone to watch live view the video freezes, but for some reason live view works 100% on my PC desktop at home and on my work PC desktop. After paying nearly 400.00 for the system live view is important to me when im on the go. The live view feature use to work a bit better until the last firmware update. I even tried it on my ipad pro and it has the same issues with live view. My iphone and ipad are always updated with the lastest IOS updates. I even uninstalled and reinstalled the app with no luck. Please help

 

 


I don’t know why but my original post disappeared from this topic. If it was removed intentionally I would like to know why. I  provided this information for reference only relating to my system since I don’t have the freezing issue.

 

I guess I am lucky, I don’t have any freezing problems on either Cellular or WiFi on any of my devices below.

 

I do have the half frame image problem on my MacBook Pro with Safari, Chrome works.

 

Approx. 40 ft. from Arlo Base Station to furthest camera.

Minimum WiFi signal strength at any camera 2 lines/bars, sometimes 1 bar at furthest camera.

 

ATT iPhone X, iOS 12.1, Arlo App. 2.6.1

iPad Air 2, iOS 12.1, Arlo App. 2.5.5

MacBook Pro 2016, macOS 10.14 Mojave

Arlo Pro 2 (4 camera system)

Netgear R7000 Router

ARRIS SB8200 Modem

Xfinity Internet Cable Service, getting 170Mbps down, 6Mbps up

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
emboy007
Initiate
Initiate
 
ShayneS
Arlo Moderator
Arlo Moderator

deeastman,

 

Thank you for the information. The Arlo development team is currently investigating the partial screen issue you mentioned. We will provide an update as soon as possible.

BrennanV
Aspirant
Aspirant
iPhone X’s Max 256GB
IOS 12.0.1
ShayneS
Arlo Moderator
Arlo Moderator

BrennanV,

 

Can you download the latest iOS 12.1 and test again. 

BrennanV
Aspirant
Aspirant
Hi, ShayneS. Updating the iOS to 12.1 seems to resolve the issue. I’m now able to see the video playback when viewing my library. Thank you!
KKS-Col
Apprentice
Apprentice

After the latest upgrade affecting IOS, I have accessed the base to view the devices. Previous to the upgrade, it would show each device with the last live view (snapshot) and the time lapse since the view. Now it seems to be a random selection of which recording it shows; might be two previous rather than last, and the time lapse does not match the image. Not a critical problem but aggravating since it had worked perfectly prior to the upgrade.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

KKS-Col,

 

Have you checked on the Arlo Mobile App or the Web Portal?

KKS-Col
Apprentice
Apprentice

I have the Arlo app on my iPad tablet, latest version. What would I be looking for?

ShayneS
Arlo Moderator
Arlo Moderator

KKS-Col,

 

Do you get the same snapshot issue on the web portal? Is the iPad running iOS 12.1?

KKS-Col
Apprentice
Apprentice

On my pc, running Windows 10, the web portal is working fine. On my iPad, running iOS 12.1, it does not provide views of the last live view on each camera and the time since viewing usually does not match the image it is displaying.

 

Orm
Star
Star

I have an iPhone XS Max and experience exactly the same thing. Web interface works perfect, my iPhone not.

Bloomer8523
Tutor
Tutor
I have the issue of that plus, when able to view in library there is a 2-3 sec delay in video but you hear audio.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
haileestorie
Aspirant
Aspirant
Hello! My Arlo cameras are detecting motion, notifying me, and a video appears in the library. However, when I go to play a video, a video does not play and it’s just a still shot. The time goes by like the video is playing, but it’s just a still shot/picture of the motion detected.
Model: VMC3030 | Arlo Wire-Free Camera
brh
Master
Master

@haileestorie

What brand of smartphone and software are you using? I know that some of the newer Apple iPhones were having a problem with this but I believe they fixed it in ios 12.1. Some I pads still don't work. On the computer side, I believe that Microsoft Edge and Internet Explorer do the same thing, but Chrome and Firefox seem to work as long as you have the latest Flash version installed.

 

Brian

haileestorie
Aspirant
Aspirant
Thank you! I am using the Arlo app on the iPhone X. Until they fix this, should I just access the recordings through a web browser?
brh
Master
Master

@haileestorie

I thought I read that ios 12.1 fixed this issue. Have you updated yet?

KKS-Col
Apprentice
Apprentice

I see another release has been issued to fix the ability to see battery and other status from the devices view. But it did not fix the problem with the last view snapshot and the time of it.