Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Latest Arlo App Update Has Issues

Reply
Discussion stats
EyeInTheSky
Star
Star

Apparently the latest Arlo app update wasn't thoroughly tested.  If you look at the attached screenshot, the most recent camera activity captures are dark and the status of the number of days since the most recent activity is incorrect.  Both of these cameras picked up activity only hours before I took the screenshot.  I also don't like the fact that I'm being strong-armed to update the app before I can log in.  I can see how this kind of stance can be detrimental in a burglary or other situation where someone's safety can be at stake because I have to update the app first.  It's absurd that I even have to point this out to you guys.  I'm using an iPhone 6 with the most recent IOS update.  Please fix these problems.

arlo.jpg

Model: arlo.netgear.com | Web Site/App

Accepted Solutions
JamesC
Community Manager
Community Manager

This issue has been resolved with update 2.3.1. Please download the latest Arlo mobile app version from the app store.

 

JamesC

View solution in original post


All Replies
TomMac
Guru Guru
Guru

100% agreement

 

read; https://community.netgear.com/t5/Arlo/New-IOS-app-not-improved/m-p/1192960

--------------------------------------
Morse is faster than texting!
--------------------------------------
Shoshin
Guide
Guide
Yes, strong-armed to update...& now the update has replicated/doubled the number of cameras ( I have two; update created 4 and added a duplicate second system...with 4 more cameras. When I attempted to "remove device" the phony/doubled up new system (created by the update)...the software wiped out my two cameras and system. So now I have nothing...and am away from home...without the security cameras!
HoaHong
Guide
Guide
I've the same issue like Shoshin. Now i lost the camera's after deleting the duplicated camera's!
MommomButterfly
Initiate
Initiate

I am having the same problem with the lastest Arlo App update (Version 2.3.0 released Dec 9, 2016) for my Iphone 6 and Ipad mini.  The "Live" pictures appearing at the "Deviices" level are dark  and I can't make out a thing.I can get a better idea of what is happening once I am in "Library".  I am on vacation so this problem is not what I purchased an Arlo system for.  I did not update the version on my lap top and the pictures that were updated using my iphone and ipad are okay.  I will use my iphone to for a  "LIve update".  I sure hope all works if there is a breakin..

Model: VMC3030 | Arlo Wire-Free Camera
HoaHong
Guide
Guide
I could not reconnect all my camera's! I had to reset the base to factory default. Then i connect succesfully the cams again.
Swpowell
Guide
Guide
Same problem with me only I was at work. Once home I had to re sync all the cameras 🎥
knutegalute
Guide
Guide
Same problems
Shoshin
Guide
Guide
So you are telling me that I now have to pull down the tall ladder, climb up to the roof live where the cameras are mounted, duskountvyhem, climb down, bring the cameras inside and hold them close to the useless router/base station, go though the set-up process again...and have to clean my back up the ladder (to different and distant locations) twice...and re-mount them? In my copious "free" time between working, commuting 2 hours each way, and finding a few minutes to eat, bathe, take care of the cats and dogs...before I collapse into bed...to get up at 03:15 to start another day and 2-hour commute? Nothing works well in this country, net gear, Arlo...all crap...3rd-World quality. I rue the day I allowed my EU visa to expire. This is hardly the end of the world but it is unacceptably inconvenient...and the arrogance of ramming the update down our throats sets my teeth on edge. I want a formal statement and step by step instructions--plus an apology and some form of compensation for this massive inconvenience--& the arrogance of the ram-down.
TomMac
Guru Guru
Guru

Guys... all I can say is Netgear is aware of the problem and a fix should be soon.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Max_82
Star
Star
Exact issue here too!!
Max_82
Star
Star
I just checked and the app has removed the extra "camera".
Bill502
Tutor
Tutor

Mine also shows dark screens but appears to be working and showing videos in normal colors.

Shoshin
Guide
Guide
TomMac: I understand. I remain chuffed because of the work I must now do (see my error-ridden post above) to re-set the Arlo system and cameras. In the end, what I most want is reliability/predictability--& the freedom to use the app and the app updates how/when I want and not be held hostage and denied access to my Arlo system because it is convenient for net gear to implement its software update. I do not have the time or the inclination to pull out ladders, climb up the them in brutally cold weather , dismount Arlo cameras, climb down the ladder (after moving it from the front to the back of the house...on a sharp incline), carry the cameras inside, and conduct what seems like some prehistoric ritual of holding and waiving the cameras in the vicinity of the Usekess Netgear router/base station, and press buttons on the white box..,hoping and chanting that the pressing of the button proximately produces the result netgear promises, and then carry the cameras back outside to climb up the ladder to remount the cameras! That's a lot of time and effort--& dangerous too when a Polar Vortex is whipping around you!
mobrien704
Initiate
Initiate

I agree with all the comments made. I've had to delete and reinstall app 3x on my iPhone and I still keep getting double cameras. And I'm not a fan of the new shaded views, either. This new update must have been rushed out.

Model: VMC3030 | Arlo Wire-Free Camera,VMC4030| Arlo Pro Wire-Free Camera
JamesC
Community Manager
Community Manager

The engineering team is aware of this issue and is working hard toward a resolution. I will post an update when I have more information.

 

Thank you for bringing this to our attention,

JamesC

EyeInTheSky
Star
Star

@TomMac and @JamesC, I would hope that "Netgear is aware of the problem and a fix should be soon", however the frustration for me is: why did it have to be this way?  I work in IT and I interact with the applications guys all the time.  The key to a successful "update" is testing and more testing.  I fail to see how that happened with this update.  So, Netgear either has an incompetent apps team(s) or has an IT director(s) with deadlines to meet and this update didn't meet the completion deadline.  So the app was pushed out anyway and the stance was "we'll deal with the fallout".  If the latter occurred, then guess what?  Netgear is dealing with the fallout, but this is not cool.  You can tell by this thread that customers, who paid good money for this system, are not happy with the way Netgear keeps it maintained.  We are not the test subjects.  More thought and less incompetence, along with less poor upper level decision making, should have occurred with this rollout. Take note.

Model: VMC3030 | Arlo Wire-Free Camera,arlo.netgear.com | Web Site/App
BenF12400
Guide
Guide

Same problem with the dark screen(on iphone 4s and ipad).  Support "chat" told me to uninstall the app from my ipad, reboot ipad, reinstall Arlo app - didn't work so I'm not going to bother trying with the iphone.

Model: VMC3030 | Arlo Wire-Free Camera
Charlienho86
Initiate
Initiate
Same here. I reinstalled them 4 times, and at the beginning it only showed "one" per device. However, I noticed that when I "armed" the cameras with my Iphone 7 press app options, it doubles the camera. I reinstalled it, and now I armed the devices manually, instead of doing the most convenient way by pressing the Arlo app>click armed>fingerprint to log in, and done. So far to avoid the devices from doubling down, I have to click the Arlo app>log in>go to mode>click armed. So far working. But I had to do it a 4th time because I forgot to do it manually. Yeah, it sucks. And don't remove the extra device, it will delete the original device...
HoaHong
Guide
Guide
There is an app update availble in the AppStore! Hope this update fix this problem!
BenF12400
Guide
Guide

Thanks - update seems to work on iphone, will try ipad next.

Model: VMC3030 | Arlo Wire-Free Camera
MommomButterfly
Initiate
Initiate

Checked my iphone and ipad mini ARLO app  this morning  and all is well again.  So far so good.  I am more than 1300 miles from my set uo and do not need issues that cause concern.

JamesC
Community Manager
Community Manager

This issue has been resolved with update 2.3.1. Please download the latest Arlo mobile app version from the app store.

 

JamesC

View solution in original post

afbutler1
Guide
Guide
I installed version 2.3.1 and have the double camera problem!
BenF12400
Guide
Guide

Seems to be back to normal on my ipad and my "old" iphone 4s - thanks

Model: VMC3030 | Arlo Wire-Free Camera