Arlo|Smart Home Security|Wireless HD Security Cameras

Kamera Firmware Update und LED zum Test zur Bewegungserkennung funktioniert nicht

Antworten
Diskussionsstatistiken
  • 8 Antworten
  • 14064 Aufrufe
  • 1 Kudo
  • 5 in Unterhaltung
BC
Aspirant
Aspirant

Hallo!

Ich habe das System mir zwei Kameras und heute eine dritte hinzu gekauft. Zwei haben die neueste Firmware 1.2.2545 und die neue eine alte Version 1.1.1733. Trotz öffnen des Batteriefachs wurde keine neue Firmware installiert. Auch bei dem Versuch: 1. Deaktivieren Sie unter den Einstellungen der Basisstation die automatische Update Funktion und speichern Sie die Einstellungen. 2. Aktivieren Sie die o.g. Funktion wieder. 3. Starten Sie die Basisstation neu (über den Knopf oder die Konfigurationsseite) Danach prüfen Sie, ob die Firmware der Kameras aktualisiert wurde....  Auch dieser Versuch bleibt leider erfolglos! Hierbei wird keine neue Firmware installiert!!?? Desweitern blinkt auch bei der dritten (neuen) Kamera auch nicht die gelbe LED bei Test zur Bewegungserkennung!? Gib es da einen Zusammenhang mit der alten Firmware Version 1.1.1733?

Über eine schnelle Antwort würde ich mich freuen!

Vielen Dank!

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
DianaG
Arlo Employee Retired

Hallo @BC

vielen Dank für die Anfrage!

In diesem Fall würde ich Ihnen empfehlen die Kamera neu zu synchronisieren. Um das zu machen, gehen Sie unter Einstellungen -->  Kamerareihenfolge und löschen Sie die gewünschte Kamera. Starten Sie die Kamera neu und synchronisieren Sie diese erneut.  
Beobachten Sie bitte dabei die LED-Anzeigen der Kamera.
Die blaue LED soll zuerst langsam, dann schnell blinken - das bedeutet, dass die Kamera mit der Basisstation synchroniesiert wird.
Sollten aber zwei LED gleichzeitig blinken - orange und blau - bedeutet es, dass die Kamera die Firmware Version aktualisiert. In diesem Fall sollen Sie auf keinem Fall den Vorgang unterbrechen (die Kamera darf NICHT neustarten).

 

Grüß
Diana
Arlo Support

Lösung in ursprünglichem Beitrag anzeigen

8 ANTWORTEN 8
DianaG
Arlo Employee Retired

Hallo @BC

vielen Dank für die Anfrage!

In diesem Fall würde ich Ihnen empfehlen die Kamera neu zu synchronisieren. Um das zu machen, gehen Sie unter Einstellungen -->  Kamerareihenfolge und löschen Sie die gewünschte Kamera. Starten Sie die Kamera neu und synchronisieren Sie diese erneut.  
Beobachten Sie bitte dabei die LED-Anzeigen der Kamera.
Die blaue LED soll zuerst langsam, dann schnell blinken - das bedeutet, dass die Kamera mit der Basisstation synchroniesiert wird.
Sollten aber zwei LED gleichzeitig blinken - orange und blau - bedeutet es, dass die Kamera die Firmware Version aktualisiert. In diesem Fall sollen Sie auf keinem Fall den Vorgang unterbrechen (die Kamera darf NICHT neustarten).

 

Grüß
Diana
Arlo Support

BC
Aspirant
Aspirant

Hallo DianaG

 

Vielen Dank für die Hilfe! Jetzt hat es geklappt und die neue Firmware ist instaliert 😉 Und die gelbe LED beim Test zur Bewegungserkennung funktioniert nach dem Firmware-Update jetzt auch!

DianaG
Arlo Employee Retired

Hallo @BC,

 

Ich freue mich, dass alles jetzt in Ordnung ist!

Viel Spaß mit die Kameras! 🙂

Liebe Grüße
Diana
Arlo Team

Arlonew
Apprentice
Apprentice

Hallo Arlo Team,

habe das gleiche Problem:

Habe eine Zweite Kamera dazu gekauft, angezeigt wird Firmware Version 1.1.2074

Die erste hat die Version 1.2.2688

Habe die Kamera, wie hier beschrieben, über Einstellungen entfernt und neu sychronisiert, leider kein Erfolg.

Komisch ist das die gelbe LED kurz blinkt aber dann wieder blau!?

Arlonew
Apprentice
Apprentice

Hallo,

als ich heute Morgen die Arlo App auf dem Iphone gestrate habe, siehe da, die Zweite Kamera hat nun die aktuelle Firmware.

Mhhhh? Na ja, ich bin an der Stelle zufrieden.

DianaG
Arlo Employee Retired

Hallo @Arlonew,

 

vielen Dank für die Rückmledung!

Wie meine Kollegin in diesem Post bereits geschrieben hat, wird der Firmware Update automatisch über die Nacht durchgeführt. Da die Aktualisierung der Firmware Version, so wie die Synchrinisierung der Kameras, nicht gleichzeitig auf allen Geräten durchgeführt sein könnte, kann es manchmal passieren, dass die weiteren Kameras erst am nächsten Tag aktualisiet werden.

Viele Grüße
Diana
Arlo Support Team

 

 

mmmw
Aspirant
Aspirant
Hallo Arlo Team,
wir haben 2 Kameras mit der FW Version 1.2.4941. Diese sind identisch. Der Bewegungstest funktioniert, d.h. die LED blinkt orange bei Erkennung der Bewegung. Die Bewegungserkennung ist entsprechend eingeschaltet. Leider zeichnet die Kamera jedoch nichts auf. Könnte es daran liegen, dass die Basisstation die FW Version 1.7.5_6178 anzeigt? Oder welche Ursache könnte der Grund sein.

Vielen Dank für Ihre Hilfe

Mit freundlichen Grüßen
AnnaK
Arlo Employee Retired

Hallo @mmmw,

 

erstmal herzlich willkommen in der Arlo-Community!

 

Die Firmware Versionen sollen nicht die Ursache sein - das sind die aktuellen Versionen.

 

Welcher Modus ist auf dem System aktiviert? 

 

Ich würde Dir empfehlen, den Modus 'Aktiviert' zu wählen und danach zu prüfen, ob die Bewegung richtig erkannt wird.


Viele Grüße
Anna
Arlo Team