Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Internet connection is lost. Geofencing in Arlo is unavailable at the moment.

Reply
Discussion stats
LoneZwolf2
Apprentice
Apprentice
Is this a recent development for you, or, did it happen before things started working more normally?

This had never happened to me until this morning, and I have never touched my settings since I got it all set up and working months ago.
wenklaw0042
Guide
Guide

It randomly happens to me. 


I’ve cost Arlo at least 2 camera pack and base station sales this last month through bad mouthing them to friends etc.
Arlo are a disgrace and the longer this goes on with other problems arising constantly, it won’t be long until sales go up. I sick of being polite about these issues. Arlo, you don’t even have the manners to respond that a fix is ongoing and you are dealing with it pronto.

Boomer_1
Apprentice
Apprentice

This is the first time I encountered this "New Feature". You would think they would have test lab and not force customers into their testing. I assume they have heard of "test flight" with regards to IOS apps. I just left and still have the same problem, except now we have to open the app on BOTH phones to get it to arm.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jpottaway
Apprentice
Apprentice

Hit the CEOs Twitter.

Rwf3820
Guide
Guide

Don’t do twitter but interesting to see that all he does on his account is praise the system. On another note system is still ****** now looking to buy something that actually works

Maccca
Tutor
Tutor
I sent Arlo CEO Matthew McRae a DM on Twitter a few days ago no response yet, will let you know if he responds.
Rwf3820
Guide
Guide
Don’t hold your breath
wenklaw0042
Guide
Guide
And yet another issue

I am currently charging my cameras, the batteries are removed from the devices but the Arlo app shows them all online and fine. I’ve closed the app, rebooted my phone and no change.

It just gets worse it really does!
Ching44
Aspirant
Aspirant

Same exact problem.  Will this ever get fixed?

LoneZwolf2
Apprentice
Apprentice
Probably not within any reasonable timeframe. Even if it does, my confidence that they would be able to resolve any future issues in a reasonable manner is pretty much zero.

The people there I have corresponded with seem to be nice and caring and so I can only conclude that they are simply incompetent at the software game.
sleggat
Tutor
Tutor

Seems like they must only have one iOS developer there and he's curled up in the corner having a panic attack. 

Looking at their job openings I'm surprised they're not looking to hire more... 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
sh4ido
Aspirant
Aspirant
Any news with iOS 13.2.3?
Rwf3820
Guide
Guide
Ain’t tried it yet,but I am not holding my breath on that update surely it’s for Arlo to sort it not apple
Rwf3820
Guide
Guide

Just updated to 13:2:3 on my apple phone and geofencing actually worked for the first time in ages but I will reserve judgement till it does it all the time and hope this is not a one off

Boomer_1
Apprentice
Apprentice

I would reserve judgment as well. Once I updated to 13.2.2 mine worked for about 3 days and then it went in the tank again. I updated mine, but have not had a need to test it yet.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
LoneZwolf2
Apprentice
Apprentice
Updated to 13.2.3 this morning and still received the “Internet connection was lost” message. It still is and always has been intermittent for me.
Maxch
Aspirant
Aspirant

Hello,

just updated my iPhone XS Max to 13.2.3 and Geofencing works again!

it seems an issue due to the previous iOS 13 versions. In the 13.2.3 fix there is a statement that the release fixes some issues with some apps which cannot download data in background. This could be the issue with Geofencing...

Thank you.

Max.

 

Rwf3820
Guide
Guide

When I updated iOS this afternoon it worked just been out and back again and guess what gone back to no internet connection

LoneZwolf2
Apprentice
Apprentice
Hahaha temper your excitement. It’s always been intermittent and still is. Pretty sure it’s an Arlo app issue, not an iOS issue because my Nest system has worked fine this whole time.
Maxch
Aspirant
Aspirant
I will let you in the next days.
Anyway, in my case, geofencing stopped to work after I installed IOS13, and never worked since today.
I installed the new Arlo app before IOS13 was released, and worked until I installed IOS13. In my case the issue started with IOS13. Ok is not the guarantee that the fault is in IOS, could be some kind of incompatibility between the app and IOS13, but it is a fact that after this latest fix it worked for the first time.
jpottaway
Apprentice
Apprentice
As has been mentioned many times, it is Arlos job to engage with Apple during the extensive beta phase like the many other vendors that had functioning geofencing on iOS13 day 1. Not leave it til launch day and break the app for weeks/months. That is complete amateur hour.

There were changes to many iOS sub systems that Arlo uses. It’s not a let it ride and see deal, a major OS update.
courtneyb22
Initiate
Initiate

This may not be a popular opinion, but I'm pretty sure this "app in background" is a bug that was introduced with iOS 13 and could NOT be anticipated by Arlo or ANY other app developer, even during the beta releases leading up to the general release of iOS 13. I've heard that this bug has been affecting all kinds of apps and it's been frustrating for users in other ways, i.e.  apps are reloading whenever bringing it back from the background instead of starting it where it left off. If you really think about it, what we know about this bug makes total sense as to the issues we've been experiencing with Arlo as it depends on background activities to trigger geofencing. I know we're all still testing it, but at least the first signs are looking good.

LoneZwolf2
Apprentice
Apprentice
I don’t know if it is popular, but it is wrong 😃
I have both Arlo and Nest in my house. Never had an issue with Nest geofencing. Ever. If the problem was iOS, then all apps using geofencing would be failing. But my Nest app works just fine.
So why is Arlo unable (or unwilling) to do whatever Google did for Nest?
Boomer_1
Apprentice
Apprentice

Well IOS 13.2.3  worked once for me and then failed the second time. About like 13.2.2 did.

 

As far as who is causing it, I do think IOS 13 probably did make some changes that caused the issue. However, Arlo had from the middle of June until mid-September to test their app with IOS 13 and make modifications needed as many other apps did. They however did not. My Blue Iris geo-fencing is working fine and suffered no issues, because they tested with IOS 13 and modified their app. It is the Application owners responsibility to their customers to test with these new IOS releases and ensure their systems are working correctly.  They failed this test.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Maxch
Aspirant
Aspirant
Nope, this morning the error appeared again, the IOS fix did not fixed.
It seems weird that if the issue is so simple to reproduce, the Arlo dev team is still unable to develop and release a fix...