Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Internet connection is lost.

Reply
Discussion stats
wetob
Tutor
Tutor

Same Problems here since very first IOS13 Beta in June....

So it seems to be a Problem with IOS13 and the new Security Features implemented by Apple.

 

A shame that Arlo isn't able to fix their software during IOS Beta phase (4 Month!!!), but maybe they are

still busy making Homekit work for Arlo Ultra... LOL

 

Meanwhile i really regret putting my money into the Arlo System...

 

 

 

 

 

CliffRS
Initiate
Initiate

Just another dissatisfied customer with the same geofencing issue. Using iOS 13 on two iPhone 8 Plus.

 

Regretting the investment made to a system which keeps going down. Your new app is even worse than the previous (where my issues started). 

CliffRS
Initiate
Initiate

VMB4000r3


Geofencing lost internet connection.   Suggested tweaks didn’t provide anything new, both phones being used are already set as recommended. 

Rwf3820
Guide
Guide
Yea system is crap
Elmar2001
Star
Star

newest iOS installed today, problem is still the same. No difference.

BobB-ArloPro2
Guide
Guide

Still not resolved. I have to open up the app to trigger Away mode.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
parsrgood
Apprentice
Apprentice

It amazes me at Arlo's lack of concern and support on the many features they have crippled with bad engineering. I'm equally amazed that every time I have a new issue (way too frequent)  involving Arlo's decoy cameras (basically what they are) Is the amount of new threads about their botched firmware and app updates. They brought this on themselves and they still encourage their moderators and support to give us the same old run around. Boot this, uninstall, reinstall, it must be on your IP's side. They treat their customers as though we were chimps. Everyone viewing these threads should be pissed that they are having us jump through hoops knowing that this is on them. If you have some time, peruse through a handfull of threads on the community home page and count how many times over a long period of time that their trained moderators tell you they're aware and working on a issue. Arlo is nothing more than a thief. Funny huh? A company selling security. But in reality the bad guy sees a green light to proceed when he sees a home with Arlo cams. Arlo has gone from "Hero to Zero" Nice job Arlo! 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jpottaway
Apprentice
Apprentice
Yes well their stock has also more than halved since they IPOed off Netgear a year ago. Still majority owned by Netgear though, perhaps that’s where we need to take the issues, since here is becoming increasingly pointless.

https://investorplace.com/2019/02/heres-where-i-went-wrong-arlo-stock-simg/amp/
JOHEPE
Aspirant
Aspirant

Updated to IOS 13.1.3 and it worked fine for 1 day.

 

then the new apple security message about a program (this instance Arlo) using your location in the background popped up, i choose "always allow", aaand the problem occured again every time i leave home.

 

Please fix this. 

Model: VMB3500 | Arlo Base Station
wenklaw0042
Guide
Guide

I have also noticed the below, I have an Arlo Base Station with 3 cameras and also an Arlo Bridge with a Light

 

The Arlo App will show me 'in zone' against the Arlo Bridge in devices but 'out of zone' in the Arlo base station settings under devices

 

What racks me off is the time this is taking to resolve.  As I mentioned before I used 'Homeboys' with geofencing which worked 100% of the time why the feck can Arlo pull their finger out.

 

Crappy system it really is.  I am now going to start feeding this information back in to placed like Amazon via reviews as I am sick of it and want to warn others off buying such a dire system with such poor support. 

Rwf3820
Guide
Guide
3 weeks and counting how long to fix this problem or are Arlo even bothering to try and fix it
zeker2001
Aspirant
Aspirant

So following several discussions, I see that some update has F-upped my Arlo.  It has been offline since Oct. 16th.  Also, from reading discussions replies, I have removed all of my devices from myarlo and have been trying to reconnect since the 17th.  At this point, I am furious, the amount of money I paid, and now, apparently because of an update, none of my devices work.  This is outrageous!!! 

Following instructions from my owner's manual, I have reset the base, reconnected it and all attempts to connect from the web, result in 'device not found, try again'. 

What do I need to do to get this system up and running again???

parsrgood
Apprentice
Apprentice

@zeker2001  I like many others have been dealing with these situations since arlo's crippling firmware update back in May. Since then their engineers have gone to great lengths to make all arlo products completely useless with numerous botched app and firmware updates. Their support team reads from a script and has little knowledge of arlo's products. As for what you can do. At this point it's clear that Arlo could give a rat's rear about all of us consumers that have nothing more than decoy cameras. So what I've done is file with the Better Business Bureau and put very negative reviews on Amazon, Best Buy, Costco etc. In addition to bad reviews you can continue to post comments on these threads to advise people not to spend their hard earned dollars on Arlos worthless products. Sorry you're having to deal with this. That's something you won't hear from Arlo. 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
LoneZwolf2
Apprentice
Apprentice

I remember receiving a notification from Arlo to delete the existing app, and then download and install a separate app. I have never heard of such a thing in my life. I have never had to delete an entire app and then install a separate one. That was my first red flag with Arlo. And now, it's this issue with it not arming and de-arming itself. It's pretty clear they do not know how to operate as a software company and probably think of themselves as more of a hardware company.

 

Interestingly -- I have two Nest cameras that I have had even prior to Arlo. I have never had issues like this. I never had to delete the app I had had and install a different one, I have never had issue with arming/de-arming, etc.

 

If nothing else, I wish there was some kind of constant communication. I am sure many of us would be more than willing to try different things to help resolve the issue. But people use this for security -- Arlo does need to take it a lot more seriously. Communicate, be transparent, show you care.

jpottaway
Apprentice
Apprentice
Yeah we really need to start posting elsewhere about this. Its pathetic, no response.

Even just in the other forums here as I notice there is no system forum, only one for each type of hardware!? 🙄 This problem effects all their hardware not just Arlo Pro (or whichever forum we are in).
teknogeek
Aspirant
Aspirant

I have been having the same issue, iPhone 8+, iOS 13.1.3. Crazy how much money I am paying for this system (MONTHLY) for it to not function. 

 

On top of that, I look for help and find that everyone else is experiencing the same issue, and the issue is "being worked on" for weeks.

 

So...when do I have to sell these and buy cameras that actually work?

Model: VMC3040 | Arlo-Q HD with Audio
Rwf3820
Guide
Guide

Trouble is who’s going to buy these they’ll see the reviews and will not waste their money like we have

parsrgood
Apprentice
Apprentice

Hey Arlo! We know your listening. A good Attorney would would find these threads I’m saving very interesting. You think you could at least admit you can’t repair what you’ve broken, or at least give us a fix date. A lot of us are ready to escalate this issue the FTA or possibly the States Attorney General. 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jpottaway
Apprentice
Apprentice

Just linking threads together.  Doing so only because of the asinine way these forums are setup by individual hardware device with no board just for the app. Possible to merge threads on different boards? I know the Arlo Pro one has been merged once already. There are others, some of which have been laughably marked as "solved" but these are the main two currently.

From Arlo board:
https://community.arlo.com/t5/Arlo/Internet-connection-is-lost-Geofencing-in-Arlo-is-unavailable-at/... (this one)

From Arlo Pro board:
https://community.arlo.com/t5/Arlo-Pro/Geofencing-broken-with-iOS-13-Need-to-open-app-and-it-figures...

parsrgood
Apprentice
Apprentice

@jpottaway 

Thanks for the post. We need to keep this going. If Arlo won't suck it up and take responsibility for this crime. The least we as consumers  is to keep posting and reposting how after several months Arlo has remained silent and is treating those that purchased their products like crap. 

 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
jpottaway
Apprentice
Apprentice

NP.  I am not even paying for a subscription either - be exponentially more livid if I was.  Time for papa Netgear to step back in I think - they still hold 85% share.  The Arlo IPO tanked to the order of more than -70% (so far).  Might post over there - they are such expensive cameras.

jpottaway
Apprentice
Apprentice
parsrgood
Apprentice
Apprentice

@jpottaway  Love it! We need more comments like this and hope that potential buyers will read these warnings before wasting their hard earned money. 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
wetob
Tutor
Tutor

New App Update für iOS released today with specific iOS13 Features (Dark Mode, yay)

Homekit Support für Arlo Ultra, finally!

But Geofencing still doesn't work for me. Getting "Connection Lost..." Messages and so on...

 

Elmar2001
Star
Star
Hey, of course is dark mode a more important feature than a working system. So there is no time for a sprint to fix that bug.