Arlo|Smart Home Security|Wireless HD Security Cameras

How to turn off notifications in custom mode?

Reply
Discussion stats
  • 2 Replies
  • 446 Views
  • 0 Likes
  • 2 In Conversation
Steve04 Aspirant
Aspirant
I set a custom mode to not record on my indoor cameras when I’m home And selected this as my home mode in geofence. I CANNOT seem to turn off the push notifications though. It states it will not allow me to save if I have notifications unchecked. I know I can manage notifications elsewhere in the app but I DO want it to notify me from the indoor cameras while I’m not at home so I do not want to turn off smart notifications totally. I just don’t want to continue to be notified while I’m at home. Any help please?
Model: VMB3000 | Arlo Base Station

Accepted Solutions
Guru TomMac Guru
Guru

Try and set up on computer at  https://arlo.netgear.com

 

If NG, set up a new custom mode ( no alerts )  or edit the one you have /using for home ( turn off active mode while changing )

--------------------------------------
Morse is faster than texting!
--------------------------------------

All Replies
Guru TomMac Guru
Guru

Try and set up on computer at  https://arlo.netgear.com

 

If NG, set up a new custom mode ( no alerts )  or edit the one you have /using for home ( turn off active mode while changing )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Steve04 Aspirant
Aspirant

That worked! Thank you.  Funny that it does not allow you to turn it off in the app but does through the computer.  Appreciate it!