Arlo|Smart Home Security|Wireless HD Security Cameras

Getting alerts, but not getting to camera?

Reply
Discussion stats
  • 6 Replies
  • 2540 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aniraf Tutor
Tutor

I can't seem to connect to any of my cameras, or view the alerts on the calendar. However, I continue to get alerts for each camera that's active. Does anyone know how something like this could happen? I suspected the base station didn't have a proper connection to the internet, so I rebooted my router, and powercycled the base station, but that didn't seem to fix it :(.


Accepted Solutions
Aniraf Tutor
Tutor
Oh, cool thanks for the info. Do they publish a change log somewhere? I can't even find the versions.

All Replies
Aniraf Tutor
Tutor

Forgot to mention

FW Version: 1.4.2695
HW Version: VMB3010r2
Camera FW Version: 1.2.2688
Showguy Virtuoso
Virtuoso

They only thing I can tell you there are dozens of post regarding totally erratic performance since the upgrade to the new firmware. Yes the firmware your on. You may have to grin and bare it until Netgear figures it out. 

Aniraf Tutor
Tutor
Oh, cool thanks for the info. Do they publish a change log somewhere? I can't even find the versions.
Showguy Virtuoso
Virtuoso


Oh, cool thanks for the info. Do they publish a change log somewhere? I can't even find the versions.

 

They will ill usually post release notes in the announcement section of the forum. Don't expect much info from the release notes. 

Kobe2008 Aspirant
Aspirant

I can't see connect to camera

JamesC Community Manager
Community Manager

Kobe2008,

 

Are you having trouble syncing the camera or are you getting an error message on the cameras screen? Please give us some more information so that we can further assist!

 

JamesC