Arlo|Smart Home Security|Wireless HD Security Cameras

Betreff: Geofencing

Antworten
Diskussionsstatistiken
  • 47 Antworten
  • 22797 Aufrufe
  • 3 Kudos
  • 10 in Unterhaltung
Klame
Aspirant
Aspirant

Geofencing Feedback

1. Problem:Ausfahrt Süd voller Handy-Empfang, Geo funktioniert einwandfrei, Kameras werden aktiviert sobald beide Handys ausser Haus sind. Zurück bei Home werden sie wieder ausgeschaltet. Ausfahrt Nord ca. 4Km nur 20 Prozent Handy-Empfang. Geo funktioniert auf iPhone 4 (7.1.2.) ausser Haus aber beim iPhone 6 (neuste FW) bleibt bei Home, auch nach 4Km wieder voller Empfang, muss von Hand aktiviert werden.

2. Problem: Geo wieder Home ist auf Zeitplan eingestellt sollte um 21.00Uhr Kameras aktivieren und am Morgen deaktivieren macht aber beides nicht. Muss von Hand geschaltet werden.

3.Problem: Beim iPhone4 funktioniert die Querausrichtung des Bildschirms seit dem Geo-Uptate nicht mehr. (nur bei der Arlo-App) Was sehr mühsam ist ein Video anzuschauen.Bitte ändern.

Model: Arlo Wire Free
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Klame
Aspirant
Aspirant

Hallo Anna K

 

Das von der Querausrichtung des iPhone 4 hat sich erübrigt, habe mir in der Zwischenzeit auch ein iPhone 6 zugelegt.

 

Habe beide Apps gelöscht und alles neu installiert, und siehe da auch bei Wegfahrt Richtung Nord funktioniert jetzt die Schaltung.

 

Sogar der Zeitplan bei der Rückkehr wird ortnungsgemäss eigeschaltet, und funktioniert einwandfrei.

 

Anmerkung: Beim installieren des Zeitplans bei Home, steht beim iPhone oben rechts "Fertig" , (das heisst aber nicht gespeichert)  und erst wenn man auf Fertig drückt kommt an gleicher Stelle "Sichern" und das habe ich bei der Erstinstallation wohl übersehen. 

 

Jetzt funktioniert alles einwandfrei.  Danke für deine Bemühungen.

 

Lösung in ursprünglichem Beitrag anzeigen

47 ANTWORTEN 47
AnnaK
Arlo Employee Retired

Hallo @Klame,

 

erstmal herzlich willkommen in der Arlo-Community!

 

Hast Du irgendwelche Schritte vorgenommen - z. B. die Apps neu installiert?

 

Ich habe die Querausrichtung mit einem iPhone 5s getestet und hier hat es funktioniert. Ein iPhone 4 steht mir leider nicht zur Verfügung.

 

Hat jemand das gleiche Problem mit iPhone 4 festgestellt?


Viele Grüße
Anna
Arlo Team

Irondoc
Guide
Guide

Hallo zusammen,

 

habe bei Geofencing bei Abwesenheit Zeitplan aktiviert. Bei Anwesenheit meines iphone6 bleiben alle Kameras aktiv. Auch ein Veränderung der Reichweite von klein auf Mittel brachte keine Änderung. Wenn ich den Anwesenheitsmodus auf Deaktiviert stelle, funktioniert das einwandfrei. 

Bei Zeitplan habe ich von 23.00-06.00 Uhr alle Kameras aktiviert, während der übrigen Zeit alle Kameras deaktiviert. Den Zeitplan habe ich unter dem Modus Zeitplan eingerichtet und dann im Modus Geofencing bei Anwesenheit aktiviert. Da sollte eigentlich kein Bedienungsfehler vorliegen?

 

Danke für Rückmeldung

Helmut

Klame
Aspirant
Aspirant

Hallo Anna K

 

Das von der Querausrichtung des iPhone 4 hat sich erübrigt, habe mir in der Zwischenzeit auch ein iPhone 6 zugelegt.

 

Habe beide Apps gelöscht und alles neu installiert, und siehe da auch bei Wegfahrt Richtung Nord funktioniert jetzt die Schaltung.

 

Sogar der Zeitplan bei der Rückkehr wird ortnungsgemäss eigeschaltet, und funktioniert einwandfrei.

 

Anmerkung: Beim installieren des Zeitplans bei Home, steht beim iPhone oben rechts "Fertig" , (das heisst aber nicht gespeichert)  und erst wenn man auf Fertig drückt kommt an gleicher Stelle "Sichern" und das habe ich bei der Erstinstallation wohl übersehen. 

 

Jetzt funktioniert alles einwandfrei.  Danke für deine Bemühungen.

 

Irondoc
Guide
Guide

Habe das Problem wohl lösen können. Habe 2 iphone6 angemeldet. Wenn man nun für jedes Telefon einen Nutzer anlegt, funktioniert das einwandfrei. Anscheinend liegt das Problem nur dann vor, wenn 1 Nutzer 2 angemeldete Geräte hat. 

 

Weiteres Problem: Jetzt wird bei einer Kameraaktivierung nur für 9 Sek aufgezeichnet, obwohl 120 Sek voreingestellt ist. Ist bei allen Kameras gleich und egal durch welchen Auslösungsgrund. Problem taucht erst seit letztem App-Update auf, obwohl ich an den Einstellungen nichts verändert habe. 

 

Grüße Helmut

Retired_Member
Nicht anwendbar

"Hallo zusammen,

 

habe bei Geofencing bei Abwesenheit Zeitplan aktiviert. Bei Anwesenheit meines iphone6 bleiben alle Kameras aktiv. Auch ein Veränderung der Reichweite von klein auf Mittel brachte keine Änderung. Wenn ich den Anwesenheitsmodus auf Deaktiviert stelle, funktioniert das einwandfrei. 

Bei Zeitplan habe ich von 23.00-06.00 Uhr alle Kameras aktiviert, während der übrigen Zeit alle Kameras deaktiviert. Den Zeitplan habe ich unter dem Modus Zeitplan eingerichtet und dann im Modus Geofencing bei Anwesenheit aktiviert. Da sollte eigentlich kein Bedienungsfehler vorliegen?

 

Danke für Rückmeldung

Helmut"

 

 

Hallo Helmut,

 

es scheint ein Fehler beim Zeitplan in Verbindung mit GEO-Fencing zu existieren.Wurde schon öfters in verschiedenen Beiträgen berichtet.

 

Sporadich funktioniert es zwar teilweise, aber was definitv immer nicht funktioniert ist, dass selbst wenn die Kameras bei Answesenheit (ausserhalb der konfigurierten Zeit) korrekterweise deaktiviert werden, und ab 23 uhr wieder aktivier werden, dass morgens ab 6 Uhr wieder alle Kameras deaktiviert werden. Die Kameras bleiben einfach aktiv obwohl es schon nach 6 Uhr ist. Man muss den Modus dann einmal hin- und her wechseln, damit die Kameras wieder deaktiviert werden.

 

Viele Grüße, oezkanp

 

 

AnnaK
Arlo Employee Retired

Hallo zusammen,

 

@Klame es freut mich sehr, dass alles jetzt einwandfrei funktioniert 🙂

 

@Irondoc hast Du die Einstellungen des Systems geprüft? Welcher Modus wird bei Dir aktiviert - der standardmäßige 'Aktiviert' oder wurde ein zusätzlicher Modus erstellt?

 

Meinst Du mit den 2 Geräten unter einem Account, dass z. B. ein Nutzer ein eigenes System hat und zusätzlich noch als Freund bei einem anderen Gerät eingetragen ist?

 

 

@Retired_Member passiert es jedesmal so, dass die Zeiten nicht angehalten werden?

Ich würde Dir empfehlen die auf der Basisstation eingestellte Zeitzone zu prüfen.

 

Viele Grüße

Anna

Arlo Team

Retired_Member
Nicht anwendbar

Hallo Anna,

 

die Zeitzone ist korrekt konfiguriert. Das Problem ist reproduzierbar und wurde auch schon von anderen im englischsprachigen Forum berichtet.

 

 

Viele Grüße, Özkan

AnnaK
Arlo Employee Retired

Hallo Özkan,

 

danke für die Antwort! 

 

Es scheint sich allerdings hier um kein generelles Problem mit dem Zeitplan handeln, denn laut der Nachricht von Helmut funktioniert es mit dem eingestellten Zeitplan - @Irondoc - stimmt es?

 

Ich werde dies noch bei uns prüfen und Euch die Ergebnisse mitteilen.

 

Viele Grüße

Anna

Arlo Team

Retired_Member
Nicht anwendbar

Hallo Anna, 

 

es existiert definitv ein generelles Problem in der Kombination von GEO-Fencing & Zeitplan. 

Ich kann das jeden morgen reproduzieren. Das Problem ist dass die Kameras morgens nicht wieder nach Zeitplan deaktiviert werden.

Wenn man den Zeitplan ohne GEO-Fencing nutzt funktioniert es.

 

Hier z.B. noch vier andere Betroffene, die das selbe Problem haben:

 

https://community.netgear.com/t5/Arlo-Apps/Geofencing-and-Schedule/m-p/1092290#U1092290

 

Und ich habe das auch von anderen in anderen threads gelesen, aber jetzt keine Zeit / Lust das alles herauszusuchen.

 

 

Viele Grüße, Özkan

TG7
Tutor
Tutor
Ich habe das selbe Problem, auch bei mir deaktivieren sich die Kameras morgens nicht. Zeitplan ohne Geofencing funktioniert, mit aktiviertem Geofencing bleiben die Kameras nach 6 Uhr aktiviert, obwohl sie sich deaktivieren sollten.
AnnaK
Arlo Employee Retired

Hallo zusammen,

 

wir sind dabei die Geofencing- Funktion bei einem aktivierten Zeitplan zu prüfen.

Der erste Test war erfolgreich - es wurde hier allerdings nur ein Zeitplan für einige Stunden erstellt. Der Modus änderte sich wie gewünscht.

Der weitere Test wird mit einem Zeitplan von 22Uhr bis zu 7 Uhr  durchgeführt.

 

Ich werde Euch die Ergebnisse mitteilen.

 

Viele Grüße

Anna

Arlo Team

Retired_Member
Nicht anwendbar

Hallo Anna,

das eine von mir und vielen anderen geschilderte Problem welches sich im Gegensatz zu einigen anderen Problemen immer reproduzieren lässt ist dass sich zwar der Modus erfolgreich ändert und die Kameras auch zur gegebenen Zeit korrekt aktiviert werden aber morgens ab sieben Uhr bleiben die Kameras aktiv. Sie werden nicht nach Zeitplan wieder deaktiviert. Das ist was ihr mal analysieren solltet.

 

Viele Grüße, oezkanp

TG7
Tutor
Tutor
Hallo Anna,
ich stimme hier oezkanp zu. Die Kameras aktivieren sich korrekt nach Zeitplan. Allerdings bleiben sie dann aktiv. Erst wenn meine Frau und ich das Haus verlassen haben und der erste wieder zurückgekehrt, schalten die Kameras wieder auf deaktiviert. Die Zeit, in der wir morgens beide zuhause sind, sollten die Kameras aber ebenfalls gemäß Zeitplan deaktiviert sein. Danke für die Prüfung!
TG7
Tutor
Tutor
Hallo Anna,
noch ein Nachtrag - heute haben sich die Kameras auch nicht korrekt um 22 Uhr aktiviert, gestern schon...
AnnaK
Arlo Employee Retired

Hallo zusammen,

 

@Retired_Member genau das wollen wir auch tun 🙂 

 

Die Ergebnisse werde ich allerdings ein wenig später nachliefern, da das Wetter nicht mitspielen wollte. Aufgrund eines Gewitters habe ich den Test verschieben müssen.

 

Viele Grüße

Anna

Arlo Team

Irondoc
Guide
Guide

Hallo zusammen,

 

ich habe aber das nun nochmals ausführlich getestet und habe folgenden Stand:

 

2 unterschiedliche Benutzer mit 2 getrennten Accounts. Beide iPhone 6. Arlo-App neuester Stand. 

Geofencing mit Radius klein, away alles aktiviert, at home Zeitplan mit alles deaktiviert außer von 23-06 Uhr. 

 

Home und away Meldungen funktionieren einwandfrei. Nachts wird zwar ab 23 Uhr der Status auf Zeitplan geändert, aber die Kameras sind nicht scharf. Das scheint mir neu. 

Nicht kontte ich aus diesem Grund bisher nachvollziehen, dass sich die Kameras beim Zeitplan um 6 Uhr nicht deaktivieren. 

 

Ich teste weiter

Helmut

Purestyle
Star
Star
Habe das gleiche Problem! Geofencing und Zeitplan sind keine Freunde...
AnnaK
Arlo Employee Retired

Hallo zusammen,

 

ich habe über das Wochenende die Geofencing-Funktion beim aktivierten Zeitplan getestet.

 

Die Konfiguration sah folgendermaßen aus: 

 

1. Ich habe einen Zeitplan von 22Uhr bis zu 7Uhr via einen Internet Browser erstellt.

2. Sowohl für den Abwesendheits- als auch Home-Modus habe ich den Zeitplan aktiviert.

 

Am nächsten Morgen stand der Modus, wie gewünscht auf 'Deaktiviert' ohne ihn manuell ändern zu müssen.

 

Ich werde noch prüfen, ob eine Erstellung des Zeitplanes via die App einen Einfluss auf das Funktionieren dieser Funktion hat. 

 

Wie habt Ihr die Zeitpläne erstellt? (via die App oder einen Internet Browser). Könnt Ihr prüfen, ob der eingestellte Zeitplan beim App- und Browser-Zugriff gleich angezeigt wird?

 

Viele Grüße

Anna

Arlo Team

Retired_Member
Nicht anwendbar

Hallo Anna,

Dein Test spiegelt aber nicht den gemeldeten Fehler wieder. Denn du hast den Zeitplan für beide Fälle eingestellt: für home und away.
Und dass dieser Test funktioniert hat, wundert mich nicht. Denn der erste Wechsel funktioniert einwandfrei (in richtigem Szenario das korrekte aktivieren der Kameras nach Zeitplan). Bei dir ist es dann dass deaktivieren morgens.

 

 

Viele Grüße, oezkanp

AnnaK
Arlo Employee Retired

Hallo Özkan,

 

das Problem war, dass der Modus sich morgens von 'Aktiviert' auf 'Deaktiviert' nicht automatisch geändert hat - oder sehe ich es falsch?

 

Dies habe ich u.a. Deiner Nachricht entnommen: "......die Kameras auch zur gegebenen Zeit korrekt aktiviert werden aber morgens ab sieben Uhr bleiben die Kameras aktiv. Sie werden nicht nach Zeitplan wieder deaktiviert."

 

Der Zeitplan, den ich eingestellt habe war: 

 

22Uhr - 7Uhr - Modus 'Aktiviert'

7Uhr -22Uhr - kein Modus eingestellt, also 'Deaktiviert'

 

Ich habe bei meinem Test ein ähnliches Szenario wie @Purestyle eingestellt, bei dem in beiden Fällen ein Zeitplan aktiviert ist.

 

Ich habe dies am Samstag, Sonntag und heute Morgen geprüft - jedesmal wurde der Modus automatisch von Aktiviert auf Deaktiviert umgestellt.

 

Viele Grüße

Anna

Arlo Team

Irondoc
Guide
Guide

Hallo Anna,

 

nach meinen Tests gibt es 2 Probleme:

 

1. Es werden nicht alle Kameras in der Früh zuverlässig deaktiviert (Zeitplan über App erstellt)

2. Kameras zwar während des Zeitplans aktiv, aber werden nicht tatsächlich aktiviert. Nur der Status wird auf aktiv gestellt (Zeitplan auch über App erstellt). 

 

Helmut

Retired_Member
Nicht anwendbar

Hallo Anna, hallo Irondoc,

 

nachdem was ich hier alles im Forum gelesen habe gehe ich davon aus, dass es auch zu anderen Fehlern kommt in Verbindung von Geo-Fencing und Zeitplan. Wie z.B. dass die Kameras bei Irondoc aktiv angezeigt werden, aber in Wirklichkeit nicht sind.

 

Was aber grundsätzlich nicht funktioniert. Mehrfach von mir reproduziert und von vielen anderen Usern hier oder im englischeprachigen Forum berichet ist folgendes. @AnnaK: bitte genau so testen:

  

1. Einen Zeitplan erstellen: alle Kameras aktiv zwischen 22.00 und 7.00 Uhr

2. Geofencing konfigurieren: Bei Abwesendheit: aktiv, bei Anwesendheit: Zeitplan

3. Geofencing aktivieren

 

--> bei Anwesendheit schaltet das System korrekt auf Zeitplan -- > vor 22 Uhr Kameras korrekterweise nicht aktiv --> Um 22 Uhr System schaltet korrekt auf aktiv --> um 7 Uhr: jetzt kommt der Fehler: Kameras bleiben aktiv

 

Aaaber: wenn man zwischenzeitlich den Modus hin- und her gewechselt hat oder um 7 Uhr einmal hin- und her switcht dann deaktivieren sich die Kameraus auch korrekt. @AnnaK : Also bitte beim Testen einmal so konfigurieren und dann nicht mehr anfassen das System. 😉

 

 

 

AnnaK
Arlo Employee Retired

Hallo Helmut,

 

welche Modi hast Du genau erstellt? Denn ich nehme an, dass Du nicht nur die standardmäßigen Modi 'Aktiviert/Deaktiviert' dem Zeitplan hinzugefügt hast.

 

Hast Du geprüft, ob die Zeitplan Einstellungen in der App mit diesen von einem Internet Browser übereinstimmen?

 

Viele Grüße

Anna

Arlo Team

AnnaK
Arlo Employee Retired

Hallo Özkan,

 

kannst Du mir auch mitteilen, wie Du den Zeitplan erstellt hast? (über welches Gerät)

 

Ich musste in beiden Fällen den Zeitplan einstellen, da ich über das Wochenende nicht immer um Uhr zu Hause war und tagsüber (also bei der Abwesenheit) kann ich den Modus 'Aktiviert' nicht laufen lassen, da ich sonst zu viele Aufnahmen von meinem Hund bekommen würde 🙂

 

Viele Grüße

Anna

Arlo Team