Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 3 Replies
  • 444 Views
  • 0 Likes
  • 2 In Conversation
Kwenda
Apprentice
Apprentice

I am running a Pixel 6, Android 13, up to date Google software, Arlo app 4.0.2.1 dated December 9th 2022.

How do I remove the notification of " Geofencing is enabled ".?

NOTE that I use and like the geofencing option and wish to keep this, it is JUST the permanent "Geofencing is enabled " notification that I would like to remove; all other notifications I also need to keep.

Checking through old discussions only seems to show rather old ones on this subject.

3 REPLIES 3
jguerdat
Guru Guru
Guru

It's been a while since I saw that message but I normally use the phone settings for the app to fix this. Once there, click on Notifications and then Geofencing. Click on Geofencing (NOT the toggle itself) and enable the Minimize toggle.

Kwenda
Apprentice
Apprentice

Thanks for yours, but not properly successful, and possibly a bug.?

If I go in settings-apps-Arlo secure and click notifications I can see the following.

Always Listening:-  Default. Silent. Pop on Screen. Sound. Vibration. Lock Screen. Override do not disturb.

Background processing :-  Default. Silent. MINIMISE. Override do not disturb.  Minimise is toggled ON....

Geofencing is enabled:-   Default. Silent. Pop on Screen. Sound. Vibration. Lock Screen. Override do not disturb.

 

Under Geofencing is enabled:- IF and only IF,  I go to silent, then does the Minimise option appear.

Setting this to Minimise does remove the persistent notification as requested, then I have to click back to the default position to obtain the ring/sound notification of my choice, so that I know the alarm has set as I leave the house.?

 

Appreciate the help.

 

jguerdat
Guru Guru
Guru

I'd start by rebooting the phone and reinstalling the app. Any better?

 

Edit: I just noticed that you set BACKGROUND PROCESSING to Minimize. I said to set that in Geofencing.