Arlo|Smart Home Security|Wireless HD Security Cameras

Betreff: Firmwareupdate Basisstation 1.12.2.0_2790

Antworten
Diskussionsstatistiken
  • 37 Antworten
  • 2542 Aufrufe
  • 11 Kudos
  • 8 in Unterhaltung
Highlighted
Apprentice
Apprentice

Hallo zusammen,

heute Morgen am 19.04.2019 wurde ich aufgefordert ein Firmwareupdate der Basisstation durchzuführen.
Die habe ich gemacht. Danach bei beiden Cameras VMC 3030 eine grottenschlechte Bildqualität.
Eine Camera habe ich komplett neu installiert. Immer noch absolut schlecht und keine Verbesserung.
Die Camera haben bis gestern einwandfrei funktioniert.
Normal sage ich immer, Never change a Running System!
Das ist bei Arlo ja nicht möglich. Man bekommt das Update einfach aufs Auge gedrückt.
Internetverbindung ist schnell genug. 
Für mich ist das absolut Grütze!

 

Model: vmc3030 | arlo wire-free camera

Akzeptierte Lösungen
Highlighted
Arlo Employee Retired

Hallo zusammen,

 

auf den Systemen soll wieder die Firmware Version 1.12.0.1_27940  installiert sein.

 

Viele Grüße

Anna

Arlo Community Team

Lösung in ursprünglichem Beitrag anzeigen


Alle Antworten
Highlighted
Apprentice
Apprentice
Muss mich korrigieren.
Es ist nach der Neuinstallation sogar noch schlimmer.
Model: Arlo Wire-Free
Highlighted
Apprentice
Apprentice

Hi mfsimba,

 

auch ich wunderte mich seit heute morgen über ein extrem schlechtes Bild der Kameras. Ich betreibe 5 und nur eine zeigt ein sauberes Bild, diese ist jedoch die mit Gegensprechfunktion. Alle anderen sind quasi derzeit unbrauchbar!

Ich hoffe inständigst, dass entweder die Firmware der Kameras angepasst oder die Basisstation gefixt wird.

Beste Grüße!

Highlighted
Apprentice
Apprentice

Ich habe alles versucht. Das hängt definitiv mit dem Firmwareupdate der Basisstation zusammen. Ich finde es unglaublich...ich hoffe das es zeitnächste behoben wird.

Highlighted
Apprentice
Apprentice
Auch im Englisch-Sprachigem Forum häufen sich die Beschwerden bzgl dieses Fehlers.
Ich ein monatlich zahlender Kunde, und kann das System nicht nutzen, das ist so leider nicht tragbar.
Highlighted
Apprentice
Apprentice

Arlo ist einfach UNBRAUCHBAR!  Werde auf Instar umsteigen, die Qualität von Arlo ist einfach nur schlecht!

Highlighted
Apprentice
Apprentice
Kann ich nur bestätigen. Vor Ostern ein Update bringen was Schrott ist und die Kunden im Regen stehen lassen. Man hat die Kameras ja nicht zum Spaß hängen. So etwas darf nich passieren. Bin mal gespannt was der Support sagt. Neustart, Batterie wechseln, blablabla...
Highlighted
Apprentice
Apprentice
Es gibt scheinbar eine Möglichkeit, das Problem zu lösen.
Wenn man so tut, als ob man eine neue Kamera hinzufügen möchte, schaut die Basisstation nach Updates. In meinem Fall wollte er ein Update installieren, was er nach ein paar Minuten mit einer Fehlermeldung quittiert hat. Ein Neustart der Station zeigte dann jedoch eine andere Firmware Version! Hier ist jetzt die 1.12.0.1 installiert, anscheinend ein zurückliegender Stand, das verpixelte Bild ist jedoch weg und die Performance gut!
Lass mich mal wissen, ob das bei Euch auch funktioniert!
Beste Grüße
Highlighted
Apprentice
Apprentice

Sorry, ich bastel da garnichts rum. Das hat vor dem Update funktioniert.

Ich erwarte von einem Update das es Fehler beseitigt und keine Neuen schafft.

Die sollen zusehen, das es schleunigst behoben wird! 

 

Highlighted
Apprentice
Apprentice
Ich wollte auch nur helfen, das ist auch keine Bastelei, das mache ich nämlich auch nicht. Es ist aus dem Support, der in England bzw USA schon so handelt. Diesen Hinweis wollte ich nur weiter geben. Das Update war wohl fehlerhaft und muss offensichtlich über diesen Weg wieder zurückgespielt werden. Seitens Arlo wird dann in nächster Zukunft ein neues Update eingespielt.
Beste Grüße!
Highlighted
Apprentice
Apprentice

Black_Hawk: DANKE! Hat geklappt!

Highlighted
Apprentice
Apprentice
Hallo Schreiblehner! Danke für die Rückmeldung! Das ist gut 🙂
Highlighted
Apprentice
Apprentice
War ja auch nichts gegen dich.
Nur klettere ich nich ständig zu den Cams uns synchronisiere neu. Die spielen den Mist ein und der Endverbraucher hat Ärger. Es ist ein System, wo man vorher selbst testen kann ob ich es veröffentliche oder nicht. Dieses Update war eine Frechheit!
Highlighted
Apprentice
Apprentice
Hallo mfsimba,

Updates, die ungetestet wirken, sind extrem ärgerlich, das ist auch nicht das Erste dieser Art von Arlo.
Aber von Cams neu synchronisieren hatte ich auch nicht gesprochen. Du solltest nur in Deiner App auf neue Kamera hinzufügen klicken und damit löst Du eine Updatesuche aus. Mehr ist das nicht. Cams musste ich dabei nicht neu synchronisieren. Du verlässt den Dialog dann einfach wieder, ohne eine neue Kamera hinzugefügt zu haben.
Beste Grüße!
Highlighted
Apprentice
Apprentice
Ok, das kann ich ja mal noch probieren.
Besten Dank...Melde mich dann nochmal.
Highlighted
Arlo Employee Retired

Hallo zusammen,

 

@schreiblehner @mfsimba herzlich Willkommen in der Arlo Community!

 

Das letzte Update wurde zurückgezogen. Auf der Basisstationen sollten jetzt wieder die frühere Firmware Versionen installiert sein.

Es wird von den Ingenieuren geprüft, was die Probleme verursacht hat.

 

Es tut uns leid für die Probleme die das letzte Update verursacht hat.

 

Könnt ihr prüfen ob alles wieder richtig funktioniert?

 

Viele Grüße

Anna

Arlo Community Team

Highlighted
Apprentice
Apprentice
Ok, Danke.
Die eine Cam wirkt noch etwas matschig. Aber die andere is Ok.
Gruß Mirko
Highlighted
Apprentice
Apprentice
Also ist jetzt die 1.12.01. die derzeit aktuelle Firmware offiziell?
Highlighted
Apprentice
Apprentice
Also bei mir sind beide Cams jetzt wieder akzeptabel.
Highlighted
Apprentice
Apprentice
Das ist gut und sollte jetzt auch so sein.
Ist denn nun bei Dir die besagte Firmware installiert?
Highlighted
Arlo Employee Retired

Hallo zusammen,

 

auf den Systemen soll wieder die Firmware Version 1.12.0.1_27940  installiert sein.

 

Viele Grüße

Anna

Arlo Community Team

Lösung in ursprünglichem Beitrag anzeigen

Highlighted
Apprentice
Apprentice
Is so...
Highlighted
Apprentice
Apprentice

Bei mir ist jetzt alles wieder gut.

Highlighted
Arlo Employee
Arlo Employee

Hallo @mfsimba,

 

vielen Dank für Deine Antwort!

 

Ich freue mich hören zu können, dass bei Dir alles wieder richtig funktioniert.

 

Solltest Du weitere Fragen oder Probleme haben, besuche gerne unsere Community-Webseite wieder.


Viele Grüße
Radoslaw
Arlo Community Team

Highlighted
Apprentice
Apprentice

SCHON WIEDER DAS SELBE PROPLEM!! SO KANN DAS NICHT WEITERGEHEN!!