Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Pixelated image

I have model vms3430. I have had it for 2 weeks now and it just started getting pixelated video on live feed but whenever it records the video is clear. I have 2-3 bars on signal and have never moved the camera around or the base it was working fine but this just started batteries are still around 80%. My internet speed is in the 90s on both download and upload
Message 26 of 291
Tutor

Re: Pixelated image

I too am having the same problem awful pixelated live and recordings on my arlo and Arlo Pro. 2 cameras,also geofencing not switching modes on my return.

Model: VMB3500 | Arlo Base Station
Message 27 of 291
Initiate

Re: Pixelated image

I have the same issue, started a couple days ago.

Message 28 of 291

Re: Pixelated image

Also here in Holland, the same problem
Message 29 of 291
Luminary

Re: Pixelated image

Read this post "Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolution" for answer.  

Message 30 of 291
Luminary

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

I know that the engineering team is currently investigating this issue for three days now and if they can't solve the issue, they will roll back the firmware. But Is this what we want? Think about the future, this will happen every month. We did not sign up for this automatic firmware upgarde when purchasing the unit. This is not mentioned anywhere.

 

We have to focus together and force them to add an option so that we can choose wether update or not?

If they don't want to do this, then leave us with no choice but to file a complaint to BBB and file a legal action lawsuit against them for a 100% refund. This equipment is not cheap, they give us  advertising scams. Post any coments or ideas here. 

 

Message 31 of 291
Apprentice

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

I am more than upset about this. A Arlo moderator informed me on another forum I started that my IPad no longer supported the Arlo app. So I  went and spent $500 on a new iPad just to find out it’s another case of Arlo putting out a faulty update. I’m pissed.

Message 32 of 291
Apprentice

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

My cameras are not working at all since this upgrade. Well I can do a live view but it is pixilated. Not one video since this happened! We should be reimbursed since they screw this up every few months.
Message 33 of 291
Apprentice

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

So I did a little test, and I'm not sure if I should even post this, because the Arlo Bandwidth Nazis most likely are gonna close this loophole pretty quick now:

 

I have a mix of Arlo Pro2, Arlo Pro and Arlo cameras. The Pro2 and Pro are not affected BUT the Arlo cameras are. If you have the Arlo cameras set to highest video quality, then the bandwidth is below 100kbps for the stream and makes the picture unwatchable with being horribly pixellated and jerky. The same kinda happens on the "Optimized" setting. But if you set it to "Best Battery Life" then the stream hovers between 200-350kbps, which makes the video somewhat acceptable. Now if you take this away from me now too, I am GONE!

Message 34 of 291
Apprentice

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Same issue, and agree with all the comments in this thread. It is disgusting what they're doing to our "Security" systems via forced firmware upgrades.

Model: VMB3000 | Arlo Base Station
Message 35 of 291
Luminary

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Yes. I agree that more people should stand up and tell us their horrible experience with this new firmware update.

Let us focus on the main point before they issue another fatal update in the future without our notice.

 

No more automatic firmware update without our consent. This nonsense has to stopped right now before we get another horrible update when we least expect it.

 

Should or do we need to start a petition and address our concerns to the Arlo company, so that this issue will never happen again. We cannot accept anymore of these automatic firmware updates that gives us nothing but suffering to our daily lives. Just be aware that we did not sign up for automatic updates when we purchased our Arlo systems.  

 

Arlo should either give us the ability to cancel their unexpected firmware updates or gives us full refund if they cannot. 

 

Message 36 of 291
Initiate

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Same awful pixelation issues, happened within the last few days, reinstalled the whole system, renewed batteries, reset,reboot,reboot hub, no joy,pointless setting the system to the highest quality, as this is not acceptable, I am considering the turmoil of a wired system instalation, what have Netgear done to our systems

Message 37 of 291
Apprentice

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

I think it's evident that Netgear/Arlo is agressivley selling a product that they will not support beyond two years. It's a shame and it let us know that they spend all of their profits on promotion of products vs. support of products. In netgears/arlos eyes $$$$$$ means much much more to them than support of their subpar product. If you want a product that provides you peace of mind and above all SECURITY. Look beyond netgear/arlo. And PLEASE! LET THE BBB and every consumer involved know tha they are being sold a line of hooey. Netgear is too big for their britches and they're putting odds on you tucking your tail between your legs and accepting their faulty products  and support. Leaders lead. Followers pay the price. 

 

Message 38 of 291
Initiate

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Nothing works with this new update i just baught it and the update doesnt work im about to get lawyers in this if nothing happens i mean its almost a false product
Message 39 of 291
Initiate

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Have the same problem tried to restart everything now my cameras dont connect at all just the base that works i just baught it and feel like getting lawyers into this ! We paid so we can have security and its not working at all
Model: VMC3030 | Arlo Wire-Free Camera
Message 40 of 291
Initiate

Re: Video pixelated after base station update

I also have the same issue. Everything has been great until this update.

I wish I could undo the update.

Model: VMB3000 | Arlo Base Station
Message 41 of 291
Highlighted
Tutor

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

My VMB 3000 went offline after a 2:48 AM recording on 5/22. I was able to restart after a couple factory resets. Firmware shows 1.12.2.1_2798. Suspected a power outage knocked it out so cycled the power to see if it restarts correctly.  Base station shows in app but cameras will not reconnect or resync.  Thought the base station was bad so ordered a VMB 4000 from Amazon.  This also has the 1.12.2.1_2798 firmware and base station shows in my devices but can only connect my older camera but not my Arlo pro cam.  The one camera that connects can be operated manually but night vision LEDs are on constantly and does not record when armed.  The VMB3010r2 at my mom's house also has the 1.12.2.1_2798 firmware and all 3 cameras went offline 5/23.  Suspect the night vision LEDs  drained the batteries which I charged on 5/22.   Very suspicious all these problems same week of the firmware update.  Hadn't had these issues before.

Model: VMB3000 | Arlo Base Station
Message 42 of 291
Luminary

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

I have this pixelation issue everyone is talking about (just started this week) but I got another issue.

 

Geofencing stopped working completely. I am sitting with my wife at home right now (should be disarmed) and the system is armed. When I go into mode>geofencing>enabled devices it shows both of us are in zone. But my location is not showing on the map.

 

It does arm when we leave, and it will switch to home if I set it to disarm, then set it back to geofencing. Then it instantly alerts me that Geofencing is now in home mode.

 

These chimps at Arlo can't code to save their lives. Maybe they are all ex=journalists who learned to code...

Model: VMB3000 | Arlo Base Station
Message 43 of 291
Tutor

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Tried connecting my cameras again this morning. Was able to get both vmb3000 and vmb4000 to work correctly by syncing the pro cam first while the pro cam was connected to the ac adapter. Sync old arlo cam second. Both base stations at _2798 firmware. Add device through the app where it tries to detect the camera does not work. Just used the sync buttons and did not open the app until synced both cameras. Only difference today was pro cam was connected to ac adapter while syncing. No pixelation issues. Wasted a day getting everything working and did not need a new base station.
Model: VMB3000 | Arlo Base Station
Message 44 of 291
Aspirant

Does anyone know how to resolve this lagging issue? I've never had this problem until 2 days ago.

Does anyone know how to resolve this lagging issue with the arlo wireless?Had mine 2 years and never had this problem which started 2 days ago during live and recorded video.
Message 45 of 291
Luminary

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Good for you. Have you tried recording for 120 seconds (2 minutes) and then watch the video to see if everything is fine.

 

My video is good for a few seconds, then became pixelated for a while, then fine again and then pixelated after a few seconds, continued to repeat the process. This is unacceptable.

 

This message applies to Arlo's company and ShayneS (Arlo Moderator):

It's been 4 days without any fixes, just roll back the previous firmware, so all systems will be run again, especially for this Holidays, then leave them alone until we want to upgrade ourselves?

 
Message 46 of 291
Initiate

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Hello,

I from Spain also have the same problems.
from day 22/05/2019 the cameras do not work correctly and the videos are of very poor quality.
Everything since the update 1.12.2.1_2798

Sirs of Arlo, please fix it

Message 47 of 291
Guide

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

Well the holidays are coming and now that the pixelation is bad enough it is actually messing with the motion detection and it won’t even notice my car pulling up, let alone a person, I Amazon primed some Wyze cams. They will be here same day which will give me enough time to set them up before the holidays. Oh yeah and 2 cameras only cost me $50. Even with adding SD cards for both of them it’s still under $75 and if I add cases for them to be outside I’m still under $100. I haven’t had issues with the Wyze cam I’ve been testing for the past month so I think I’m done with Arlo, this is unacceptable.
Message 48 of 291
Luminary

Re: Firmware upgrade again to 1.12.2.1_2798, causing the image or video downgrade, lower the resolu

The Wyze cam sounds great. But do you need another base station?

Message 49 of 291
Luminary

Arlo Basic Cameras Blurring During Live View

Something strange and bad has begun happening with our seven Arlo basic cameras.

 

Suddenly, when we view them live, after a few seconds the picture begins to blur, pixelating and the image appears jerky rather than smooth flow of video. Its not happening with our three Arlo Pros. Its not the browser as the same thing happens with all of the three of four we try. 

 

Its not our Internet. We are blasting along at 300 Mbps and we aren't having any issues with othe sites such as Youtube.

 

Something else is has just occured that we don't know if it is related. Three video recordings two on an Arlo Basic and one on a Arlo Pro appear show a solid block of white rather than a frame of the recording. When you try to play it, a message comes up telling you it won't play in the browser and you have to download it. Downloading it and then trying to play it brings a message that the format is recognized but there doesn't appear to be an video.

Anyone else having either of these issues? 

Model: VMC3030 | Arlo Wire-Free Camera
Message 50 of 291