Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Estadísticas de la conversación
  • 1 respuesta
  • 10701 vistas
  • 0 kudos
  • 2 en conversación
Caught on Arlo Video Contest
Share Video

¡Comparta su video!
¿Capturó algo interesante con Arlo? Compartalo con la Comunidad de Arlo?

Publique un Video
Responder
Highlighted
Follower

¿Cuáles son los requisitos mínimos para instalar mi sistema Arlo?

¿Cuáles son los requisitos mínimos necesarios para instalar y poner en marcha mi sistema Arlo?

Mensaje 1 de 2

Soluciones aceptadas
Arlo Employee

Re: ¿Cuáles son los requisitos mínimos para instalar mi sistema Arlo?

Buenas ArloNovato,

 

Los requisitos mínimos para activar el sistema de seguridad doméstica inteligente de Arlo son un ordenador o dispositivo móvil (iOS 7 o superior, Android o FireOS) con la última aplicación móvil Arlo instalada, una conexión a Internet de alta velocidad (se recomienda un mínimo de subida de 1 Mbps) y un puerto Ethernet disponible en el router.

Si utiliza un PC, también necesitará un navegador web compatible. Estos son los navegadores compatibles con la aplicación web de Arlo:
•Internet Explorer 10 o superior
•Firefox 3.5 o superior
•Safari 3 o superior (salvo en Windows y Linux)
•Chrome

Para obtener la aplicación móvil para su smartphone o tablet, visite la tienda de aplicaciones y busque "Arlo".

 

Saludos,

Jose

Arlo Team.

Mensaje 2 de 2

Todas las respuestas
Arlo Employee

Re: ¿Cuáles son los requisitos mínimos para instalar mi sistema Arlo?

Buenas ArloNovato,

 

Los requisitos mínimos para activar el sistema de seguridad doméstica inteligente de Arlo son un ordenador o dispositivo móvil (iOS 7 o superior, Android o FireOS) con la última aplicación móvil Arlo instalada, una conexión a Internet de alta velocidad (se recomienda un mínimo de subida de 1 Mbps) y un puerto Ethernet disponible en el router.

Si utiliza un PC, también necesitará un navegador web compatible. Estos son los navegadores compatibles con la aplicación web de Arlo:
•Internet Explorer 10 o superior
•Firefox 3.5 o superior
•Safari 3 o superior (salvo en Windows y Linux)
•Chrome

Para obtener la aplicación móvil para su smartphone o tablet, visite la tienda de aplicaciones y busque "Arlo".

 

Saludos,

Jose

Arlo Team.

Mensaje 2 de 2