Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Cameras Offline, messages that the batteries need changing

Reply
Discussion stats
  • 6 Replies
  • 2097 Views
  • 0 Likes
  • 5 In Conversation
Simon1234 Tutor
Tutor

Having ensured that my camera batteries were charged and everything is working fine I go on vacation....24 hours later all 3 of my cameras go offline, so I remotely reboot the basesatation. They stay offline, then I start getting messages that the batteries need changing, I assume because the cameras went into fast drain mode....

The only fix that support can offer is to go home and effectively re-install the system.

Hence my security system is USELESS for my vacation. The batteries are not the problem, the software is.

There have been MANY posts about this issue, isn't it about time that someone fixed this properly without the need to do a battery pull?

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
JamesC Community Manager
Community Manager

Simon1234,

 

What percentage were the batteries at prior to you leaving? How long had it been since you had last changed the batteries?

 

JamesC

Simon1234 Tutor
Tutor

Hi James,

I have 3 cameras:

  • 1 Arlo Pro fully charged 2 days before (showing 100% 24 hours before they all went offline)
  • 1 Arlo Pro showing ~70% charged 24 hours before they all went offline
  • 1 Arlo that I put new batteries in 1 week before, and was showing 100% 24 hours before they all went offline.

The 2 Arlo Pros eventually changed from "offline" to "needs changing" after about 6 hours of being "offline" and seemed to have done some recording during that time (about 60 secs in total), the Arlo is still offline.

Regards,

Simon

 

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera
bartatarlo Aspirant
Aspirant

Like i also already explained above: 

Yes, Simon1234 and many others, your right! 

I have exactly had the same problem. A week before i left on vacation i put new batteries to be sure and test. No problem,they worked for a week and half. 

 

 

One week on vacation from the three weeks, cameras went off, i got the message; batteries are low. Crasy, they last only +- two weeks in an Arlo camera? 

 

At Arlo: DON'T blame the batteries, DON'T blame all the rest, DON'T blame old cameras! Because i use an old and a new one in the same building to be sure it wil work. But NO the two go off? Why? 

 

Or they went in deep sleep or the new firmware that was asking to update the cameras have eaten the batteries. But i have waited for the firmware installation when i was back home. So what's the problem? 

 

Model: VMB3000 | Arlo Base Station
JamesC Community Manager
Community Manager

The engineering team is currently investigating reports of increased battery drain. I will provide an update as soon as I have more information.

 

JamesC

dinksdnb Aspirant
Aspirant

I have the same problem.  My batteries lasted over 6 months during the first 1.5 year of operation.  Now the charge on all cameras is only lasting about one month.  Please let me know when a fix is availible.

ShayneS Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.