Arlo|Smart Home Security|Wireless HD Security Cameras

Camera recording times are opposite of the schedule

Reply
Discussion stats
  • 14 Replies
  • 2680 Views
  • 0 Likes
  • 2 In Conversation
1017lm
Aspirant
Aspirant

Hi,

My camera records the opposite times I schedule it.

For instance, I have it set to record from 12 am to 7 am,

but is recording during the afternoon hours - I am getting recordings at 2 p.m.

I have re-set the schedule several times.

It is a huge waste of expensive batteries.

Thank you.

 

1 ACCEPTED SOLUTION

Accepted Solutions
1017lm
Aspirant
Aspirant

I think it is fixed now, but time will tell.

I read somewhere on the Discussions Forums that lower batteries could affect the recording times.

So I put new batteries in all four cameras.

I unplugged/plugged in my computer and arlo accessories.

I re-set each camera's recording schedule varying the recording times by a few minutes.  I don't know if this helped or not, honestly.

 

Thank you very much for following up, with this problem.

View solution in original post

14 REPLIES 14
jguerdat
Guru Guru
Guru

Obviously, check your schedule to verify it's correct. Are the running men for your cameras in the Devices tab black during your schedule and gray when not scheduled? Also check your timezone in Settings. A power cycle of the base may be useful, too.

1017lm
Aspirant
Aspirant

I think it is fixed now, but time will tell.

I read somewhere on the Discussions Forums that lower batteries could affect the recording times.

So I put new batteries in all four cameras.

I unplugged/plugged in my computer and arlo accessories.

I re-set each camera's recording schedule varying the recording times by a few minutes.  I don't know if this helped or not, honestly.

 

Thank you very much for following up, with this problem.

jguerdat
Guru Guru
Guru

Just for the record, the computer has absolutly nothing to do with how the Arlo system works.  It may have been a good thing for other rreasons but not for this one.

 

The power cycle of the base and the changing of the schedule may have been the key.  Which one, we'll never know.  At least it's working now.

1017lm
Aspirant
Aspirant

Unfortunately, the recording times are still not correct.  I just checked and they recorded yesterday afternoon.

It is a waste of expensive batteries.

I only want recordings when it is dark outside.

Any help is appreciated.

Thank you.

 

jguerdat
Guru Guru
Guru
Try removing everything from the schedule and use the Armed mode instead. Maybe try it by just selecting the Armed mode just to run continuously (turn it on when you want recordings and off otherwise). If that works OK, try setting a schedule using that mode. I really think it's your schedule. Get a screenshot of it before you do anything and post it here.
1017lm
Aspirant
Aspirant

How do I get a screen shot.

jguerdat
Guru Guru
Guru

Depends on what you're viewing from. On an Android app, generalise the power button and volume down at the same time (might be home and power). PC uses Alt-PrtScn.

1017lm
Aspirant
Aspirant

I couldn't get the screen shot to work.  I tried ALT Print Screen on my computer.

.

I deleted my scheduled recoding times and I will set the recording times only when I want to it to record,

and see if that works.

I have noticed that when I change or delete one of the camera recording times, all four cameras times are deleted or changed.

I cannot record at different times for each camera.

Again thank you for your time.

jguerdat
Guru Guru
Guru

Alt-PrtScn just copies the current window to the clipboard.  You'd need to paste it into a new file using Paint or your favorite image editor and save it to be able to share it.

 

More to the point, I just found one of my devices (a single wireless camera and base) wasn't recording as scheduled.  The running man for that camera was gray meaning it wasn't armed. The schedule and mode/rule was fine but I couldn't get it to trigger.  Switching to the Armed mode was fine but turning the schedule back on gave the indication of disarmed.  I edited the schedule and switched the mode from my custom mode to Armed and then back to my mode.  The indication then became armed so the schedule started working.  No idea why. 

 

So, either remove your existing schedule timeslots or edit them, toggling the mode to use.

1017lm
Aspirant
Aspirant

I have removed and also edited my existing time slots a couple of times without it fixing the problem.
What do you mean by "toggling the mode to use"

jguerdat
Guru Guru
Guru
Inside your schedule you can select which mode to use. I toggled from my custom mode to the Armed mode and then back to my custom mode. I don't recall if I saved in-between but it's worth doing that to be safe.
1017lm
Aspirant
Aspirant
 

This issue is still not resolved, though I have tried deleting all the schedules and then setting and resetting again a couple of times.

The recording schedule was working Ok until I tried to change the times to correlate to it getting dark earlier in the fall.

I have changed the recording schedules previously with no problems.

Instead of recording during the dark hours, it is recording during daylight hours.  I really don't need videos of me cutting the grass at 2 p.m.

But would appreciate a recording if someone was in my yard at 2 a.m.

I bought this only a year ago.  Can I get my money back?

There are only so many hours in a day and with work, home, etc., I have run out of patience and time.

Thank you for your help.

jguerdat
Guru Guru
Guru
1017lm
Aspirant
Aspirant

Hello,

I have monitored the recordings for two days and for whatever reason, it is now recording at the correct times.

Also, the menu to download a recording is now the same as it used to be.

I don't know why everything is working as usual, but I am grateful for all your help.

Thank you for your patience with my impatience.