Arlo|Smart Home Security|Wireless HD Security Cameras

Camera connection

Reply
Discussion stats
  • 5 Replies
  • 2261 Views
  • 0 Likes
  • 3 In Conversation
Rickster61 Aspirant
Aspirant

I think this system is great but I am unable to connect to my cameras using a PC. I a can connect using the android app. I would like to add that once and a while the cameras will connect but rarely. I have tried using Chrome,IE and Firefow as browser but not much luck. Any help on this would be greatly appreaciated.

Showguy Virtuoso
Virtuoso

You could have a couple of issues here causing your problem:

 

1- Netgear has finally fessed up that they are having server issues (AGAIN)  problems streaming cameras from PC's APPS, ETC.  This has been on going for a few weeks and has happened in the past.

 

2- If you are trying to stream your camera's at work in a common IT situation, your companies security systems maybe blocking access to your Arlo camera's.  These camera's use a router port that is often blocked by most industial IT situations. i Can't reach my camera's from my work PC , but can from home using explorer and Chrome.

 

Hope this helps.

 

 

Rickster61 Aspirant
Aspirant

Thanks for theinfo.I am using this at home with home network.No workgroup. Is there really a problem at their end. I haven't been able to get an answer from them. So frustrating. Good thing I have android or I wouldn't be able to see cameras at all. I have quite an investment as I have 6 cameras and two base stations.

Showguy Virtuoso
Virtuoso

Disregard my past advise. Now out of nowhere I can't connect to my base from a PC. Just happened this minute. I still can connect from IOS app.  This has all to do with Netgears on going server problems.  I have had the system 5 months and this is a regular occurance.  Please don't waste your time re-booting, re-syncing or re-anything.  It will eventually work and a few days, weeks, months later it will fail again.

 

I have seen this movie and it's getting real old.  Oh and as I'm typing this, Netgear has the outright nerve to hit my credit card for their monthly service fee.

Showguy Virtuoso
Virtuoso

And now it works again.  On your PC, try logging out of your account and logging back in again.  For some bazar reason that worked for me. For now.


Showguy wrote:

Disregard my past advise. Now out of nowhere I can't connect to my base from a PC. Just happened this minute. I still can connect from IOS app.  This has all to do with Netgears on going server problems.  I have had the system 5 months and this is a regular occurance.  Please don't waste your time re-booting, re-syncing or re-anything.  It will eventually work and a few days, weeks, months later it will fail again.

 

I have seen this movie and it's getting real old.  Oh and as I'm typing this, Netgear has the outright nerve to hit my credit card for their monthly service fee.


 

Guru jguerdat Guru
Guru

I've had this happen a few times. My first step now is always to log out and back in.