Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 16 Replies
  • 43033 Views
  • 3 Likes
  • 9 In Conversation
TomMac
Guru Guru
Guru

The cameras wre updated during night...

New version is 1.2.2412

--------------------------------------
Morse is faster than texting!
--------------------------------------
1 ACCEPTED SOLUTION

Accepted Solutions
TomMac
Guru Guru
Guru

Can say that the new SW for the cameras now shows the 3.7v cells ( rechargeables ) as full battery indicator.

 

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

16 REPLIES 16
Showguy
Virtuoso
Virtuoso
Although I had to force the update to 1 of my cameras it did seem to fix the battery reporting issues.
TomMac
Guru Guru
Guru

Can say that the new SW for the cameras now shows the 3.7v cells ( rechargeables ) as full battery indicator.

 

--------------------------------------
Morse is faster than texting!
--------------------------------------
R_Lowe
Luminary
Luminary

If they were updated during the night do I presume correctly that we don't have to do anything - that the upgrade is automatic?

TomMac
Guru Guru
Guru

If they were updated during the night do I presume correctly that we don't have to do anything - that the upgrade is automatic?


No... if your auto update is on, then it's done all by itself ( providing no other problem ) . 

 

Thats why its called auto update ! 🙂

 

But really, if you want to check, go under setting, camera to bottom of page where version is listed.. so far this one is working well with rechargeables.

--------------------------------------
Morse is faster than texting!
--------------------------------------
jguerdat
Guru Guru
Guru

One camera has updated but not the other. The updated one is showing a full battery while the other shows one bar and has emailed its alert. Maybe updates don't happen with low battery?

TomMac
Guru Guru
Guru

possible... make sure the batteries going in are good and DON'T open the door while updating ( flashing blue/amber )

--------------------------------------
Morse is faster than texting!
--------------------------------------
ChristineT
Arlo Employee Retired

Typically, if a camera doesn't update the battery level may be too low so the system will not attempt to update the camera. A power loss during this process can adversely affect the camera's operation.

 

If the camera battery is reporting at a critical level I recommend replacing the batteries. If the camera begins to flash alternating blue and amber after closing the battery door that is an indication that the camera is in the process of updating the firmware.  Please do not interrupt this process until you see a visual indication that the camera re-synced to the base station (blue LED blinking rapidly).  If not, the auto-update process will run again the next day (early morning) and likely perform the update as expected.

 

Please let us know if you need further assistance with updating the firmware on your camera.

 

Best Regards,

Christine

Arlo Team

 

 


____
Please click KUDOS or REPLY if you found this helpful.
SLDallas
Aspirant
Aspirant

TomMac/All-

 

Does the new SW update still seem to be fixing battery indicator issue and going down in % correctly?

What are the specific rechargeable batteries you are using?

TomMac
Guru Guru
Guru

 

Does the new SW update still seem to be fixing battery indicator issue and going down in % correctly?

What are the specific rechargeable batteries you are using?


yes , so it appears to be fixed, just a couple days since the upgrade .....

 

read this thread, after if any questions, feel free

 

https://community.netgear.com/t5/Troubleshooting/Trouble-using-rechargable-batteries/m-p/1046#M326

--------------------------------------
Morse is faster than texting!
--------------------------------------
pudeshi
Tutor
Tutor

My camera running 1.1.2074 using rechargable batteries updated correctly to 1.2.2412.

My three cameras running 1.2.2222, all using rechargable batteries, have not updated.  No matter how many times i reboot the base unit, remove and reinsert the batteries, etc.   Any thoughts on how to get these to update?  

 

On the plus side, the one running 1.2.2412 seems to have much improved battery life.

TomMac
Guru Guru
Guru

 

My three cameras running 1.2.2222, all using rechargable batteries, have not updated.  No matter how many times i reboot the base unit, remove and reinsert the batteries, etc.   Any thoughts on how to get these to update? 



Try a regular set of batteries.... it may be the higher voltage from the rechargeables is throwing the cameras off re updating.

 

 


On the plus side, the one running 1.2.2412 seems to have much improved battery life.

 

Agree... My 3.7v / 16340 cells have been reading correctly with the meter... testing now to determine if life is long enough.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Jody
Luminary
Luminary

All 4 of my cameras are running 1.2.2412. New system installed last night....I didn't check to see what the version number was when first installed so I don't know if the updated overnight or if this is what the cameras came with....I do have auto update turned on.

TomMac
Guru Guru
Guru

1.2.2412 is the current cam sw as of this time

--------------------------------------
Morse is faster than texting!
--------------------------------------
AnthonyArmato
Luminary
Luminary

Despite being pretty dissatisfied with NetGear's "special offer" for existing customers I came back and bought a 4 camera system to play with and test out. My cameras are on 1.1.1733 and even after rebooting the base station they don't seem to want to update. Why can't an update be forced like on VueZone ?

TomMac
Guru Guru
Guru

. Why can't an update be forced like on VueZone ?

You can "force' a s/w update on the camera and usu 1 of 2 ways works;

 

1) Make sure the 'auto-update" toggle is on and power down your BASE for a few seconds then turn on... let it reboot and s/w should update

OR

2)Auto-update toggle on,  take camera close to the base and open the battery door for a few seconds, then close ( do not reopen during flashing leds or the camera can be damage )... the front LEDs after the normal sync should start flashing Amber/Blue

--------------------------------------
Morse is faster than texting!
--------------------------------------
AnthonyArmato
Luminary
Luminary

Good to know for the future. They updated by themselves overnight though.