Arlo|Smart Home Security|Wireless HD Security Cameras

Camera/4WA16B7WA4614 No infrared

Reply
Discussion stats
  • 8 Replies
  • 2984 Views
  • 0 Likes
  • 5 In Conversation
Rooster5771
Aspirant
Aspirant

Purchased this at Costco a few months back. The cameras had been working fine. The camera in question had around 60% battery and went to zero over night. Installed new batteries and the camera worked fine for a few days, then no infrared. This unit works well during the day but I have not been able to regain infrared capabilities. I have tried syncing and rebooting the unit, but still no infrared. Any help would be appreciated. Camera 4WA16B7WA4614, firmware 1.2.10342

Model: VMB3000 | Arlo Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
Rooster5771
Aspirant
Aspirant

I would just like to thank everyone that replied to my original post about the camera with no IR function. I did after following all of the steps online again, rebooting, resync, etc. The IR function worked for a few seconds, then nothing, just like it was. But another problem developed, the Arlo unit stopped talking to my other Netgear router. Today I removed my system and returned it to Costco, no problem. Costco gave me full price instore credit, but they had sold out of this system! I drove to another store that still had them and purchased the same one. This was great as Costco had this system now on sale for about $100.00 less than I had paid for the first system. The new system is up and running.  Thanks again!

View solution in original post

8 REPLIES 8
manfredz
Hero
Hero

any chance in the cam's video settings the night vision setting is turned to off?

TomMac
Guru Guru
Guru

If the Night vision is on, and you reset the camera, then you may have to contact Netgear Support for a possible warranty issue

--------------------------------------
Morse is faster than texting!
--------------------------------------
Rooster5771
Aspirant
Aspirant

Thank you for your interest. I read some older community answers or ideas that said to check the battery cover. I did this and just have to wait to check it. The night vision is on, the batteries are up. I think I have checked everything I can, so if no night vision now I will be talking to tech. support. Since I have only had these a short time I am still in the learning mode. I will post if the battery door was the culprit? Thank You again!

Rooster5771
Aspirant
Aspirant

Thanks for the reply, but yes the night vision is on.

jguerdat
Guru Guru
Guru

You can test for proper operation by taking the camera into a dark room. Check that the IR illuminators light up with motion.

Rooster5771
Aspirant
Aspirant

Thanks, I will try this today. I opened the battery door and closed it as some members had done in the past. (old posts). Still no IR function.

JamesC
Community Manager
Community Manager

Rooster5771,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

Rooster5771
Aspirant
Aspirant

I would just like to thank everyone that replied to my original post about the camera with no IR function. I did after following all of the steps online again, rebooting, resync, etc. The IR function worked for a few seconds, then nothing, just like it was. But another problem developed, the Arlo unit stopped talking to my other Netgear router. Today I removed my system and returned it to Costco, no problem. Costco gave me full price instore credit, but they had sold out of this system! I drove to another store that still had them and purchased the same one. This was great as Costco had this system now on sale for about $100.00 less than I had paid for the first system. The new system is up and running.  Thanks again!

View solution in original post