Arlo|Smart Home Security|Wireless HD Security Cameras

Re: CAMERA IS CURRENTLY IN USE. PLEASE WAIT UNTIL FINISHED.

Reply
Discussion stats
  • 5 Replies
  • 11443 Views
  • 6 Likes
  • 6 In Conversation
MRGODLEY
Follower
Follower

Your camera is currently in use. Please wait for the action in progress to be completed to continue. You can also power down your camera and power it back up so that you can perform this action.

 

I havent been able to see live stream at all from either 2 cameras.

5 REPLIES 5
jguerdat
Guru Guru
Guru

Sensitivity set too high for the location?

jrw46
Apprentice
Apprentice

Does ARLO ever reply with a fix to our questions?  Well at least this part is working, the HTML I mean.  WOW

LovelyNot
Apprentice
Apprentice

Here's the new one:

"Your camera is currently in use. Please wait until your camera has completed the action. You can also restart your camera if the problem persists."

and obviously there is no "restart" to be found anywhere.

 

netgear is a bunch of arrogant corporate pricks, they only care about the money they can make, not about customer satisfaction.

See, I can write this and they don't even respond to it. Because they know it's true.

 

Just the fact alone that the system can't store the videos locally or on a USB drive plugged into the base station proves it's *all* about the money.

Stops working? Who cares, they sell another 20 the next day to 20 more idiots falling for the marketing lies.

JamesC
Community Manager
Community Manager

LovelyNot,

 

You can "restart" or power cycle the camera by opening and closing the battery compartment door. I can see how the verbiage here could be confusing. Thank you for bringing this to our attention. I will pass this information to the product manager.

 

While Arlo currently does not have the ability to store content locally without first storing it on the cloud, this is a popular discussion on the Arlo Idea Exchange. I encourage you (if you haven't already) to kudo the discussions on this topic there.

 

JamesC

dudenukem
Aspirant
Aspirant

  I purchased an Arlo vmc3030 wireless HD camera with base to install in my home, The camera seemed to work fine for a few days and the motion feature was able to record the activity at a normal pace and gave a clear picture.

   After about 7 days, a relative of mine noticed the camera, and unknowingly removed the camera from the mount and proceeded to hide it. Once I noticed the camera was missing, I immediately checked the Arlo app for archived footage to see who removed it.  However, it DID NOT RECORD ANY motion of whoever took it.

    I find it very strange that for 7 days straight this camera performed flawless, and at the moment I needed it to record the most, I HAVE NOTHING !!!!

 

   I contacted NETGEAR SUPPORT and upon advising them the problem I had, they could only create a case number and offer to TROUBLESHOOT the camera...I advised that the camera was STOLEN!!!   How can you troubleshoot what you don't have !!!  

 

   I find it incredible....Company creates camera, Camera SUPPOSED TO RECORD MOTION, Someone stole camera with no motion evidence recorded or archived... Now I'm simply out of $180 and NETGEAR can't do anything for me....   BEWARE OF THIS !!!!

Model: VMC3030 | Arlo Wire-Free Camera