Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Battery charging indicator on mobile app?

Reply
Discussion stats
  • 6 Replies
  • 3629 Views
  • 2 Likes
  • 4 In Conversation
Highlighted
Guide
Guide
I swear that the mobile app showed the status of a battery with the "lightning bolt" indicator if it was plugged in.

Today I checked and they just show 100% charged. So I thought maybe there was a power outage.

Went to the website and they "bolt" indicator is there.

Am I miss remembering?
Model: VMB3000 | Arlo Base Station

Accepted Solutions
Highlighted
Master Master
Master

See message 4 above. Known issue which will be fixed in the next update.

Us the web interface https://arlo.netgear.com/#/login to check charging status for now.

View solution in original post


All Replies
Highlighted
Master Master
Master

I know that there is some inconsistency with the indicator on the IOS app.

Is that the one you're using?

Highlighted
Guide
Guide
Yes.
Highlighted
Guru Guru
Guru

The IOS app may not show the "lightining bolt" when fully charged and on ac...this has been reported and will be prob  fixed in the next release of the app. ( shows on web and android )

Check the battery by the settings or just that it is full black for fully charged

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Luminary
Luminary

Exact same thing here. The lightning bolt is no longer showing since updating to iOS app 2.4.5 on Dec 7th.

 

Here is why I know it is a bug:

 

1) I have three totally different locations in three separate states - Wyoming, Texas, and Georgia, all exhibit the missing lightning bolt. Virtually a zero chance that all three systems went off power within a few minutes of updating the app.

 

2) all cameras remain showing full battery so I fairly certain they continue to be charged.

 

Ideas?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Highlighted
Master Master
Master

See message 4 above. Known issue which will be fixed in the next update.

Us the web interface https://arlo.netgear.com/#/login to check charging status for now.

View solution in original post

Highlighted
Guide
Guide
Problem fixed in latest release! Thanks.