Arlo|Smart Home Security|Wireless HD Security Cameras

Batteries keep dying (lasting 2 days) and base goes offline. Updated firmware but still offline.

Reply
Discussion stats
  • 11 Replies
  • 1384 Views
  • 4 Likes
  • 5 In Conversation
FelixRR
Tutor
Tutor

I have the Arlo Model number VMB3010R2 and it was working fine for 2 years and now the battery drains super quick (it last about 2 days, Duracell batteries) or the base goes offline. I updated the firmware to version 1.12.2.5_240_59657e5 and still keeps going off-line. Any ideas? 

Model: VMB3000 | Arlo Base Station
11 REPLIES 11
StephenB
Guru Guru
Guru

When did the batteries start draining so quickly.

FelixRR
Tutor
Tutor

about 3 months ago. I truly believe the last update on the Arlo camera intentionally degraded the system to make me buy a new one. It worked fine for several years until Arlo became its own company.

StephenB
Guru Guru
Guru

@FelixRR wrote:

It worked fine for several years until Arlo became its own company.


FWIW, Arlo was fully divested in December 2018, and it was largely running on it's own for some months before then.  Your problem began about a year after that.

 

While it does look like firmware updates in the summer did have an impact on power use, I really don't think it was intentional. 

 

Are you seeing any evidence of dropped connections or increased recordings?

 

 

FelixRR
Tutor
Tutor

No, the recordings for each camera is in intervals of 10 or 9 seconds. The batteries last almost 36 hours before I have to replace them. I set the setting in "Video Setting" and went into "Power Management" and set the setting to "Best Battery Life" and it didn't make a difference. I set it to "Optimazed" hoping it will make a difference but nothing. The base does go offline every 5 days.

StephenB
Guru Guru
Guru

Well, if things are working as intended, the main battery drain is when the camera is streaming or when it is looking for the base.

 

Streaming isn't always obvious if you have a smart subscription and use cloud activity zones.  The only way I know to see what's happening there is to temporarily disable the activity zone.

 

Lost connections can't trended, but there is some evidence - live streaming fails, amber camera light on the base, blinking blue light on the camera).  Temporarily moving the camera closer to the base, and seeing if the battery life improves is another thing you can try.

 

The base going off-line is also a clue - it really shouldn't do that.

AR155
Tutor
Tutor

Same problem here - a combination of base station being offline or cameras discharging rapidly.   My issues started with the platform 'upgrade'.  I've resorted to high capacity rechargables as sometimes the batteries would last only a couple of days.  I'm getting thoroughly annoyed at resetting the base-station, and/or up and down ladders changing out batteries what seems like daily, especially given it used to work fine.  I've encountered many problems like this in industry when for no reason IT stops working, usually after initial denials, when pressed there will be an admission that 'someone did something' but it couldn't possibly be the cause of the problem.  

 

ISSUES

* Base station -  keeps off-lining, it will show a connection to the internet LED but clearly it isn't. I would add that this has become more stable in the past few days however.

* Cameras - two issues, least frequent is it appears as if its like a firmware roll-out pushed to the cameras that keeps them on, thereby draining the batteries (this I believe bricked one of mine), though most frequent are that the cameras disconnect for no apparent reason.  

 

All have strong signal coverage (three wifi bars) as I'm luckily enough to centrally mount the base station.  Power is not an issue as the modem and the base-station is connected to a UPS.  

 

REQUEST

* ARLO please fix the issue, I know I have the original model, but I have put many family and friends on to this system and have become disappointed with system reliability.  

JessicaP
Arlo Moderator
Arlo Moderator

Hi AR155,

 

Have you tried removing the batteries from your Arlo cameras and re-inserting it back to see if that helps? You can also read this article to learn how to extend the battery life: How can I extend my Arlo camera's battery life?

FelixRR
Tutor
Tutor

I have several times. I already have done all the basic troubleshooting. I am certain the problem is with the software update.

JessicaP
Arlo Moderator
Arlo Moderator

Hi FelixRR,

 

If you've done all the basic troubleshooting but still having problems, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

Cassidy
Luminary
Luminary

Hi, i have exactly the same problem then you since we had to update with Google Play . The update drain  the battery of all of my 4 cameras...and i don't have rechargeable battery so it cost a lot of money

FelixRR
Tutor
Tutor

I paid over $600 for this set and not planning to buy anything Arlo again. The most annoying the base going offline.