Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Base Station VMB3000 not connecting after removing from account

Hello. My Basestation VMB3000 worked well until last week. My investigations were unsuccessful. The LED Internet-Connection does not light up, not orange, not green. I removed the Station from my account and tried to resetup, but the android app does not recognize it. Checks on my Router and active Switch do show the device, its physically connected to the Network and should have Internet access. I Also tried differnt devices on that cable an port, an enything else works fine. I did reset the station, removed it from my arlo account, but the device does not connect to internet and does not show Connection LED light. What to do now? Also i noticed, VMB3000 is no longer listed under Devices in Support. Thanks for any help.

Message 1 of 2
Arlo Moderator

Re: Base Station VMB3000 not connecting after removing from account

Hi @Weyand,

 

If you don't see your Base Station (VMB3000) listed after removing your Base Station off your account, you might need to do a factory reset. You can read here to learn how to do a factory reset: How can I reset my Arlo SmartHub or base station to the default values?

Message 2 of 2