Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 11 risposte
  • 4304 visualizzazioni
  • 2 kudos
  • 5 con conversazione attiva
Jfar
Follower
Follower

Salve ho appena acquistato una base e due videocamere wire free. Ho installato correttamente una delle due camere e funziona perfettamente l'altra si sincronizza solo dopo avere effettuato un reset (apri/chiudi lo sportello delle batterie). La camera difettosa da spesso un errore di timeout cercando di usare lo streaming live e quando funziona le immagini sono completamente irriconoscibili (barre verticali in movimento).

Inoltre la camera in oggetto risulta sempre avere necessità di un aggiornamento del firmware ma, ogni volta che eseguo l'update, i led della camera blinkano un paio di volte blu e giallo e poi si fermano e, accedendo di nuovo alle impostazioni risulta che la camera ha ancora bisogno di un aggiornamento.

Visto che ho appena comprato i tre apparati su Amazon qualcuno sa dirmi se mi conviene rispedire indiatro il tutto e farmi rimborsare o farmi cambiare sulo la camera difettosa?

 

11 RISPOSTE 11
ElisabettaL
Arlo Employee Retired

Gentile @Jfar,

Benvenuto nella Community e grazie per il post.

 

Potrebbe indicarmi il suo gestore internet e la capacità in upload della sua rete?

Il firmware della videocamera anche dai nostri sistemi non è aggiornato. Ha lasciato tutta la notte il sistema acceso? Solitamente gli aggiornamenti sono fatti in automatico durante la notte.

 

Quando inserisce le batterie nella videocamera vede il LED blu e sente un click?

 

Cordiali Saluti

Elisabetta

Team NETGEAR

Ciccio979
Star
Star

Ho lo stesso identico problema: 2 telecamere, una si è aggiornata mediante procedura dall'App e funziona perfettamente, mentre l'altra continua a segnalare un aggiornamento disponibile e alla fine della procedura (in cui il led lampeggia rosso e blu) non risolve niente, oltre al fatto che non carica le immagini.

Confermo che quando si chiude lo sportellino si sente il click di accensione.

L'assistenza in chat mi ha consigliato di lasciare la telecamera connessa mediante usb di notte per vedere se l'aggiornamento avverrà in questo modo.

Ma possibile che a più utenti capiti lo stesso problema? Una telecamera perfetta e l'altra che crea problemi?

EvelinaS
Master
Master

Gentile @Ciccio979

grazie per il contributo nella Community Arlo!

 

Anche lei ha acquistato il sistema Arlo tramite Amazon? Verifichi se l'aggiornamento del firmware avverrà seguendo la procedura indicata dal supporto tecnico.

 

Rimaniamo in attesa di suoi aggiornamenti. Buon pomeriggio.

 

Evelina

Team NETGEAR 

Ciccio979
Star
Star

Salve Evelina, io invece ho comprato dal sito di Mediaworld..

Stanotte lascerò la telecamera connessa per l'aggiornamento.. In caso non dovesse funzionare, come dovrei procedere?

Ciccio979
Star
Star

@EvelinaS la telecamera è stata connessa tutta la notte via usb alla base, ma la situazione non è cambiata.

Il firmware è sempre l' 1.2.2688 e il programma indica sempre un aggiornamento disponibile ma non aggiorna. Ho provato anche a staccare e riattaccare la telecamera.

Come devo procedere?

EvelinaS
Master
Master

Buongiorno @Ciccio979

 

Grazie per la risposta. Le suggerirei di procedere come le sarà consigliato dal supporto tecnico.

 

Buona giornata. 

 

Evelina

Team NETGEAR 

Ciccio979
Star
Star
@EvelinaS
Il supporto tecnico mi aveva consigliato di lasciarla
connessa la notte alla Base tramite cavo usb, ma dopo averla lasciata così per 48 ore non ho risolto niente.
Stamattina ho portato la telecamera al Mediaworld per mandarla all'Assistenza.
Comunque trovo che il fatto di comprare un kit da 2 telecamere e poi poterne usare 1 sola per non so quanto tempo sia una pubblicità negativa per la Netgear..
EvelinaS
Master
Master

Buongiorno @Ciccio979

grazie per la risposta e altre informazioni.

 

Ci spiace per la problematica che sta riscontrando e condividiamo con lei il disagio che questo inconveniente sta creando, soprattutto perché il suo prodotto è nuovo e dovrebbe poterlo utilizzare senza problemi. 

 

Cordiali Saluti, 

Evelina

Team NETGEAR 

Griso
Aspirant
Aspirant

Buonpomeriggio, mi è appena arrivata una station e due videocamere comprate da Amazon. Una videocamera finziona correttamente, la seconda malgrado le batterie siano nuove, non da segni di vita. nessun led si accende. Morta. Devo restituire il tutto ho c'è qualche soluzione?

Grazie.

Ciccio979
Star
Star

Fai prima a farti sostituire tutto il kit..

ElisabettaL
Arlo Employee Retired

Gentile @Griso,

se ha provato a utilizzare anche le batterie della videocamera funzionante e il LED non si accende ancora le consiglio di sostituirla.

 

Può procedere con il rivenditore per la sostituzione o contattare il nostro supporto tecnico per attivare RMA.

 

Le auguro buona giornata


Saluti
Elisabetta
Team NETGEAR