Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo wireless malfunzionamento di una videocamera - colore rosa

Rispondere
Statistiche discussione
  • 3 risposte
  • 2902 visualizzazioni
  • 1 kudo
  • 2 con conversazione attiva
Robby996
Initiate
Initiate

Ho acquistato un sistema arlo a 4 videocamere. Da qualche giorno quella più utilizzata ha iniziato a riprendere immagini solo in colore ROSA. In concomitanza ho visto che le batterie si stavano esaurendo ( dopo circa 6 mesi dall'acquisto ..imposto registrazione al movimento solo di notte).
Ho cambiato le batterie ma il problema persiste e ora vedo che fatica anche a connettersi dall'app dandomi errore.
Non so se sarà un problema risolvibile senza ricorrere alla garanzia.

3 RISPOSTE 3
ElisabettaL
Arlo Employee Retired

Gentile @Robby996,

Potrebbe mandarmi le ultime quattro cifre del numero seriale della videocamera in questione?

Provi a rimuoverla dall’account, aprire e chiudere vano della batteria per resettarla e risincronizzarla all’account.

Dove è posizionata la videocamera? All’interno o all’esterno? 

Provi anche a cambiare posizione con un’altra videocamera per vedere se il problema segue la videocamera o meno.

Saluti
Elisabetta
Team NETGEAR

Robby996
Initiate
Initiate

Modello: Netgear Arlo VMS3430 kit con 4 videocamere HD WI-FI

 

Codice telecamera problematica ..........5AA8

 

Ho provato a fare le prove e il problema segue la telecamera

ElisabettaL
Arlo Employee Retired

Gentilissimo @Robby996,

grazie per le risposte.

A questo punto le consiglio di contattare il supporto tecnico facendo presente le prove già fatte e inviando uno screenshot di come visualizza la videocamera.

 

Saluti

Elisabetta

Team NETGEAR