Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo - videos not recording according to set time

Reply
Discussion stats
  • 1 Reply
  • 1344 Views
  • 0 Likes
  • 2 In Conversation
Nabbie
Apprentice
Apprentice

Hello Community,

 

I noticed in the last few days that my videos are either, 7, 8, 9, or even 2 seconds long, even though all cameras are set to record 10 seconds. Additionally,  the app shows it recorded 10 second video, but when I play the video it stops at 9 seconds.

 

I created a ticket with Support team but I am also interested in knowing whether anyone noticed a similar issue recently? 

 

Couple of quick answers to the typical questions:

- No, I have not changed Internet Service Providers

- Yes, my internet signal and my WIFI signal have remained same as always

- No, I have not moved any of the cameras

- No, I have not changed the mode or played with any of the rules. I have all 11 cameras armed at all times and they all typically happily record at the set time of 10 seconds. 

- Yes, batteries are fully charged for most of them. Some of the cameras may have about 50% juice but that typically never affects lenght of videos

- I have had the base for 2 years and accumulated 11 cameras over the two years

- This is not the first time that has happened (maybe it happened another 2 or 3 times over 2 years?) but it's the first time that it is lasting for so many days, and with videos as low as 2 seconds. 

- Outdoor temperatures are in the -5C to mid 15C. The "new" length of videos remains the same at night and during day time 

- No I have not tried to remove batteries, resync cameras and power cycle base station. Even though that's the basic alt+ctrl+del for this system, it's annoying having to do that for 11 cameras. I'm more of a root-cause-analysis type of problem solver and would love to hear of other users experiences with similar issue to figure out what could be the cause. 

 

Thank you

 

PS: Similar issues are reported in the Community but so far all such topics are noted as closed as they are noted as "solved", hence me creating a new entry. 

1 REPLY 1
TomMac
Guru Guru
Guru

In truth... the easiest thing to do is reboot the base.... it should not effect the cameras at alll and they all should come back online within < 5 mins as they ping the base and auto resync.

( with a reboot , I have never had a cam not resync automatically if prior working )

 

Got nothing else for you

 

Edit... only time I seen similar issues are 1) incorrect fw versions 2) using the "record till motion stops" option in settings ( i always use a fixed time )

--------------------------------------
Morse is faster than texting!
--------------------------------------