Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo only get one light flashing instead of 2 on installation

Reply
Discussion stats
  • 3 Replies
  • 209 Views
  • 0 Likes
  • 2 In Conversation
KyleOllis
Aspirant
Aspirant

I purchased a Arlo 4 wire free system. When I plug connect to router and plug unit in for power, I only get one light flashing instead of 2. I can go no further. Any recommendations?

 

Kyle

brh
Master
Master

@KyleOllis

Whenyou plug your base station into the wall, the first LED on the left will flash amber for a little bit, (the base is booting up), then turn green which means that it has adequate power. If it continues to flash amber for longer than 20  minutes or so, something is wrong.

When you plug in the ethernet cable from your router the second or middle LED will turn green. This indicates that it is connected to the internet. If it stays amber, it means that the base is connected to your network, but not to the internet. You will have to troubleshoot further.

So, are you talking about the LED to the left on the base station?

 

Brian

KyleOllis
Aspirant
Aspirant

The only light that flashes green is the center light. The top light is the power, center appears to be the internet, and bottom is camera, I think. The center light is the only one that flashes even after plugged for 15 minutes.

 

brh
Master
Master

@KyleOllis

Ok, I think you have the latest base station and I am not familiar with the lights locations on this base, but I believe you are correct. Does the middle light blink or just flicker a little bit? If it is just flickering a little bit then it is probably connected to the internet.

Now, if you open the app and log in, on the Devices page do you see the Base Station listed there?

 

Brian