Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 1877 Views
  • 5 Likes
  • 5 In Conversation
ruskythegreat
Tutor
Tutor

I've noticed that one of my cameras is not reliably detecting motion. It detected me walking from my front door to my car this morning but didn't detect the postman walking up to my front door 2 hours later, yet there are alerts for the wind blowing a bush at the bottom of the frame!

5 REPLIES 5
JMWheeler
Initiate
Initiate

I am having the same problem.  My cameras detect some but not all motion.  It will detect me coming and going from the house but later my dog walker comes and goes with no detection whatsoever.  This morning my dogs went in and out, I went out the back door to call for them and nothing was caught on camera but later one goes out the dog door and is detected. I get a lot of wind blowing the bushes and trees but then it doesn't detect a human or dog in the same zone.  It's very intermittant and and I worry that I am missing something important.

JessicaP
Arlo Employee Retired

Hi ruskythegreat and JMWheeler,

 

Try reading this article to learn how to optimize motion detection from your Arlo camera: How do I optimize motion detection for my Arlo camera?

 

If you're still having problems, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

Dbc516
Star
Star

Same issue, multiple Arlo Pro cameras. Not sure how long it has been happening, just noticed this morning that several events are missing from yesterday’s library. Went past garage camera and driveway camera to walk the dog, nothing recorded. Returned twenty minutes later and driveway camera recorded motion but garage camera did not. Drove out to the store later yesterday evening. Garage camera recorded leaving but driveway did not. Returned 45 minutes later and neither camera recorded. Similar issues continued last night and again this morning.  

ecl00202
Initiate
Initiate

I upgraded my base station but not helping....actually worse.  I emailed support.  Not sure but this started about 2 months ago for me.  I am with others thinking the firmware has issues.  about to return my purchase to Target and move on.

JMWheeler
Initiate
Initiate

Thank you but none of this was helpful.  I researched and tried everything I could find before posting here.  There is some glich in the system.  My son just walked in and out of the house and moved a vehicle in range and the camera didn't pick up anything but it picked up a plant moving in the wind before that.  Battery is charged and its the closest camera to the base!  UGH, so frustrating......


@JessicaP wrote:

Hi ruskythegreat and JMWheeler,

 

Try reading this article to learn how to optimize motion detection from your Arlo camera: How do I optimize motion detection for my Arlo camera?

 

If you're still having problems, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.