Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo cameras constantly disconnect

Reply
Discussion stats
  • 3 Replies
  • 544 Views
  • 3 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

Netgear, 

 

    Will you stop directing your customer service to the Philippines? I have wasted an hour talking to someone who barely understands english.  I cannot reach someone in the US, and you have removed your chat feature from the support page.  Your cameras constantly disconnect, they need to be reconnected almost daily, and I have spent good money on something that does not work as advertised.  It's not very comforting that every time I leave town I check my home cameras and they just say "this camera is not connected".  If you cannot fix this I want my money back so I can go to a hardwired solution or another brand.  The range of your base station is embarrasingly awful.  You should let people know that if the camera is not within 10ft of the base station it has a high probability of disconnection.  Your product quality is about on par with your customer service quality.  

 

  If someone wants to respond to my numerous emails, replies, etc they can call me to discuss, but please be an english speaking american based call rep as I have wasted half my morning talking to someone who took 10minutes to correctly understand my email address due to a language barrier. 

 

  

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Community Manager
Community Manager

NotSoSecure,

 

The cameras could be having difficulty staying connected to the base station due to poor signal strength. What does the WiFi signal strength indicator show for connected cameras? How far are the cameras from the base station and is there anything between the camera and base that could be causing interference?

 

JamesC

Highlighted
Initiate
Initiate
Arlos slogan is "protect what matters most" yet is has been nothing but unreliable for the year and a half I've owned it. Just like the previous user mentioned above, Arlo cameras disconnect daily. Ive even tried keeping all 4 cameras within 1ft of the base station. I went through the process of syncing all the cameras and making sure my cameras have the latest updates, just to find out that they're all disconnected within several hours, even though the base station has a green internet light. I have brand new batteries and no issues with my wifi connection. Many other people have this issue as well. Arlo customer service never answers the question and dances around the issue rather then just fix it. Also, the cameras are slow to "wake up" and start recording, regardless of their sensitivity settings, battery level or distance to the base station. Arlo's suggestion was to install multiple cameras in the same location so the 2nd camera records when 1st camera is triggered. So i need twice as many cameras to do the same job. Seems more like a band aid to the problem rather then fixing the issue. Ive had nothing but issues with Arlo for a year and a half. I wish there was a way I could return my arlo and get my $500 back! Arlo's unreliability makes their product miles off from their motto..
Model: VMB3000 | Arlo Base Station
Highlighted
Community Manager
Community Manager

JonnyTBags,

 

The symptoms you describe point to a possible connection issue between the camera(s) and the base station. You indicate you moved the cameras close to the base station and still experience the same issue. You might try moving the base station as there could be something close by causing WiFi interference.

 

Try and relocate the base station as far away as possible from other sources of WiFi and test again to see if you still experience the same behavior.

 

JamesC