Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo base station offline

Reply
Discussion stats
  • 4 Replies
  • 1214 Views
  • 1 Like
  • 3 In Conversation
Jaybirdaz80
Initiate
Initiate
Hi my base is connected, first 2 lights are green but the third light is solid orange. I’ve tried reboot, reset, re sync cameras and nothing is working I can’t even get my cameras re added. Please help
1 ACCEPTED SOLUTION

Accepted Solutions
Jaybirdaz80
Initiate
Initiate
Yes, I ended up having to remove all cameras and the base from the app. I then set it back up like i did when I first got it

View solution in original post

4 REPLIES 4
Nighthawk11
Star
Star

Did you ever get your issue resolved? I'm having the exact problem, going on 2 days now. 

Jaybirdaz80
Initiate
Initiate
Yes, I ended up having to remove all cameras and the base from the app. I then set it back up like i did when I first got it
JessicaP
Arlo Employee Retired

Hey @Nighthawk11,

 

Are you still having problems with your Arlo Base Station going offline? If the third light is showing solid orange, it might be where your signal strength on your Arlo camera is weak or your internet connection is showing problems. Try to restart your Base Station to see if that helps. You can see more about the LED lights on your Base Station here: What do the LEDs on my Arlo or Arlo Pro base station mean?

Nighthawk11
Star
Star

I did what Jaybird did and I'm back in business.