Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo app crashing after update (Android)

Reply
Discussion stats
  • 45 Replies
  • 9933 Views
  • 8 Likes
  • 13 In Conversation
RC0001 Tutor
Tutor
Arlo app keeps crashing everytime I try to open this app. Running on Android with Galaxy 7 edge. Samsung thinks the app is slowing phone down. Screen shot attached. Problems started since late update.

I have uninstalled and reinstalled the app. Problem remained. Anyone else having same issues?
Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
JamesC Community Manager
Community Manager

An update for the Arlo mobile app has been release that resolves this issue. Please make sure you have the latest version of the Arlo mobile app installed from the app store:

 

Release Notes - Android App 2.4.11 - 11th April 2018

 

JamesC

View solution in original post


All Replies
JamesC Community Manager
Community Manager

RC0001,

 

Do you get any error messages when the app crashes? Does it crash after a specific action (live streaming, navigating to library, logging in, etc)?

 

JamesC

RC0001 Tutor
Tutor
Often it crashes, if you are trying to access the app from the notification( after a motion detected). It also crashes 100% of the time if I try to edit any mode/rule. I can no longer do that on my phone. I must need to log via web/pc.

Usually it doesn't show any error msg just gets a pop up saying arlo has stopped. If I want to restart the app or not. I have attached a screenshot.
copperbum Initiate
Initiate

I am having the same problem with my system. It started about a week ago.  Every time I start the app on my Samsung S9 (Android Version 8.0.0 Build number: R16NW.G960FXXU1ARCC) it crashes.  The app opens and lasts about 15 seconds before crashing.  I am given the option to “Close app” or “Send feedback”.

I am running app version: .4.10_20077

Updated on 26 Mar. 2018

Released on 30 Sep. 2014

 

My devices are:

Base Station:

HW Version VMB4000r3

Firmware 1.9.8.0_16666

 

Arlo Pro x 4

HW Version H8

Firmware 1.092.0.8_17203

 

Arlo Pro 2 x 1

HW Version H3

Firmware 1.125.5.0_17202

 I have tried uinstalling the app.  I have tried a factroy restore with only installing the Arlo app.  All has the same result, a camera system that I can no longer acsess or get notifications.

Guru jguerdat Guru
Guru

Open a case with support. It may be that there's an incompatibility with your phone and/or OS that needs to be reported.  More reports leads to greater efforts.

 

You can use a browser set to use the desktop version of the site temporarily. Live view won't work due to the lack of Flash but most other things will.

JamesC Community Manager
Community Manager

I've escalated this topic for further investigation. I will provide an update as soon as I have more information.

 

JamesC

copperbum Initiate
Initiate

Thank you.  I have also opened a case with support.

JamesC Community Manager
Community Manager

An update for the Arlo mobile app has been release that resolves this issue. Please make sure you have the latest version of the Arlo mobile app installed from the app store:

 

Release Notes - Android App 2.4.11 - 11th April 2018

 

JamesC

View solution in original post

Sarky1 Tutor
Tutor
I'm having the app still crash when I exit the geofence area. I have uninstalled and reinstalled and confirmed I'm on the latest versions. I'm using Samsung s8+ and I can confirm this has happened on two devices. Anyone else?
RC0001 Tutor
Tutor
My issue has been resolved after updating to the new version. Maybe uninstall and install the new version?
JamesC Community Manager
Community Manager

Sarky1,

 

What error do you receive and how often is this happening? Have you tried rebooting your device?

 

JamesC

Sarky1 Tutor
Tutor

I did another re-install last night and setup geo location again and I didn't get a crash as I drove outside of the zone. However it has not armed today so that leads me to belive it was not running in the background. I have rebooted the device yes. I belive this may have actually started around the time of the 11th update. Is there an APK that I can test for the older version?

 

Sarky1 Tutor
Tutor

I have modified my power options to make sure that the S8 is not monitoring the arlo app anymore. I will see if this fixes the problem. I have also the previous version of the apk if the first does not fix it I will try this apk and report back.

veener79 Luminary
Luminary

I am having this same issue on both of the LG V30's in our house.  After I open the app Geo-fencing will work once.  2nd time I leave the Geo-fencing area the app will crash and not update that I have the area.  I have a ticken open with support also.  So far they have not given any fix.  

Sarky1 Tutor
Tutor

I'm going on 2 days and multiple entrys and exits of the geozone and no crashes. 

I removed and reinstalled the app and then went into the power managment and disabled android from monitoring the power consumtion on the arlo app. I think that might have been what fixed it. I recommend trying this.

JamesC Community Manager
Community Manager

veener79,

 

Try the solution Sarky1 mentions above and let us know if you continue experiencing an issue.

 

JamesC

veener79 Luminary
Luminary
I did over the weekend on both phones.. Worked twice then no longer updated when we left or entered back into the zone. 😞
veener79 Luminary
Luminary
Even after the update this week it still crashes the 2nd time I leave the zone.
JamesC Community Manager
Community Manager

veener79,

 

A new version of the Android app was recently released, are you still experiencing this issue?

 

JamesC

veener79 Luminary
Luminary

So far with the last two updates Geofencing has been working great.  So far no crashes.  Not with the update from today but the past Android update a little over week ago I was having the issue with the custom mode not showing when Geofencing was enabled.  

https://community.netgear.com/t5/Arlo/Mode-won-t-appear-in-Android-app/m-p/1575850#M53093

I will see if that was fixed soon with the new update.  

SRFDDS Aspirant
Aspirant

I have a Samsung Galaxy S8. When I open my Arlo app, it crashes and I get a screen that says "Arlo has stopped"  x close app or send feedback.  The system is working since I get notifications and when I go on my pc all cameras are functioning.  I uninstalled the app and reinstalled with new download from the google play several times, but the same thing is happening.  What do I do? My system is useless woithoout the app working.

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

SRFDDS,

 

Is this happening on any other devices or just the Galaxy S8? Have you tried rebooting your phone?

 

JamesC

SRFDDS Aspirant
Aspirant

I only have the S8.  I was on Chat yesterday and they couldn't figure it out.  The phone has been rebooted, cache cleared and the app reinstalled several times. Interestingly,  I have poor cell service around my home and when we turned the WiFi off I was able to log into Arlo one time. I tried again and It crashed no matter whether the  WiFi was on or off. This situation is not acceptable. I am glad I have a conventional security system because they couldn't tell me when they would fix my problem. Evidentaly the app has other bugs that cause the same problem that you said they fixed.  It seems it was a very common problem for iOS. If you can do anything to accelerate the resolution of the problem, I would be very grateful. -Scott F.

Sarky1 Tutor
Tutor

I can vouch for this most likely being related to network connectivity (Wifi switch to cell and vice versa) I originally thought it was when I was leaving the GPS zone, but the more I let it happen the more I realize It was happening well before the area change. Even increasing the area to confirm my findings. Maybe there is some stagnet TCP connection. If a developer wants to use me for diagnostics I welcome it.

Morehops Aspirant
Aspirant

I don't think this should be marked as resloved.  I have the latest version installed (2.5.1_21471) on my Samsung S7 edge and Galaxy Tab A.  Both have just started crashing after this update.  After log in, it stays open for maybe a second then stops.  I have unistalled and reinstalled numerous times.  I have something about going to the App/Storage setting and clearing data which I have done and it still crashes.  However, if I do that and then log in with my wife's credentials, it does not crash.  I then sign her out and sign in with my credentials, and it does not crash.  After "some" amount of inactivity, I start the app again and it crashes.  I thought it might be something with my credentials so I have changed my login email as well as the password (at different times) but the pattern continues. Anyone have any thoughts on helps?