Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Wireless Camera won't go online since last firmware update

Discussion stats
  • 7 Replies
  • 5 In Conversation
TheKskis Star

Since the last firmware update (April) I can't get 1 of 6 cameras to go on-line. Tried rebooting the base several times, removed camera batteries and replaced, tried re-syncing camera to base. Camera re-synced but won't go on-line. Other 5 cameras are on-line, just the one continues to be offline. Anybody else having this issue? Any suggestions?

JessicaP Arlo Moderator
Arlo Moderator

Hi @TheKskis,


Have you viewed the camera from your app on your phone and/or web client on your computer? You can refer to this article to learn how to troubleshoot when your camera is offline: My Arlo wire-free camera is offline; how can I troubleshoot it?

Cwd Aspirant
Base arlo pro shows all solid green lights, but status on app. Is offline. Cameras are synched ok.
ds2017 Tutor

I can only get one camera at a time to work now. I have 4 cameras, all of them are VMC3030 and worked fine for last 3 years. I got an agent on the chat thing. That's 20 minutes of my life I'll never get back. He just gave me a lame canned reply. I see at least 3 others have the same or similar answer. Please help.

Model: VMC3030 | Arlo Wire-Free Camera
ds2017 Tutor

I have 4 cameras that have worked fine fot at least two years, About 2 weeks ago they all went offline. I can't get them to stay on line now. I have a laptop PC, not a smart phone. Please help. I posted a similar request earlier today but I forgot to say I have only a laptop PC. Thanks.

Model: VMC3030 | Arlo Wire-Free Camera
ds2017 Tutor

I am having a similar problem. I've tried all the stuff you did too. I got 1 of 4 cameras to work for a few minutes. Now they are all offline again. They all worked fine for two years. The problem started a week or two ago. I don't know the exact date.

Model: VMC3030 | Arlo Wire-Free Camera
Guru jguerdat Guru

It's possible for it to be a hardware problem. It strikes me that would likely be the base that has a problem. FOr starters, start with a reset of the whole system. Remove all devices from Settings, My Devices. Hold the reset button until the LEDs flash amber. After it reboots, use the Add Devices selection on the Devices tab to claim the base. Sync the cameras, being sure to only briefly press the base sync button - don't hold it for 2 seconds. Update firmware as you go, if prompted.


If that doesn't work, buy a new base and do the same thing. Make sure you have a return privilege in case it makes no difference. I'm suggesting this since you're all saying your systems are out of warranty.


ANd talking to support again will likely get you a different agent who may be more helpful.

ds2017 Tutor

First and foremost, thank you for replying.


Ok, I did what you said. I got a camera to work fine. I put it back up inside my house. The signal strength was at the max and battery power 45%. I came back to my PC laptop computer a minute later and this camera was knocked offline again.


There is an email I got from Arlo dated April 10, 2019, saying I needed to updated my software at the Google Store. I did that last night and it would not update because it said I have no [Android] devices, which is true. I had two friends (my wife and son) that had access to my account via smart phones. I deleted them this morning thinking that might help but it didn't.


Looking  back at all the old email notifications of camera movement, etc. the last one I got was dated April 20, 2019. I really think there is a glitch in that sotware update because the timing of the onset of my troble started then, although I didn't actually notice it until on or about May 4th. 


~David Stephens


Model: VMC3030 | Arlo Wire-Free Camera