Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro Geofencing no longer working

Reply
Discussion stats
  • 20 Replies
  • 35968 Views
  • 27 Likes
  • 13 In Conversation
LiCi Apprentice
Apprentice

Geofencing has stopped working after recent update to the iOS app. It has been working fine but after recent update to version 2.4.7 it has stop recognising while we are away or arrived home.

 

Have tried lots of troubleshooting including reset the base station to Factory default and resync all cameras. One thing I found that the app does not seems to run in the background like before like for example you run the app, minimise it and few mins later if you try to open the app again it tries to log you back in from beginning.

 

Anyone having same issue? any help or suggestions appreciated.

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
LiCi Apprentice
Apprentice

Confirming on iOS after recent update, it is now working for GeoFencing.

View solution in original post


All Replies
Rach818 Initiate
Initiate
Recently updated the app. Also did the iOS update as well as the carrier update. Now geofencing is not working. It does not immediately change from “out of zone” to “in zone” wgeb I arrive home, and vice versa. The map clearly shows my location within the range but it doesn’t adjust the recording designation. I have to deselect my device, save, then reselect my device, save, then it shows my phone location properly. What’s happening?
Model: VMB3000 | Arlo Base Station
LiCi Apprentice
Apprentice

I have the exact same issue after iOS update of the app to version 2.4.7. Geofencing was working flawless until now. No longer recognising when we are away or back home. The app does not seems to be running in the background. If I open the app, minimise it, wait few mins and open it again, it went back to beginning where it will try to log me in from start.

Looking for help also on this.

cricker3 Tutor
Tutor

Been having same problem for about 4 days.Doesn't seem like arlo cares!

Model: VMC4030| Arlo Pro Wire-Free Camera
Highlighted
cricker3 Tutor
Tutor

Works fine on laptop.All I get on android is session expired.

Model: VMC4030| Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

Engineering is currently aware of and investigating an issue with Geofencing that is affecting some users. I will provide an update as soon as I have more information.

 

JamesC

candy1209 Initiate
Initiate

I have the exact same issue, this is very annoying, I have to manually to switch between armed and disarmed now!!!

Model: VMC3030 | Arlo Wire-Free Camera
FixItForward Initiate
Initiate
Glad I found this after 5 days of searching forums and trying chat support.

I’m having this exact trouble. I even did a DFU reset on my iPhone phone, thinking it was the problem. Tried the hard reset on base station as well, no changes.

I’m glad Netgear engineering is aware and working to fix it.

I can stop spinning my wheels now 🙂
myarl0 Tutor
Tutor

I have been having the same issue after the update. I contact chat via support and was told to try several different things. After trying all the items, I was told that they are aware of the issue and are working on the fix. I'm not sure why they didn't tell me it is a known issue before making me try several different things.

FixItForward Initiate
Initiate
Chat support provided less than desirable results when I finally stumbled upon this post... I’m wondering if Tier 1 support was not explained the current trouble we are experiencing. Hopefully James C, of Netgear, has some good news sooner than later
DualQuad Guide
Guide

Do we have an ETA when the app will be updated or this issue will be fixed?  

Model: VMB3000 | Arlo Base Station,VMC4030| Arlo Pro Wire-Free Camera
DualQuad Guide
Guide

Great news!  iOS app was updated and geofencing is working again 😃

myarl0 Tutor
Tutor
After the latest update it seems to be working for me!!
Model: VMC4030| Arlo Pro Wire-Free Camera
TriciaK1956 Initiate
Initiate
Arlo Geofencing not working for me either in NZ. How much longer do I need to wait for this to be sorted. A lot of money for Arlo to find it doesn’t work. 😡
LiCi Apprentice
Apprentice

Confirming on iOS after recent update, it is now working for GeoFencing.

View solution in original post

Granthas Initiate
Initiate
Not for me!!
Granthas Initiate
Initiate
Not on android
Fnkycldmed74 Aspirant
Aspirant

Im on Android as well and Geo Fencing is not working! Have not tried to reset the base station but from what I have read why bother probably wont work either. Netgear needs to get a fix for android users also!

Model: VMB3000 | Arlo Base Station
ErikLSD Initiate
Initiate

Still not working 

iOS 11.3.1 on all 3 phones

Model: VMB3000 | Arlo Base Station
P-V Aspirant
Aspirant
On Android 8.0.0 it works intermittently.

Sometimes, it will detect I'm home after couple minutes, but will randomly send me back to away after a time.

When I left home, last monday, it detected it after I drove 200 meter from home (great), but all the other days it didn't update at all, even after a 20 minutes drive and being 40 kilometers from home.

Trying to get the phone gps position updated through another app, like google map, didn't fix it. I had to go in the settings, remove my phone and re-add it for the geofencing to update properly.
P-V Aspirant
Aspirant
I bought the system this very week and I simply can't believe how unstable it is, going back in the app, the 'mode' tab took forever to show up and geofencing option was gone (see screenshot).

This along with the too frequent "service is unavailable" orange popup and the massive delay in live and 2 way audio makes this 1000+$ purchase very questionable.