Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Library not working

Reply
Discussion stats
  • 26 Replies
  • 2878 Views
  • 1 Like
  • 11 In Conversation
Jonh113
Star
Star

Does anyone know if there is a problem with the Arlo library?

 

mine was showing recordings until today and now no videos and a message saying Arlo support are working on the problem

26 REPLIES 26
gilbo2
Luminary
Luminary

Same here 😞

 

https:https://status.arlo.com///status.arlo.com/   is reporting that it's a known issue at the moment for "some" users.

gilbo2
Luminary
Luminary

Seems to be fixed now 😉

ShayneS
Arlo Moderator
Arlo Moderator

This issue has been resolved, thank for the update. 

Nytebyker
Tutor
Tutor

I know this is a few months after your post, but I have been having this problem for about a week now and it's frustrating.

ShayneS
Arlo Moderator
Arlo Moderator

Do you have screenshot of the error messaging?

Nytebyker
Tutor
Tutor

Screenshot_20230110-135040_Arlo Secure.jpg

Screenshot_20230110-135040_Arlo Secure.jpg

ShayneS
Arlo Moderator
Arlo Moderator

Are we still experiencing this issue? 

Nytebyker
Tutor
Tutor

Yes.  It happens, then it works, then it happens again. I am currently having this issue again. 

scarj88
Aspirant
Aspirant

94E4699A-21B6-4A04-B678-6C0A1621B3C4.png

It is Feb 3, 2023 and since January 28 of this year I have not been able to access recordings in my library from these days. I have a notice that says

There was an error obtaining your library. Arlo team is working on this issue.”


I have been through the less than helpful Chat Bot’s recommendations and end up in loops of same suggestions. Tried them all with no luck. The Arlo site with the Check System shows all green, and my subscription still shows active for all my cameras. 
I’ve used 3 different devices to login from, all with existing access, all with no luck. 
I receive the clips when there is motion on a camera as well as the app shows the notification counter. If I go to January 26, I can see all recordings from that day, just not after. 

Being a fully detailed post, I don’t know if anyone will actually read this, but there is no way to actually contact Arlo Support other than to post and complain in here or deal with robo chat. 

I also spent a few hours scrolling through these community posts with no avail at finding an option that helps, just Support team popping up occasionally saying it’s being looked into. 

jguerdat
Guru Guru
Guru

The first question is - do you have a subscription for your cameras? You don't mention what you have so I'm assuming they're newer than the Pro 2 which was the last one to have the free 7 day plan, meaning you need a sub to see cloud recordings. You would have gotten a trial sub when installing the cameras but the 3 month trial may be over.

scarj88
Aspirant
Aspirant

Yes, I have a subscription. I mentioned it somewhere in the post.

Have the wired video doorbell with two outdoor plugged in Pro2’s and one indoor with the privacy shield. 

Verified that all cameras are on the subscription and recording to cloud. 

detroitlions
Star
Star

I presently only have local access as I refused to pay a subscription for 2K (I only want Arlo Secure) when I purchased 4K cameras.  I have run into that Arlo BUG multiple times over the past year and shockingly enough, only on my Samsung Galaxy S22 Ultra.  My work iPhone 12 never once had that issue.  The bottom line is their Android app is still buggy and it just mysteriously starts working for no reason.  At first I thought it was my Arlo base station which was the issue but that was put to rest once I tried my iPhone.

jguerdat
Guru Guru
Guru

@scarj88 wrote:

Yes, I have a subscription. I mentioned it somewhere in the post.

Have the wired video doorbell with two outdoor plugged in Pro2’s and one indoor with the privacy shield. 

Verified that all cameras are on the subscription and recording to cloud. 


SInce you have a subscription, you can use Settings, Support, click on one of your camera types and get access to official support.

 

Have you tried the web client (my.arlo.com)? ANy chance a VPN may be in use?

scarj88
Aspirant
Aspirant

I have checked on 3 devices, all various Apple vintages of products with newest OS and App version. 

tried uninstalling and wiping from cloud and reinstalling app, still with no luck. 

7036hunts
Aspirant
Aspirant

Yes, I noticed five next to the library and then I heard a pop and the 5 went away

techjpc1
Aspirant
Aspirant

My Arlo Q cams have been recording events but since 2/3 I cannot access them "There was an error obtaining your library. Arlo team is working on this issue. I've logged out and in and even uinstalled the app and reinstalled it. When I login to my dashboard through a browser, it just spins when I try to access my library. I'm getting event notifications. Anyone else? 

ShayneS
Arlo Moderator
Arlo Moderator

Does it occur over other web browsers was well?

 

May I ask which troubleshooting steps you have performed so far? I don't want to suggest anything you have previously performed.

gndocams
Aspirant
Aspirant

I am having the same exact problem with the same Arlo Q  VMC3040 cameras. For me, this problem started January 27, 2023. I have tried resetting cameras and every combination and permutation of settings that I can think of without success. EOL not supposed to  become effective until 1/1/2024, but my two separate system and cameras under two email accounts act like EOL in effect now. The only things that work are real-time log-in of cameras and notifications w/o capturing or email photos or videos.

ShayneS
Arlo Moderator
Arlo Moderator

This occurs over the web browser as well? 

gndocams
Aspirant
Aspirant

If you mean using a web browser like the most recent version of Microsoft Edge, then yes. Also yes, when using both the iOS Safari browser and iOS Arlo Secure app.

gndocams
Aspirant
Aspirant

Notifications are enabled on my iPhone and when a camera is triggered, I get the chime and screen notification and the Arlo Secure app library will put the small green dot under the trigger date in the library. When I click on this library date, it shows the following message:

 

“There was an error obtaining your Library. Arlo team is working on this issue.

Try again”

 

Thanks, gndocams

StephenB
Guru Guru
Guru

@gndocams wrote:

 

“There was an error obtaining your Library. Arlo team is working on this issue.

Try again”

 


Are you using direct access to local storage?  Or are you accessing cloud recordings?

ShayneS
Arlo Moderator
Arlo Moderator

There was an update that should help with this issue. Please let me know if you are still experiencing this. 

7036hunts
Aspirant
Aspirant

I have my camera set exactly the way it always has been and all of a sudden now it doesn’t pick up at the street and it’s facing in that same direction. It Hass to be almost directly under the camera or closer to the garage to pick up any activity. And even some activity in the backyard doesn’t always register.