Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 10 Replies
  • 1016 Views
  • 0 Likes
  • 4 In Conversation
ulao
Aspirant
Aspirant

used to have a "in zone" "out of zone". I think maybe it was replaced with an arrow or paper plane icon, neither of which helps.  I need some type of status that my devices are in or out of zone?

1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Employee Retired

This issue should now be fixed on the latest Arlo Android app, which is version 3.5.7. Please update to the latest version if you haven't already.

 

You can read more about the latest version here: Arlo Android App - 3.5.7 - 4th October 2021

View solution in original post

10 REPLIES 10
JessicaP
Arlo Employee Retired

Hi ulao,

 

The green arrow means "in zone" while the gray arrow means "out of zone".

ulao
Aspirant
Aspirant

Hi thx for that info, I guess this is a work in progress then? Few things that not only make that confusing, they must not work right also...

1) Arrow never go grey, if all phone are in or out of zone.

2) Hitting the edit button removes the first phones arrow. The edit button turns to done but has no action associated to it. I have to hit the back button.


3) I have two phones set up, one is the main phone and second has limited ability. 

4)Using the main phone I can run Arlo and test the GPS location to verify I'm far from the zone. I can set the zone address but it always thinks I'm in zone.


5) There is a push notification with a check box for each phone but no indication what that does, both are unchecked.


6) both apps have been reinstalled and updated, and both have the permissions set up.

JessicaP
Arlo Employee Retired

This issue has been escalated and is being reviewed by the development team. Once we have more information, we will provide an update through this thread.

Hallelujah
Aspirant
Aspirant
Yes I have exactly the same problem and the support team have been looking at if for weeks ... there appear to be lots of ios/android settings which need to be set and (all of which have are correct) but whatever arlo is doing it is not updating the icon as it should do. Geofencing seems to use the location to set and unset the alarm but why when it does so it cant change a simple icon flag is a mystery.
Arques
Star
Star

I have the same issues. Additionally Geofencing has been broken for me for quite some time, it never detects that I'm not at home any more. I got a new Android phone ~1 month ago and removed Arlo on my old phone and installed it on the new instead.

 

Today I double-checked the geofencing "Enabled devices page" and it's completely broken. I noticed that my old phone was still there and checked and I manged to click "edit" in the top right corner which made a trashcan icon appear next to my old phone which I could click to remove it.

 

Now all that remains is my new phone and my significant others iphone. Unfortunately my new phone's checkbox is deselected and I cannot select it. Actually I can select it but it doesn't work and when I restart the app and go back to "Enabled devices" it's always deselected. Only my significant others iphone is selected now and actually it doesn't save when I try to deselect that either. It is possible to deselect but once I restart the app it shows that the settings didn't stick.

 

Both our phones show a green arrow but neither is in the zone.

 

When I click "edit" in the top right the text changes to "Done" but it's grayed out so done cannot be clicked. Perhaps that's why I can't get any settings to save?

 

But if that's the case it's very weird that I can edit the checkboxes without clicking "Edit" as well.

Oh and when I click "edit" the green arrow next to my phone also disappears while the green arrow next to the second phone stays (neither is in the zone though).

Arques
Star
Star

I finally got Geofencing to activate and work again by noticing that there's a "Save" button in the top right of the previous "Setup Summary" page. After clicking this button geofencing properly activated, incorrectly thought we were home but after a few minutes it changed correctly to "Away mode". Perhaps a popup message asking if you really want to discard your changes here would make this more intuitive?

 

Hopefully geofencing will work again now but the "Enabled Mobile Devices" page is still broken and unintuitive regardless. It still shows two green arrows for both our devices even though none of them are in the zone, the geofencing mode has correctly changed to away mode though.

 

Clicking edit still removes the green arrow next to the primary device but not the secondary. The text in the top right corner still changes to "Done" but it's still grayed out.

Hallelujah
Aspirant
Aspirant

Reflects all of my issues and shows its not just an isolated case.  Yes sadly I have been chasing this with Arlo support for months (years if you allow for the fact that Geofencing has NEVER worked correctly and reliably) and they can't either understand or fix or probably both, the problems.  It means as you say that when we go out the security system doesn't arm or disarm reliably across on two devices, will only trigger on one device and we cannot delete an old device which used the same access credentials as the replacement device.  So a real pickle that Arlo can't resolve.  I have been asked to delete the apps, reset the base, send timestamps and log files, all to absolutely no avail over months and months of irritating case notes.  Just incompetent or zero priority for Arlo?  Either way the system is not fit for purpose.  

JessicaP
Arlo Employee Retired

This issue should now be fixed on the latest Arlo Android app, which is version 3.5.7. Please update to the latest version if you haven't already.

 

You can read more about the latest version here: Arlo Android App - 3.5.7 - 4th October 2021

Arques
Star
Star

The issues described here, at least with the paper plane icon do seem to be fixed.

Next problem concerning geofencing is that both me and my partner seem to get logged out of the app every now and then with no indications that this has happened except when we eventually notice that the geofencing feature has stopped working again. With this feature working it's much easier to tell which phone/app is having issues which is a good step in the right direction.

 

I am running Android and she is running iOS, and we both have issues. Once I have learned more about how often this seems to happen on average and written down the exact error messages we get I'll try to document this better on the forums and/or support. This happened to me today and when I started the app and logged in again I remember it saying something about me having logged in from a different device which is not true since I only use the Arlo app from my phone.

JessicaP
Arlo Employee Retired

Thanks for confirming, Arques. If you're still having other issues with Geofencing, please navigate to Settings > Support in the Arlo App for service options available to you.